Subject: Working Group Last Call -- draft-ietf-httpbis-immutable-02

From: Mark Nottingham <[email-masked]>
Date: Wed, 3 May 2017 11:57:18 +1000

Everyone,

Patrick (as editor) feels that we're ready for WGLC on this draft, and there are no open issues.

Please have a look at:
  https://tools.ietf.org/html/draft-ietf-httpbis-immutable-02

and raise any issues that you see (here or on the issues list). Statements of support or planned implementation would also be helpful in judging consensus, so don't be shy.

WGLC will end in two weeks, on 17 May.

Regards,

--
Mark Nottingham   https://www.mnot.net/

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 3 May 2017 12:01:42 +1000

Sorry, bad mail completion. Ignore this...

> On 3 May 2017, at 11:57 am, Mark Nottingham <[email-masked]> wrote:
> 
> Everyone,
>