Subject: Feedback on meeting dates

From: Alissa Cooper <[email-masked]>
Date: Tue, 2 May 2017 10:46:31 -0400

Typically, as the IAOC is evaluating dates for future IETF meetings 3-5 years in advance, we send a note to the community listing selected meeting dates to seek feedback about potential conflicts with the dates. As the IAOC evaluates options for IETF 102 (currently scheduled for July 22-27, 2018 in San Francisco), some of the potential options include moving the meeting to the week prior (July 15-20) or the week after (July 29-Aug 3) at a North American location outside of the US. So we’re sending this note to solicit feedback about potential conflicts with those dates.

We are aware that the July 15-20, 2018 dates conflict with 3GPP SA3-LI and ANSI T10 meetings. If those conflicts would cause problems for you, or if you are aware of other meetings or events that conflict with July 15-20 or July 29-Aug 3, 2018 and that would have a significant impact on participation at IETF 102 were it to be re-scheduled, please send that feedback to [email-masked], preferably by May 9, 2018.

As Leslie previously indicated, the IAOC is still reviewing all options for IETF 102, including both moving it and not moving it. Your timely feedback about date conflicts is appreciated as an input into that review process.

Thanks,
Alissa Cooper
IETF Chair

---

From: Randy Bush <[email-masked]>
Date: Wed, 03 May 2017 09:38:54 +0900

you did not suggest a narrower email addy for response, so here you go.

> moving the meeting to the week prior (July 15-20) or the week after
> (July 29-Aug 3) at a North American location outside of the US.

i have no problem with this.  worth a little difficulty to get it out of
the states.

randy