Subject: IETF #100 Hotel Rate

From: "Mehmet Ersue" <[email-masked]>
Date: Wed, 10 May 2017 16:29:32 +0200

The Raffles Hotel Singapore (indicated as the meeting hotel for IETF #100)
is really nice.

I just looked at the room rates.

Daily room rate between Nov 11-18:  

>From $462.67, including tax (10% SC, 7% GST): $541,32

20% off, Prepay and nonrefundable:  

>From $370.13, including tax (10% SC, 7% GST): $433,05

Out of curiosity, I wonder how much the IETF rate is going to be.

Even if we get 50% off I assume it'll be difficult to pay.

Regards,

Mehmet

---

From: Olivier MJ Crépin-Leblond <[email-masked]>
Date: Wed, 10 May 2017 16:13:05 +0100

Unlikely to be the Raffles hotel itself. I guess the conference is at
the Raffles City convention centre which has 2 hotels: the Fairmont &
the Swisshotel. Rates are lower than the super luxurious Raffles itself,
which is just across the road.
Kindest regards,

Olivier

On 10/05/2017 15:29, Mehmet Ersue wrote:
>
> The Raffles Hotel Singapore (indicated as the meeting hotel for IETF
> #100) is really nice.
>
> Even if we get 50% off I assume it’ll be difficult to pay.
>
> Regards,
>
> Mehmet
>
>  
>

---

From: "John Levine" <[email-masked]>
Date: 10 May 2017 16:58:28 +0000

In article <[email-masked]>,
Olivier MJ Crépin-Leblond <[email-masked]> wrote:
>-=-=-=-=-=-

Right, that's where ICANN met a few years ago.  The Fairmont and
Swissotel are directly connected to the conference centre.  I don't
recall what the rates were but they weren't out of line with other
Fairmont and Swissotels where we've met.

I do recommend making the trip across the road to Long's Bar in the
Raffles hotel for the original Singapore Sling.

R's,
John

---

From: "Mehmet Ersue" <[email-masked]>
Date: Fri, 12 May 2017 12:02:00 +0200

It's good there are options.
However, the meeting page indicates that Raffles is the main hotel.

https://www.ietf.org/meeting/100/index.html

Mehmet

> -----Original Message-----
> From: ietf [mailto:[email-masked]] On Behalf Of John Levine
> Sent: Wednesday, May 10, 2017 6:58 PM
> To: [email-masked]
> Subject: Re: IETF #100 Hotel Rate
> 
> Olivier MJ CrÃ©pin-Leblond <[email-masked]> wrote:
> >-=-=-=-=-=-
> >the Swisshotel. Rates are lower than the super luxurious Raffles
> >itself, which is just across the road.
> 
> Right, that's where ICANN met a few years ago.  The Fairmont and Swissotel
> are directly connected to the conference centre.  I don't recall what the
rates
> were but they weren't out of line with other Fairmont and Swissotels where
> we've met.
> 
Raffles
> hotel for the original Singapore Sling.
> 
> R's,
> John

---

From: Christer Holmberg <[email-masked]>
Date: Sun, 14 May 2017 17:01:26 +0000

Where does it say that Raffles is the main hotel???

Regards,

Christer

-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of Mehmet Ersue
Sent: 12 May 2017 12:02
To: 'John Levine' <[email-masked]>; [email-masked]
Subject: RE: IETF #100 Hotel Rate

Mehmet

> recall what the
rates
> were but they weren't out of line with other Fairmont and Swissotels 
> where we've met.
> 
Raffles

---

From: "John R Levine" <[email-masked]>
Date: 14 May 2017 13:04:17 -0400

> Where does it say that Raffles is the main hotel???

It doesn't any more.  They fixed it to refer to the convention centre 
acress the street.

> https://www.ietf.org/meeting/100/index.html

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
Please consider the environment before reading this e-mail. https://jl.ly