Subject: "airborne wireless network" - anybody know anything about these folks?

From: Miles Fidelman <[email-masked]>
Date: Sun, 13 Aug 2017 21:30:40 -0700

Hi Folks,

Anybody know anything about these folks:
http://www.airbornewirelessnetwork.com/index.asp

I came across an ad from them, in an in-flite magazine - they claim to
be developing a flying mesh network, with nodes hanging off commercial
airliners.  (More like an investment pitch than a technical ad, backed
by a web site that was more sizzle than substance.)

It sure seems like a neat concept, and they seem to have some serious
airline industry connections - but a bit light on the technology side.

They also make a lot of a patent they have - but it seems to be stuff that we've all
seen before in tactical networking and some of the Air Force's airborne
network initiatives.

Anyway... anybody know these folks?  Are they for real?

Miles Fidelman

p.s. Also of possible interest: These folks: https://www.analyticalspace.com - are
about to launch a constellation of LEO cubesats, also with the intent of doing
high bandwidth mesh networking, with laser up/downlinks to customers - no need for
big ground stations.  They seem a lot more substantial - Draper Labs tie in and such.

-- 
In theory, there is no difference between theory and practice.
In practice, there is.  .... Yogi Berra

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Mon, 14 Aug 2017 08:57:39 +0000

As you say about seen before (though patent was 2001, so had seen less then). But from their web page "Today much of what is required is readily available. The equipment just needs to be packaged “purpose-specific”, to comply with FAA and FCC regulations." Even without the "just" that really underestimates the amount of cost, work and resistance to installing equipment on aeroplanes.

-- 
Christopher Dearlove
Senior Principal Engineer
BAE Systems Applied Intelligence Laboratories
__________________________________________________________________________

T:  +44 3300 467500  |  E: [email-masked]

BAE Systems Applied Intelligence, Chelmsford Technology Park, Great Baddow, Chelmsford, Essex CM2 8HN.
www.baesystems.com/ai
BAE Systems Applied Intelligence Limited
Registered in England & Wales No: 01337451
Registered Office: Surrey Research Park, Guildford, Surrey, GU2 7YP

-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of Miles Fidelman
Sent: 14 August 2017 05:31
To: [email-masked]
Subject: "airborne wireless network" - anybody know anything about these folks?

----------------------! WARNING ! ---------------------- This message originates from outside our organisation, either from an external partner or from the internet.
Consider carefully whether you should click on any links, open any attachments or reply.
Follow the 'Report Suspicious Emails' link on IT matters for instructions on reporting suspicious email messages.
--------------------------------------------------------

Hi Folks,

I came across an ad from them, in an in-flite magazine - they claim to be developing a flying mesh network, with nodes hanging off commercial airliners.  (More like an investment pitch than a technical ad, backed by a web site that was more sizzle than substance.)

It sure seems like a neat concept, and they seem to have some serious airline industry connections - but a bit light on the technology side.

They also make a lot of a patent they have - but it seems to be stuff that we've all seen before in tactical networking and some of the Air Force's airborne network initiatives.

Miles Fidelman

p.s. Also of possible interest: These folks: https://www.analyticalspace.com - are about to launch a constellation of LEO cubesats, also with the intent of doing high bandwidth mesh networking, with laser up/downlinks to customers - no need for big ground stations.  They seem a lot more substantial - Draper Labs tie in and such.

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 22 Aug 2017 16:47:37 +0200

Le 14/08/2017 à 06:30, Miles Fidelman a écrit :
> I came across an ad from them, in an in-flite magazine - they claim
> to be developing a flying mesh network, with nodes hanging off
> commercial airliners.  (More like an investment pitch than a
> technical ad, backed by a web site that was more sizzle than
> substance.)
> 
> It sure seems like a neat concept, and they seem to have some
> serious airline industry connections - but a bit light on the
> technology side.
> 
> They also make a lot of a patent they have - but it seems to be stuff
>  that we've all seen before in tactical networking and some of the
> Air Force's airborne network initiatives.
> 

Mesh, and on flight, is a complex and at times unclear concept.

While at the gate, I would invite passengers the thrill to access the 
WiFi of the nearby plane.  Some planes have WiFi on board.

 From there, plane-to-plane communications are easy to establish on cheap
WiFi.  Unpatented IP protocols exist for 1-hop network-to-network
communication establishment.

 From there, same IP tech could be applied to laser and other media.

Alex

> 
> Miles Fidelman
> 
> p.s. Also of possible interest: These folks: 
> https://www.analyticalspace.com - are about to launch a constellation
> of LEO cubesats, also with the intent of doing high bandwidth mesh
> networking, with laser up/downlinks to customers - no need for big
> ground stations.  They seem a lot more substantial - Draper Labs tie
>  in and such.
>