Subject: Genart telechat review of draft-ietf-bmwg-sdn-controller-benchmark-meth-08

From: Stewart Bryant <[email-masked]>
Date: Mon, 16 Apr 2018 05:41:20 -0700

Reviewer: Stewart Bryant
Review result: Ready with Nits

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-bmwg-sdn-controller-benchmark-meth-08
Reviewer: Stewart Bryant
Review Date: 2018-04-16
IETF LC End Date: 2018-02-02
IESG Telechat date: 2018-04-19

Summary:

This is a well written comprehensive test set for SDN controllers. Two minor
points remain from my previous review that I would draft to the attention of
the responsible AD.

Major issues: None

Minor issues:

I found the large amount of text on Openflow that appears out of the blue in
the appendix somewhat strange since the test suit is controller protocol
agnostic. I understand that this is included by way of illustrative example. It
might be useful to the reader to make a statement to this effect.

Nits/editorial comments:

   The test traffic
   generators TP1 and TP2 SHOULD be connected to the first and the last
   leaf Network Device.

SB> I am sure I know what does first and last mean, but the meaning should be
called out.

---

From: [email-masked]
Date: Tue, 17 Apr 2018 06:04:41 +0000

Hi Stewart ,
Thank you reviewing the changes in the revised draft. We apologize for missed out some of your comments. We will address them as mentioned below in the newer draft version.

1. Regarding your #1 comment, we will add a note to mention that 'OpenFlow protocol is used as an example to illustrate the methodologies defined in this document'. Hope this works
2. We will clarify about the Test Traffic Generators (TP1/2) connectivity in the setup. We will update such that 'TP1 SHOULD be connected to Network Device 1 and TP2 SHOULD be connected to Network Device n'.
Best regards,
Bhuvan

On Mon, Apr 16, 2018 at 06:18 PM, Stewart Bryant  wrote:
Reviewer: Stewart Bryant
Review result: Ready with Nits

.

Summary:

Major issues: None

Minor issues:

Nits/editorial comments:

The test traffic

_______________________________________________
bmwg mailing list
[email-masked] (mailto:[email-masked])
https://www.ietf.org/mailman/listinfo/bmwg (https://www.ietf.org/mailman/listinfo/bmwg)

DISCLAIMER: Privileged and/or Confidential information may be
contained in this message. If you are not the addressee of this message,
you may not copy, use or deliver this message to anyone. In such
event,you should destroy the message and kindly notify the sender by
reply e-mail.
It is understood that opinions or conclusions that do not relate to the
official business of the company are neither given nor endorsed by the
company.