Subject: Opsdir last call review of draft-housley-suite-b-to-historic-04

From: Susan Hares <[email-masked]>
Date: Thu, 26 Apr 2018 03:22:13 -0700

Reviewer: Susan Hares
Review result: Ready

Status: Ready
editorial comments: none
operational question/comment:

   What happens if one of the historic suites B cryptogrphic algorithms gets
   deployed even though NSA has transitioned from Suite B to CNSA suite?

This may be a known issues to all security people working with this suite.
However, I do not know the answer and it may be useful to put in a brief
comment to non-expert readers.

---

From: Russ Housley <[email-masked]>
Date: Thu, 26 Apr 2018 16:50:28 -0400

Susan:

All of the cryptographic algorithms are specified in other documents, and those documents are not being moved to historic.

Russ
\
> On Apr 26, 2018, at 6:22 AM, Susan Hares <[email-masked]> wrote:
> 
> Reviewer: Susan Hares
> Review result: Ready
> 
> Status: Ready
> editorial comments: none

---

From: Susan Hares <[email-masked]>
Date: Thu, 26 Apr 2018 17:04:26 -0400

Works for me.  Sue

Sent via the Samsung Galaxy S7 edge, an AT&T 4G LTE smartphone
-------- Original message --------From: Russ Housley <[email-masked]> Date: 4/26/18  4:50 PM  (GMT-05:00) To: Susan Hares <[email-masked]> Cc: [email-masked], IETF <[email-masked]>, [email-masked] Subject: Re: Opsdir last call review of draft-housley-suite-b-to-historic-04 
Susan:

Russ
\