Subject: Bob Braden

From: Alissa Cooper <[email-masked]>
Date: Wed, 18 Apr 2018 21:19:34 -0400

I am writing to share the sad news that Bob Braden has passed away.

Bob's contributions to the development of the Internet were extensive. He was a legendary contributor to the early ARPANET Host-Host protocols for the IBM 360 machines and to TCP/IP early in its development. He was a member of the Internet Architecture Board at its inception and served there for 13 years. He created the End-to-End Task Force which eventually became the IRTF End-to-End Research Group, which he chaired for many years. Together with Joyce Reynolds, Bob exercised careful stewardship over the RFC series after Jon Postel's passing. He was the author of over 60 RFCs including the seminal series of RFCs beginning with RFC 1122, Requirements for Internet Hosts -- Communication Layers.

Bob was known for being particularly thoughtful, constructive, and calm in technical discussions. His friendly demeanor and wry sense of humor were appreciated throughout the community. And he was always willing to work for the good of the Internet.

So many in the IETF community have learned from him, been inspired by his work, and enjoyed his friendship. He will be deeply missed.

Alissa

---

From: Lloyd Wood <[email-masked]>
Date: Fri, 20 Apr 2018 05:53:16 +0000 (UTC)

Bob's e2e mailing list was a godsend for learning about the
intricacies of internet design; I learned a lot.

https://en.wikipedia.org/wiki/Bob_Braden

has a small summation; have at it.
 
Lloyd Wood [email-masked] http://about.me/lloydwood 

________________________________
From: Alissa Cooper <[email-masked]>
To: IETF discussion list <[email-masked]> 
Sent: Thursday, 19 April 2018, 11:20
Subject: Bob Braden

Alissa