Subject: Re: Last Call: <draft-ietf-httpbis-replay-02.txt> (Using Early Data in HTTP) to Proposed Standard

From: Julian Reschke <[email-masked]>
Date: Fri, 13 Apr 2018 16:52:13 +0200

Editorial nit:

>    [HEADERS]  Klyne, G., Nottingham, M., and J. Mogul, "Registration
>               Procedures for Message Header Fields", BCP 90, RFC 3864,
>               DOI 10.17487/RFC3864, September 2004,
>               <https://www.rfc-editor.org/info/rfc3864>.

appears as normative reference, but only occurs in the IANA 
Considerations. I believe an informative reference is sufficient.

Best regards, Julian

---

From: Mark Nottingham <[email-masked]>
Date: Sat, 14 Apr 2018 08:48:24 +1000

+1

Sent from my iPhone

> On 14 Apr 2018, at 12:52 am, Julian Reschke <[email-masked]> wrote:
> 
> Editorial nit:
> 
> appears as normative reference, but only occurs in the IANA Considerations. I believe an informative reference is sufficient.
> 
> Best regards, Julian
>