Subject: Re: meeting in other places (some flattery for london)

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 5 Apr 2018 13:05:47 -0400

I also agree, I support returning to the Metropole as our second primary
European location (Prague being the first).

Cheers,
Andy

On Thu, Mar 29, 2018 at 6:18 PM, Yoav Nir <[email-masked]> wrote:

> Agree.  Both the venue and location are among the best of any IETF venue
> I’ve attended. Quite possibly the best in Europe in recent years.
>
> > On 30 Mar 2018, at 0:20, Toerless Eckert <[email-masked]> wrote:
> >
> > +1 on on what Stewart said. I would also venture to say that
> > i found the London location extremely well fitting the
> > requirements:
> >
> > My flight from California (United) was only $700. Of which seemingly
> > almost $500 where airport/immigration etc. taxes/fees. I don't
> > remember from last time, but maybe London has amongst the highest
> > rate of airline competition, making it cheaper reachable than other
> > cities ? If thats not just a one-off data point, that
> > certainly brings up London in my ranking.
> >
> > My Hotel was just across the street for under 90 GBP, and i think
> > there was a good selection of hotels in the vicinity.
> >
> > Travel to/from the airport is very easy/fast with heathrow express,
> > and there are even cheaper public transport options.
> >
> > The hotel setup for the meeting rooms and especially public areas (cafe,
> > bar) was very supportive of collaboration and hallway talks.
> >
> > The neighborhood of Paddington was interrestingly renewed/upgraded,
> > with a lot of restaurant choices in walking distance (e.g.: along
> > the canal).
> >
> > Edgware road was full of small convenience stores open late for
> > utilities like bottled water etc.
> >
> > Se rest of the experience like the hotel being a maze where but quaint
> > quirks of the event to me.
> >
> > Overall, my preoccupation was always London being very expensive,
> > which is certainly true overall, but for he choosen location it
> > seems to well controllable. Plus the potential of good
> > airfares ?!.
> >
> > Cheers
> >    Toerless
> >
> > On Wed, Mar 21, 2018 at 10:00:31PM +0000, Stewart Bryant wrote:
> >>
> >>
> >> On 21/03/2018 21:36, Thomas Nadeau wrote:
> >>>     This has come up before, and I agree %100 with Anton???s points.
> In a world where companies are reducing travel budgets by the quarter,
> having meetings in expensive and hard to get to places should be the last
> option.  We really need to focus choices pragmatically - on having meetings
> in places where its feasible for a significant amount of people to get to
> and have a meeting - not in places where its fun to do tourism things.   I
> am sorry, but those days are over.
> >>>
> >>>     ???Tom
> >>>
> >>
> >> I want somewhere simple, practical, economic and safe, where the
> >> only people who come are those that want to work and the only thing
> >> we do is work on the design of the Internet.
> >>
> >> - Stewart
> >
>
>

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 5 Apr 2018 17:19:29 +0000

I like both Prague and London, but Berlin is still my #1 European location :)

Regards,

Christer

From: ietf [mailto:[email-masked]] On Behalf Of Andrew G. Malis
Sent: 05 April 2018 19:06
To: Yoav Nir <[email-masked]>
Cc: IETF Discussion <[email-masked]>
Subject: Re: meeting in other places (some flattery for london)

I also agree, I support returning to the Metropole as our second primary European location (Prague being the first).

Cheers,
Andy

On Thu, Mar 29, 2018 at 6:18 PM, Yoav Nir <[email-masked]<mailto:[email-masked]>> wrote:
Agree.  Both the venue and location are among the best of any IETF venue I’ve attended. Quite possibly the best in Europe in recent years.

> On 30 Mar 2018, at 0:20, Toerless Eckert <[email-masked]<mailto:[email-masked]>> wrote:
>
>>>     This has come up before, and I agree %100 with Anton???s points. In a world where companies are reducing travel budgets by the quarter, having meetings in expensive and hard to get to places should be the last option.  We really need to focus choices pragmatically - on having meetings in places where its feasible for a significant amount of people to get to and have a meeting - not in places where its fun to do tourism things.   I am sorry, but those days are over.
>>>
>>>     ???Tom
>>>
>>

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 05 Apr 2018 10:38:59 -0700

I’d second Berlin

Cheers,

Jeff

From: ietf <[email-masked]> on behalf of Christer Holmberg <[email-masked]>
Date: Thursday, April 5, 2018 at 10:20
To: "Andrew G. Malis" <[email-masked]>, Yoav Nir <[email-masked]>
Cc: IETF Discussion <[email-masked]>
Subject: RE: meeting in other places (some flattery for london)

Regards,

Christer

Cheers,

Andy

---

From: Warren Kumari <[email-masked]>
Date: Thu, 5 Apr 2018 13:57:04 -0400

> I’d second Berlin

We can all find things to love and hate for each location (and I'm
predicting a "Take this to the venue discuss list" soon), but my
biggest issue with Berlin was the unpredictability of Tegel Airport --
does anyone know what the status of the new airport(s) currently is?

>>>>     This has come up before, and I agree %100 with Anton???s points. In
>>>> a world where companies are reducing travel budgets by the quarter, having
>>>> meetings in expensive and hard to get to places should be the last option.
>>>> We really need to focus choices pragmatically - on having meetings in places
>>>> where its feasible for a significant amount of people to get to and have a
>>>> meeting - not in places where its fun to do tourism things.   I am sorry,
>>>> but those days are over.
>>>>
>>>>     ???Tom
>>>>
>>>

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: Michal Krsek <[email-masked]>
Date: Thu, 5 Apr 2018 14:00:49 -0400

> does anyone know what the status of the new airport(s) currently is?

there is no new airport. There are several buildings and concrete strips 
that need to be demolished and build an airport on same place.

                 MK

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 5 Apr 2018 13:47:06 -0500

+1 for Berlin.

The hotel there was a million times better that the Metropole.

Behcet

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 5 Apr 2018 23:29:03 +0200

Right.

Not sure if Tegel itself is less reliable than any other airports,
its just going to operate on capacity limit.

Obviously, its not a tier 1 connected airport like you have in the other
capital cities in Europe, that role was already taken by 
Frankfurt (for Germany) and Munich (for Bavaria). An interesting
option for tourists might be to fly in via hamburg, visit it,
and take the 2.5 hour high speed train to Berlin. Full disclaimer:
i am from hamburg, so your mileage may vary ;-)

I do like the three mentioned locations in europe a lot, but of course,
it would be great to keep up the pressure on IAOC to continue exploring
more options ;-)

Toerless

On Thu, Apr 05, 2018 at 02:00:49PM -0400, Michal Krsek wrote:
> > > I???d second Berlin

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 05 Apr 2018 19:22:15 -0400

https://en.m.wikipedia.org/wiki/Berlin_Brandenburg_Airport

I guess we still have to wait a while....

Ole J. Jacobsen
Editor & Publisher
The Internet Protocol Journal
Cell: +1 415 370-4628
T-Mobile: +1 415 889-9821
EE UK: +44 7805 977889
Docomo: +81 90 3337 9311‬
http://protocoljournal.org

Sent from my iPhone

> On 5 Apr 2018, at 17:29, Toerless Eckert <[email-masked]> wrote:
> 
> Right.
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 5 Apr 2018 21:15:06 -0500

FWIW ...

> i am from hamburg, so your mileage may vary ;-)

I'm not a confident international traveler (show up hours early, so I don't
have to play catch-up if anything goes in the tank).

Wandering back and forth between two terminals at IETF 87 (I don't remember
all the details, but it was something like "check your luggage in one
terminal, wander to another terminal to find the customs/immigration/don't
remember what, and then wander back to the first terminal to board") was
weird enough to motivate me to fly DFW to Frankfurt (non-stop on AA), and
then take the train to Berlin.

If I go back to an IETF in Berlin, I'm extremely likely to do that again -
it was fun, and the only weird part of that, was that Frankfurt-Berlin put
me at a small train station, but Berlin-Frankfurt put me at the central
Berlin station, which is what O'Hare or Heathrow would be like if you
stacked all the terminals vertically. The place where you buy tickets if
you're an idiot like I was and didn't do anything in advance is several
floors above anyplace you'd board a train, and was not spectacularly well
marked. Next time, I'll be more creative on my homeward train station
selection!

> it would be great to keep up the pressure on IAOC to continue exploring

Keeping in mind that I wasn't staying in the Paris hotel with high room
theft rates and wifi so bad that the IETF had to rebuild it for them during
IETF week, I've never been at a European venue that wasn't at least OK. My
first trip with a passport was to IETF 39 in Munich, and I remember that
the rooms weren't air conditioned, which was only a problem during the week
we were meeting - the other 51 weeks each year were apparently cooler. Many
naps were had. But we survived ...

Spencer, who remembers Oslo with great fondness, but who doesn't have to
make IETF meeting venues work, so is fine when the people who do make IETF
meeting venues work, do what they do ...

---

From: Charlie Perkins <[email-masked]>
Date: Thu, 5 Apr 2018 22:25:15 -0700

Hello folks,

I guess everyone's response about London would be different, but ...

  * - It was a super-productive week for me

  * - Transportation was excellent

  * - Hotel staff was very very helpful

  * - London was terrific in general

  * - O.K., I even liked the little bit of snow.

I'd be fine with going back.  But I am also fine with other cities in 
Europe we have visited.  Except not going to hotels where the staff 
breaks into the rooms and steals things.

Regards,
Charlie P.

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Fri, 6 Apr 2018 09:23:32 +0000

+1 for Berlin support! But also, why do not consider Rome or Milan ?

Thanks
Sergio

From: ietf [mailto:[email-masked]] On Behalf Of Jeff Tantsura
Sent: Thursday, April 5, 2018 7:39 PM
To: Christer Holmberg <[email-masked]>; Andrew G. Malis <[email-masked]>; Yoav Nir <[email-masked]>
Cc: IETF Discussion <[email-masked]>
Subject: Re: meeting in other places (some flattery for london)

I’d second Berlin

Cheers,
Jeff
From: ietf <[email-masked]<mailto:[email-masked]>> on behalf of Christer Holmberg <[email-masked]<mailto:[email-masked]>>
Date: Thursday, April 5, 2018 at 10:20
To: "Andrew G. Malis" <[email-masked]<mailto:[email-masked]>>, Yoav Nir <[email-masked]<mailto:[email-masked]>>
Cc: IETF Discussion <[email-masked]<mailto:[email-masked]>>
Subject: RE: meeting in other places (some flattery for london)

Regards,

Christer

From: ietf [mailto:[email-masked]] On Behalf Of Andrew G. Malis
Sent: 05 April 2018 19:06
To: Yoav Nir <[email-masked]<mailto:[email-masked]>>
Cc: IETF Discussion <[email-masked]<mailto:[email-masked]>>
Subject: Re: meeting in other places (some flattery for london)

Cheers,
Andy

---

From: "John Levine" <[email-masked]>
Date: 6 Apr 2018 16:43:26 -0000

In article <[email-masked]>,
>that need to be demolished and build an airport on same place.

Nonetheless I think we can assume that there will be reasonable
ways to get to Berlin by planes and trains.  I agree with the
favorable comments about the hotel and the neighborhood.

-- 
Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. https://jl.ly

---

From: Bob Hinden <[email-masked]>
Date: Fri, 6 Apr 2018 13:36:57 -0700

> On Apr 6, 2018, at 9:43 AM, John Levine <[email-masked]> wrote:
> 

I agree.  My current preference list of locations in Europe is:

Berlin
London
Prague

All are good, but I have preferences.

Thanks,
Bob

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Fri, 6 Apr 2018 18:53:46 -0400

> favorable comments about the hotel and the neighborhood.

I would have thought that too, and maybe it will get better in time, but
due to the bankruptcy of a Berlin-based airline and presumably the loss of
all of those routes, it can be quite expensive to get to Berlin these days.
I will be there in June and the economy flights are running at $3,500
round-trip from IAD. I'd like to hope that the market could sort this out
in time but that's crazypants.

-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: Randy Bush <[email-masked]>
Date: Fri, 06 Apr 2018 16:07:15 -0700

> round-trip from IAD.

according to hipmunkm, $850, 1,000, ... 1,500 ... from sfo

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Fri, 6 Apr 2018 19:13:44 -0400

> according to hipmunkm, $850, 1,000, ... 1,500 ... from sfo

Yeah, things seem to have improved!

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 06 Apr 2018 20:29:23 -0400

Sensible countries like Japan and Germany have high speed TRAINS from international hubs to other cities. Try pricing IAD to FRA instead and go by train to Berlin. Even if you have to spend the first night at one of the airport hotels, you can get some amazing deals on DB if you book in advance, and the train station is at the airport.

> On 6 Apr 2018, at 18:53, Joseph Lorenzo Hall <[email-masked]> 
> 
> I would have thought that too, and maybe it will get better in time, but due to the bankruptcy of a Berlin-based airline and presumably the loss of all of those routes, it can be quite expensive to get to Berlin these days. I will be there in June and the economy flights are running at $3,500 round-trip from IAD. I'd like to hope that the market could sort this out in time but that's crazypants. 
> 
> 
> 
> -- 
> Joseph Lorenzo Hall