Subject: Re: ietf Digest, Vol 118, Issue 121

From: TheTunnelix <[email-masked]>
Date: Sun, 8 Apr 2018 22:11:29 +0400

Hello

The strategic position of Mauritius on the world map is to also to be
considered for participants.

Thus, we also propose Mauritius as a possible venue for an IETF meeting.

We have a growing IETF community in Mauritius. See
https://www.ietf.org/blog/participating-ietf-hackathon-mauritius

Regards
Nitin J Mutkawoa
https://tunnelix.com
https://hackers.mu

On Thu, Mar 22, 2018 at 9:27 PM, <[email-masked]> wrote:

> Send ietf mailing list submissions to
>         [email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
>         https://www.ietf.org/mailman/listinfo/ietf
> or, via email, send a message with subject or body 'help' to
>         [email-masked]
>
> You can reach the person managing the list at
>         [email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of ietf digest..."
>
>
> Today's Topics:
>
>    1. RE: meeting in other places (Khaled Omar)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Thu, 22 Mar 2018 17:27:07 +0000
> From: Khaled Omar <[email-masked]>
> To: Alissa Cooper <[email-masked]>
> Cc: Thomas Nadeau <[email-masked]>, "[email-masked]"
>         <[email-masked]>,  Anton Ivanov <[email-masked]>
> Subject: RE: meeting in other places
> Message-ID:
>         <[email-masked]
> 0.PROD.OUTLOOK.COM>
>
> Content-Type: text/plain; charset="utf-8"
>
> Thanks Alissa, I will check this out again.
>
> Best Regards,
>
> Khaled
>
> From: Alissa Cooper [mailto:[email-masked]]
> Sent: Thursday, March 22, 2018 7:20 PM
> To: Khaled Omar <[email-masked]>
> Cc: Thomas Nadeau <[email-masked]>; [email-masked]; Anton Ivanov <
> [email-masked]>
> Subject: Re: meeting in other places
>
> Khaled,
>
> On Mar 22, 2018, at 12:17 PM, Khaled Omar <[email-masked]<m
> ailto:[email-masked]>> wrote:
>
> I think there is no big difference between following the company?s travel
> policy and travelling as an individual, the most important is to choose the
> right city and there are many options for choosing the meeting venue.
>
> P.S. There is no discussion on the suggested mailing list, it is still
> going through the IETF mailing list.
>
> There has been extensive discussion of the criteria to use for selecting
> meeting venues on the mtgvenue mailing list. Please see
> https://mailarchive.ietf.org/arch/search/?email_list=mtgvenue. In
> draft-ietf-mtgvenue-iaoc-venue-selection-process there is specific
> criteria about economic, health, and safety risks. If you have comments
> about it please direct those to the mtgvenue list. The draft will be in
> IETF last call again soon.
>
> Thanks,
> Alissa
>
>
>
> Khaled
>
> From: Thomas Nadeau [mailto:[email-masked]]
> Sent: Thursday, March 22, 2018 1:52 PM
> To: Khaled Omar <[email-masked]<mailto:
> [email-masked]>>
> Cc: [email-masked]<mailto:[email-masked]>; Anton Ivanov <
> [email-masked]<mailto:[email-masked]>>
> Subject: Re: meeting in other places
>
>
>             That is fine, but if your company?s travel policy obeys the
> lists, you are not traveling there.
>
>             ?Tom
>
>
>
>
> On Mar 22, 2018, at 4:25 AM, Khaled Omar <[email-masked]<m
> ailto:[email-masked]>> wrote:
>
> This warning does not reflects the actual status of the country, we have a
> stable situation now here after having a president and government for a
> long time, and what happens sometimes in sinai happens in many other
> countries, but in Cairo it is totally different.
>
> Khaled
>
> ________________________________
> From: Anton Ivanov <[email-masked]<mailto:
> [email-masked]>>
> Sent: Thursday, March 22, 2018 10:58:13 AM
> To: Khaled Omar; [email-masked]<mailto:[email-masked]>
> Subject: Re: meeting in other places
>
> The company travel policies are usually set to reflect what the local
> foreign office equivalent says.
>
> Example for UK: https://www.gov.uk/foreign-travel-advice/egypt
>
> Based on the run-down in that page the reaction of a UK company would be
> that a conference there is a no-go territory and it may not be covered by
> the company travel insurance.
>
> Other companies/countries operate in a similar manner.
>
> A
> On 03/22/18 08:46, Khaled Omar wrote:
> > When Egypt is off the travel warning list in most of the world - maybe.
> There is no reason to be on the warning list, now everything is stable,
> but does this means that people cannot travel to Egypt or it is just a
> warning?
> Khaled
>
>
> From: Anton Ivanov
> Sent: Thursday, March 22, 8:45 AM
> Subject: Re: meeting in other places
> To: [email-masked]<mailto:[email-masked]>
>
>
> On 21/03/18 21:16, Khaled Omar wrote: >> A few years ago, I suggested in
> the open mike, in several consecutive meetings, that we should go to Africa
> and Latin America. > I suggested too before to held one of the IETF
> meetings in Cairo, Egypt and I'm not talking about tourism, there are many
> different hotels here that can handle the large number of participants in
> addition to the sessions' halls. Sure. When Egypt is off the travel warning
> list in most of the world - maybe. Before that - no. A. > > Egypt is in the
> middle of the world, it will allow fair distances for everyone, also the
> weather here is warm almost all year max 38 C and min 15 C without rain or
> snow. > >> but the region rotation need to start changing and allowing
> that. > I agree with that. > >> the registration fee should be reduced or
> made almost free. > This is something that should be taken into
> consideration, if that is not possible, there should be some sponsorships
> for a small number of participants to enable them
>   to attend the meeting in person. > > Best Regards, > > Khaled > >
> -----Original Message----- > From: ietf [mailto:[email-masked]] On
> Behalf Of JORDI PALET MARTINEZ > Sent: Wednesday, March 21, 2018 10:29 PM >
> To: IETF discussion list > Subject: meeting in other places > > A few years
> ago, I suggested in the open mike, in ?several consecutive meetings, that
> we should go to Africa and Latin America. > > I was almost killed because
> that. > > Then, we went to Buenos Aires and nobody had any issue compared
> with the regular issues that happen in other locations (cookies,
> pick-pockets, and so .... choose your preferred one). > > I didn't get yet
> a meeting in Africa. Is time for it! > > Of course, if venues can
> accommodate us. I know very well how difficult is to find a venue for our
> group. I'm not trying to break those rules, but the region rotation need to
> start changing and allowing that. > > Considering the actual conversation
> in the plenary, I think is time to seriously conside
>  r *urgently* to return to Latin America and look for locations in Africa,
> more locations in Asia Pacific, and so on. > > Also, I think it is clear
> that if we really want to share expenses, thinks said today need to be
> considered: > 1) Ideally, the registration fee should be reduced or made
> almost free. We need to find better funding, or even study with ISOC if
> there are able to increase our funding towards that. > 2) Remote
> participants should share part of the cost. > 3) Local participants don't
> have (same) traveling expenses, so they should also cover some extra cost.
> > > Regards, > Jordi > > > > > **********************************************
> > IPv4 is over > Are you ready for the new Internet ? >
> http://www.consulintel.es<http://www.consulintel.es/> > The IPv6 Company
> > > This electronic message contains information which may be privileged or
> confidential. The information is intended to be for the exclusive use of
> the individual(s) named above and further non-explicilty authori
>  zed disclosure, copying, distribution or use of the contents of this
> information, even if partially, including attached files, is strictly
> prohibited and will be considered a criminal offense. If you are not the
> intended recipient be aware that any disclosure, copying, distribution or
> use of the contents of this information, even if partially, including
> attached files, is strictly prohibited, will be considered a criminal
> offense, so you must reply to the original sender to inform about this
> communication and delete it. > > >
>
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <https://mailarchive.ietf.org/arch/browse/ietf/attachments/2
> 0180322/cfb62065/attachment.html>
>
> ------------------------------
>
> Subject: Digest Footer
>
> _______________________________________________
> ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>
>
> ------------------------------
>
> End of ietf Digest, Vol 118, Issue 121
> **************************************
>

---

From: Khaled Omar <[email-masked]>
Date: Mon, 9 Apr 2018 08:21:00 +0000

So, now we have two options for an IETF meeting in Africa, Egypt and Mauritius.

Regards,

Khaled

From: ietf [mailto:[email-masked]] On Behalf Of TheTunnelix
Sent: Sunday, April 8, 2018 8:11 PM
To: [email-masked]
Subject: Re: ietf Digest, Vol 118, Issue 121

Hello

The strategic position of Mauritius on the world map is to also to be considered for participants.
Thus, we also propose Mauritius as a possible venue for an IETF meeting.

We have a growing IETF community in Mauritius. See https://www.ietf.org/blog/participating-ietf-hackathon-mauritius
Regards
Nitin J Mutkawoa
https://tunnelix.com
https://hackers.mu

On Thu, Mar 22, 2018 at 9:27 PM, <[email-masked]<mailto:[email-masked]>> wrote:
Send ietf mailing list submissions to
        [email-masked]<mailto:[email-masked]>

To subscribe or unsubscribe via the World Wide Web, visit
        https://www.ietf.org/mailman/listinfo/ietf
or, via email, send a message with subject or body 'help' to
        [email-masked]<mailto:[email-masked]>

You can reach the person managing the list at
        [email-masked]<mailto:[email-masked]>

Today's Topics:

Message: 1
Date: Thu, 22 Mar 2018 17:27:07 +0000
From: Khaled Omar <[email-masked]<mailto:[email-masked]>>
To: Alissa Cooper <[email-masked]<mailto:[email-masked]>>
Cc: Thomas Nadeau <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>"
        <[email-masked]<mailto:[email-masked]>>,  Anton Ivanov <[email-masked]<mailto:[email-masked]>>
Subject: RE: meeting in other places
Message-ID:
        <[email-masked]<mailto:[email-masked]>>

Best Regards,

Khaled

From: Alissa Cooper [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Thursday, March 22, 2018 7:20 PM
To: Khaled Omar <[email-masked]<mailto:[email-masked]>>
Cc: Thomas Nadeau <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; Anton Ivanov <[email-masked]<mailto:[email-masked]>>
Subject: Re: meeting in other places

Khaled,

On Mar 22, 2018, at 12:17 PM, Khaled Omar <[email-masked]<mailto:[email-masked]><mailto:[email-masked]<mailto:[email-masked]>>> wrote:

I think there is no big difference between following the company?s travel policy and travelling as an individual, the most important is to choose the right city and there are many options for choosing the meeting venue.

P.S. There is no discussion on the suggested mailing list, it is still going through the IETF mailing list.

There has been extensive discussion of the criteria to use for selecting meeting venues on the mtgvenue mailing list. Please see https://mailarchive.ietf.org/arch/search/?email_list=mtgvenue. In draft-ietf-mtgvenue-iaoc-venue-selection-process there is specific criteria about economic, health, and safety risks. If you have comments about it please direct those to the mtgvenue list. The draft will be in IETF last call again soon.

Thanks,
Alissa

Khaled

From: Thomas Nadeau [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Thursday, March 22, 2018 1:52 PM
To: Khaled Omar <[email-masked]<mailto:[email-masked]><mailto:[email-masked]<mailto:[email-masked]>>>
Cc: [email-masked]<mailto:[email-masked]><mailto:[email-masked]<mailto:[email-masked]>>; Anton Ivanov <[email-masked]<mailto:[email-masked]><mailto:[email-masked]<mailto:[email-masked]>>>
Subject: Re: meeting in other places

            That is fine, but if your company?s travel policy obeys the lists, you are not traveling there.

            ?Tom

On Mar 22, 2018, at 4:25 AM, Khaled Omar <[email-masked]<mailto:[email-masked]><mailto:[email-masked]<mailto:[email-masked]>>> wrote:

This warning does not reflects the actual status of the country, we have a stable situation now here after having a president and government for a long time, and what happens sometimes in sinai happens in many other countries, but in Cairo it is totally different.

Khaled

________________________________
From: Anton Ivanov <[email-masked]<mailto:[email-masked]><mailto:[email-masked]<mailto:[email-masked]>>>
Sent: Thursday, March 22, 2018 10:58:13 AM
To: Khaled Omar; [email-masked]<mailto:[email-masked]><mailto:[email-masked]<mailto:[email-masked]>>
Subject: Re: meeting in other places

The company travel policies are usually set to reflect what the local foreign office equivalent says.

Based on the run-down in that page the reaction of a UK company would be that a conference there is a no-go territory and it may not be covered by the company travel insurance.

A
On 03/22/18 08:46, Khaled Omar wrote:
> When Egypt is off the travel warning list in most of the world - maybe..
There is no reason to be on the warning list, now everything is stable, but does this means that people cannot travel to Egypt or it is just a warning?
Khaled

From: Anton Ivanov
Sent: Thursday, March 22, 8:45 AM
Subject: Re: meeting in other places
To: [email-masked]<mailto:[email-masked]><mailto:[email-masked]<mailto:[email-masked]>>

On 21/03/18 21:16, Khaled Omar wrote: >> A few years ago, I suggested in the open mike, in several consecutive meetings, that we should go to Africa and Latin America. > I suggested too before to held one of the IETF meetings in Cairo, Egypt and I'm not talking about tourism, there are many different hotels here that can handle the large number of participants in addition to the sessions' halls. Sure. When Egypt is off the travel warning list in most of the world - maybe. Before that - no. A. > > Egypt is in the middle of the world, it will allow fair distances for everyone, also the weather here is warm almost all year max 38 C and min 15 C without rain or snow. > >> but the region rotation need to start changing and allowing that. > I agree with that. > >> the registration fee should be reduced or made almost free. > This is something that should be taken into consideration, if that is not possible, there should be some sponsorships for a small number of participants to enable them
  to attend the meeting in person. > > Best Regards, > > Khaled > > -----Original Message----- > From: ietf [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of JORDI PALET MARTINEZ > Sent: Wednesday, March 21, 2018 10:29 PM > To: IETF discussion list > Subject: meeting in other places > > A few years ago, I suggested in the open mike, in ?several consecutive meetings, that we should go to Africa and Latin America. > > I was almost killed because that. > > Then, we went to Buenos Aires and nobody had any issue compared with the regular issues that happen in other locations (cookies, pick-pockets, and so .... choose your preferred one).. > > I didn't get yet a meeting in Africa. Is time for it! > > Of course, if venues can accommodate us. I know very well how difficult is to find a venue for our group. I'm not trying to break those rules, but the region rotation need to start changing and allowing that. > > Considering the actual conversation in the plenary, I think is time to seriously conside
 r *urgently* to return to Latin America and look for locations in Africa, more locations in Asia Pacific, and so on. > > Also, I think it is clear that if we really want to share expenses, thinks said today need to be considered: > 1) Ideally, the registration fee should be reduced or made almost free. We need to find better funding, or even study with ISOC if there are able to increase our funding towards that. > 2) Remote participants should share part of the cost. > 3) Local participants don't have (same) traveling expenses, so they should also cover some extra cost.. > > Regards, > Jordi > > > > > ********************************************** > IPv4 is over > Are you ready for the new Internet ? > http://www.consulintel.es<http://www.consulintel.es/> > The IPv6 Company > > This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authori
 zed disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it. > > >

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://mailarchive.ietf.org/arch/browse/ietf/attachments/20180322/cfb62065/attachment.html>

Subject: Digest Footer

_______________________________________________
ietf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ietf