Subject: Side Meetings at IETF 103

From: IETF Secretariat <[email-masked]>
Date: Thu, 04 Oct 2018 08:48:10 -0700

As communicated back in May (https://www.ietf.org/mail-archive/web/ietf/current/msg107813.html), the IESG is running an agenda experiment on Friday of the IETF 103 meeting week. 

Monday through Thursday, we will have two rooms available for attendees to reserve for side meetings, as usual. On Friday, because there will be no working group meetings, we will have eight rooms available for side meetings. Projectors will be provided in all of the meeting rooms. Please note that all side meetings must conclude by 13:30. 

We realize that keeping track of all of these side meetings may prove challenging, so we are currently looking into options for a side meeting calendar. We hope to have more information soon. In the meantime:

- Meeting wiki: https://trac.ietf.org/trac/ietf/meeting/wiki/ietf103
- To reserve a side meeting room: https://trac.ietf.org/trac/ietf/meeting/wiki/103sidemeetings
- IETF Meeting Room Policy: https://www.ietf.org/how/meetings/meeting-rooms-policy/

Regards,
IETF Secretariat

---

From: Tom Pusateri <[email-masked]>
Date: Thu, 4 Oct 2018 10:23:59 -0700

If the side meetings are put into the agenda system, they will show up on IETFers app. We do limit some entries for privacy so a filter may need tweaked depending on how they are entered but this should be trivial. 

Tom

> On Oct 4, 2018, at 8:48 AM, IETF Secretariat <[email-masked]> wrote:
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 4 Oct 2018 19:55:01 +0100

I assume that this has been discussed by the IESG and is a conscious decision.

For some time, the IETF has struggled with demarcation of those things that have
IETF approval and those that don't.

A challenge with side meetings was that they tended to get represented as though
they were approved IETF meetings. There used to be a desire to clearly separate
"approved BoFs" from "ad hoc side meetings", yet there was a strong urge to
encourage and facilitate side meetings.

This was reconciled by allowing rooms to be booked for side meetings, but not
publicising or recording the bookings on any publically visible web site.

This is in keeping with the policy linked to below, but a calendar might be an
issue unless it is taken down after the meeting so that record of the side
meetings goes away.

It might also help for the IESG to re-clarify the applicability of the IPR
policy to side meetings and distinguish them (if necessary) from working group
design team meetings.

Thanks,
Adrian

> As communicated back in May (https://www.ietf.org/mail-
> archive/web/ietf/current/msg107813.html), the IESG is running an agenda
> experiment on Friday of the IETF 103 meeting week.
>
> Monday through Thursday, we will have two rooms available for attendees to
> reserve for side meetings, as usual. On Friday, because there will be no
working
> group meetings, we will have eight rooms available for side meetings.
Projectors
> will be provided in all of the meeting rooms. Please note that all side
meetings
> must conclude by 13:30.
>
> We realize that keeping track of all of these side meetings may prove
> challenging, so we are currently looking into options for a side meeting
calendar.
> We hope to have more information soon. In the meantime:
>
> - To reserve a side meeting room:
> https://trac.ietf.org/trac/ietf/meeting/wiki/103sidemeetings

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 8 Oct 2018 10:11:11 -0400

Hi Adrian,

> On Oct 4, 2018, at 2:55 PM, Adrian Farrel <[email-masked]> wrote:
> 

Yes, definitely. Part of this is in response to the feedback we received around IETF 102 requesting to make it easier for people to organize their schedules, side meetings included.

> publicising or recording the bookings on any publically visible web site.

This has not been true since IETF 99, when we started experimenting with the current side meetings sign-up procedure where sign-ups are FCFS and do not require AD approval. See, e.g., <https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=99sidemeetings>.

> issue unless it is taken down after the meeting so that record of the side

This is an interesting point for discussion. Even without the wiki or the calendar, many side meetings get announced on public mailing lists. Obscuring the fact that they occurred afterward might help them seem less official, but it is also possible that clearly labeling the wiki or calendar could serve the same purpose without setting the precedent that we are erasing meeting artefacts.

> policy to side meetings and distinguish them (if necessary) from working group

We could do this, but we would need to be careful about giving the right impression. The updated IPR policy applies to hallway conversations as much as it does to side meetings or working group meetings, as long as the people involved are "acting in order to influence the outcome of a discussion relating to the IETF Standards Process." It doesn’t distinguish, so I would want to be cautious about calling out side meetings specifically as a venue where it applies.

Thanks,
Alissa

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 8 Oct 2018 22:16:37 +0100

Thanks Alissa. That answers me.

Adrian

> -----Original Message-----
> From: Alissa Cooper [mailto:[email-masked]]
> Sent: 08 October 2018 15:11
> To: Adrian Farrel
> Cc: [email-masked]
> Subject: Re: Side Meetings at IETF 103
> 
> Hi Adrian,
> 
> Yes, definitely. Part of this is in response to the feedback we received around
> IETF 102 requesting to make it easier for people to organize their schedules, side
> meetings included.
> 
> >
> This has not been true since IETF 99, when we started experimenting with the
> current side meetings sign-up procedure where sign-ups are FCFS and do not
> require AD approval. See, e.g.,
> <https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=99sidemeeti
> ngs>.
> 
> >
> This is an interesting point for discussion. Even without the wiki or the calendar,
> many side meetings get announced on public mailing lists. Obscuring the fact that
> they occurred afterward might help them seem less official, but it is also possible
> that clearly labeling the wiki or calendar could serve the same purpose without
> setting the precedent that we are erasing meeting artefacts.
> 
> >
> We could do this, but we would need to be careful about giving the right
> impression. The updated IPR policy applies to hallway conversations as much as it
> does to side meetings or working group meetings, as long as the people involved
> are "acting in order to influence the outcome of a discussion relating to the IETF
> Standards Process." It doesn’t distinguish, so I would want to be cautious about
> calling out side meetings specifically as a venue where it applies.
> 
> Thanks,
> Alissa
> 
> >
> > Thanks,
> > Adrian
> >

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 9 Oct 2018 10:12:20 -0400

Hi Tom,

> On Oct 4, 2018, at 1:23 PM, Tom Pusateri <[email-masked]> wrote:
> 

Thanks. There are pros and cons to having these meetings in the datatracker (see Adrian’s note), so for now we are experimenting with the wiki and we’ll see how that goes.

Alissa

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 9 Oct 2018 10:10:02 -0400

Hi Tom,

Alissa

Tom

Regards,
IETF Secretariat

---

From: Tom Pusateri <[email-masked]>
Date: Tue, 9 Oct 2018 10:56:48 -0400

I understand. It may be that they can be put in the datatracker in the future by creating a new type that won’t show up on normal agenda pages but then it allows alternate views to them since they come from the same data source. 

I can imagine adding UI components that would allow a user to enable side meeting display by keywords associated with a WG or area. 

Just a future thought. 

Thanks
Tom

> On Oct 9, 2018, at 10:10 AM, Alissa Cooper <[email-masked]> wrote:
> 
> Hi Tom,
>