Subject: BoF decision minutes

From: "Aaron Falk" <[email-masked]>
Date: Mon, 01 Oct 2018 17:23:52 -0400

Does anyone know whether / where there are public minutes of the BoF 
decision call?  Google isn't being helpful...

The [BoF 
wiki](https://trac.tools.ietf.org/bof/trac/#TimeframeIETF103Bangkok) 
says

> Current schedule of "Important Dates" requires that all BOF proposal 
> requests be submitted to Area Directors (ADs) by 2359 UTC Friday, 
> 2018-09-21. The IAB and IESG will hold a joint teleconference to 
> discuss the proposals. ADs will be expected to approve or disapprove 
> the BOF request on that teleconference, ensuring that the Secretariat 
> has all of the information to put the first draft of the agenda 
> together on or before 2018-09-28.

TIA,

--aaron

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 1 Oct 2018 22:34:47 +0100

At 30,000 foot you can see the BoF decisions here
https://trac.tools.ietf.org/bof/trac/
 
From: ietf [mailto:[email-masked]] On Behalf Of Aaron Falk
Sent: 01 October 2018 22:24
To: IETF Discussion
Subject: BoF decision minutes
 
Does anyone know whether / where there are public minutes of the BoF decision
call? Google isn't being helpful...
The  <https://trac.tools.ietf.org/bof/trac/#TimeframeIETF103Bangkok> BoF wiki
says
Current schedule of "Important Dates" requires that all BOF proposal requests be
submitted to Area Directors (ADs) by 2359 UTC Friday, 2018-09-21. The IAB and
IESG will hold a joint teleconference to discuss the proposals. ADs will be
expected to approve or disapprove the BOF request on that teleconference,
ensuring that the Secretariat has all of the information to put the first draft
of the agenda together on or before 2018-09-28.
TIA,
--aaron

---

From: Ted Hardie <[email-masked]>
Date: Mon, 1 Oct 2018 14:36:34 -0700

The trac entries show whether they were approved or not.  See
https://trac.tools.ietf.org/bof/trac/ and look for "approved".

Ted

On Mon, Oct 1, 2018 at 2:24 PM Aaron Falk <[email-masked]> wrote:

> The BoF wiki
> <https://trac.tools.ietf.org/bof/trac/#TimeframeIETF103Bangkok> says
>
> 2018-09-21. The IAB and IESG will hold a joint teleconference to discuss
> the proposals. ADs will be expected to approve or disapprove the BOF
> request on that teleconference, ensuring that the Secretariat has all of
> the information to put the first draft of the agenda together on or before
> 2018-09-28.
>
> TIA,
>
> --aaron
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 1 Oct 2018 16:50:05 -0500

> https://trac.tools.ietf.org/bof/trac/ and look for "approved".

Yup, and I just commented on a draft blog entry about the BOFs from Alissa.

Spencer

---

From: Benjamin Kaduk <[email-masked]>
Date: Mon, 1 Oct 2018 16:58:05 -0500

The actual minutes will take longer to arrive, but will be expected at
https://www.ietf.org/about/groups/iesg/minutes/2018/ .

-Ben

---

From: Aaron Falk <[email-masked]>
Date: Mon, 1 Oct 2018 18:32:11 -0400

My interest was in understanding whether and where we shared why some bofs
were not approved. This isn’t visible on the wiki.

I’ll check the minutes when they come out.

Thanks,

—aaron

On Mon, Oct 1, 2018 at 5:58 PM Benjamin Kaduk <[email-masked]> wrote:

> discuss

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 1 Oct 2018 20:48:10 -0400

The blog post should be up mid-week. Minutes approval will take longer.

Alissa

> On Oct 1, 2018, at 6:32 PM, Aaron Falk <[email-masked]> wrote:
> 
> My interest was in understanding whether and where we shared why some bofs were not approved. This isn’t visible on the wiki. 
> 
> On Mon, Oct 1, 2018 at 5:58 PM Benjamin Kaduk <[email-masked] <mailto:[email-masked]>> wrote:
> https://www.ietf.org/about/groups/iesg/minutes/2018/ <https://www.ietf.org/about/groups/iesg/minutes/2018/> .
> 
> -Ben
> 
> > On Mon, Oct 1, 2018 at 4:37 PM Ted Hardie <[email-masked] <mailto:[email-masked]>> wrote:
> > 
> > > https://trac.tools.ietf.org/bof/trac/ <https://trac.tools.ietf.org/bof/trac/> and look for "approved".
> > >
> > 
> > > On Mon, Oct 1, 2018 at 2:24 PM Aaron Falk <[email-masked] <mailto:[email-masked]>> wrote:
> > >
> > >> <https://trac.tools.ietf.org/bof/trac/#TimeframeIETF103Bangkok <https://trac.tools.ietf.org/bof/trac/#TimeframeIETF103Bangkok>> says
> > >>

---

From: Aaron Falk <[email-masked]>
Date: Mon, 1 Oct 2018 21:20:37 -0400

Great, thanks!