Subject: Genart telechat review of draft-ietf-anima-reference-model-08

From: Joel Halpern <[email-masked]>
Date: Thu, 11 Oct 2018 19:17:38 -0700

Reviewer: Joel Halpern
Review result: Ready with Nits

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-anima-reference-model-08
Reviewer: Joel Halpern
Review Date: 2018-10-11
IETF LC End Date: 2018-08-21
IESG Telechat date: 2018-10-25

Summary: This document is ready for publication as a Informational RFC.

I appreciate the author's work in addressing my concerns.

Major issues: N/A

Minor issues: N/A

Nits/editorial comments:
    The reference [IDevID] still appears to me to be a normative reference.

   In 3.3.3, the new parenthetical e.g. (replacing the wording "For example",
   seems to have no closing parenthesis.

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 12 Oct 2018 18:22:23 +1300

Joel,

On 2018-10-12 15:17, Joel Halpern wrote:
...

>     The reference [IDevID] still appears to me to be a normative reference.

It is normative in draft-ietf-anima-bootstrapping-keyinfra, where it really 
matters. Seems like a marginal point in an Informational document, but of course
we'll follow the IESG's guidance.

>    seems to have no closing parenthesis.

Ack.

Thanks
     Brian