Subject: Re: Last Call: <draft-arkko-trip-registry-update-00.txt> (Update to the TRIP IANA Registry Rules Regarding Postal Addresses) to Informational RFC

From: Russ Housley <[email-masked]>
Date: Fri, 30 Nov 2018 17:23:15 -0500

I have read this (very short) document.  I agree with the proposed change to the IANA registry.  Let's not collect any unnecessary information from registrants,

Russ

> On Nov 30, 2018, at 5:03 PM, The IESG <[email-masked]> wrote:
> 
> 
> The IESG has received a request from an individual submitter to consider the
> following document: - 'Update to the TRIP IANA Registry Rules Regarding
> Postal Addresses'
>  <draft-arkko-trip-registry-update-00.txt> as Informational RFC
> 
> The IESG plans to make a decision in the next few weeks, and solicits final
> comments on this action. Please send substantive comments to the
> [email-masked] mailing lists by 2018-12-28. Exceptionally, comments may be
> sent to [email-masked] instead. In either case, please retain the beginning of
> the Subject line to allow automated sorting.
> 
> Abstract
> 
> 
>   This memo updates the IANA registry rules for the Telephony Routing
>   over IP (TRIP) protocol, by no longer requiring that postal addresses
>   be included in contact information.
> 
>   This memo updates RFC 3219.
> 
> 
> 
> 
> The file can be obtained via
> https://datatracker.ietf.org/doc/draft-arkko-trip-registry-update/
> 
> IESG discussion can be tracked via
> https://datatracker.ietf.org/doc/draft-arkko-trip-registry-update/ballot/
> 
> 
> No IPR declarations have been submitted directly on this I-D.
> 
> 
> 
>

---

From: Paul Wouters <[email-masked]>
Date: Fri, 30 Nov 2018 18:06:27 -0500

Agreed.

Although the Security Considerstions could mention the extra security gained by this?

Maybe we can also mo longer allow postal addresses and telephone numbers from all existing drafts? :)

Sent from mobile device

> On Nov 30, 2018, at 17:23, Russ Housley <[email-masked]> wrote:
>

---

From: Russ Housley <[email-masked]>
Date: Fri, 30 Nov 2018 19:04:50 -0500

> Although the Security Considerstions could mention the extra security gained by this?

There is a privacy gain, which is mentioned in the draft.

> Maybe we can also mo longer allow postal addresses and telephone numbers from all existing drafts? :)

That is a separate discussion, and in fact, many drafts do not include a postal address for the authors.

Russ