Subject: IESG and IETF Chair report for IETF 103

From: IETF Chair <[email-masked]>
Date: Fri, 2 Nov 2018 00:43:51 -0400

The report from myself and the IESG in advance of IETF 103 is available here: https://datatracker.ietf.org/meeting/103/materials/slides-103-ietf-sessa-ietf-chair-and-iesg-report-ietf-103-01 <https://datatracker.ietf.org/meeting/103/materials/slides-103-ietf-sessa-ietf-chair-and-iesg-report-ietf-103-01>.

Alissa Cooper
IETF Chair

---

From: Mat Ford <[email-masked]>
Date: Thu, 8 Nov 2018 02:24:19 +0000

Thanks for the report Alissa,

You presented some numbers relating to attendance at this meeting during the plenary last night. Gathering more data sounds like a good plan. In addition to trying to understand why some people did not attend this meeting in person, will you also be trying to understand if there was an impact on getting work done and if so, how severe that impact was?

Meeting registration revenue is an important consideration. IMHO it needs to be balanced against other considerations like the 1-1-1-* meeting policy and our ability to get work done through the full range of participation mechanisms. I’d be much more concerned if selection of any specific meeting location had a serious and widespread impact on the work of the IETF than if there was only a reduction in meeting registration revenues.

Mat

> On 2 Nov 2018, at 11:43, IETF Chair <[email-masked]> wrote:
> 
> The report from myself and the IESG in advance of IETF 103 is available here: https://datatracker.ietf.org/meeting/103/materials/slides-103-ietf-sessa-ietf-chair-and-iesg-report-ietf-103-01.
> 
> Alissa Cooper
> IETF Chair
>

---

From: Mallory Knodel <[email-masked]>
Date: Thu, 8 Nov 2018 10:46:49 +0700

On 02/11/2018 11:43, IETF Chair wrote:
> The report from myself and the IESG in advance of IETF 103 is available
> here: https://datatracker.ietf.org/meeting/103/materials/slides-103-ietf-sessa-ietf-chair-and-iesg-report-ietf-103-01.
> 

Many thanks for the presentation and the plenary, Alissa,

I'm wondering if we might do some very careful work to present diversity
statistics. This might build evidence for some of what was discussed in
the open mic portion of the plenary. In the past I have seen requests
for this elsewhere in IETF but also in the larger technical community.
For example there was an analysis done of ICANN mailing list engagement
and meeting attendance. It wasn't comprehensive but it was precise. And
therefore useful!

If there is interest, IETFers Gurshabad (Centre for Internet and
Society) Nick Doty have developed a reliable methodology with the
intention of presenting a solid analysis. I believe Gurshabad has
already written for diversity stats on meeting attendance, but if we can
conduct this activity as a community we are all the better for it.

-Mallory

-- 
Mallory Knodel
Head of Digital :: article19.org
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9  B071 0C32 A271 BD3C C780

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 8 Nov 2018 15:15:28 +0700

Hi Mat,

> On Nov 8, 2018, at 9:24 AM, Mat Ford <[email-masked]> wrote:
> 

Yes. The IESG and IAB have a standing agenda item during our joint Friday wrap-up session to discuss meeting attendance and productivity <https://trac.ietf.org/trac/iesg/wiki/UpcomingIetf <https://trac.ietf.org/trac/iesg/wiki/UpcomingIetf>>. If you have observations about this, please share them with an AD or IAB member or send them to either body’s mailing list or to this list. The meeting survey also typically includes questions to help gather data about this.

Alissa

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 8 Nov 2018 15:39:07 +0700

Hi Mallory,

> On Nov 8, 2018, at 10:46 AM, Mallory Knodel <[email-masked]> wrote:
> 

Sure, this would be interesting to explore. A couple of us talked to Nick in the past about BigBang but on my side I got a bit busy with IASA2. Will reach out to you all off-list to chat.

Alissa