Subject: swag idea (and meeting rooms temperature...)

From: Jen Linkova <[email-masked]>
Date: Wed, 7 Nov 2018 20:48:51 +1100

Every IETF there are complains on the attendees- list about meeting
rooms being too cold. Then there are complains about those complains.
So everyone is unhappy.
I have a suggestion...Wouldn't it be great if instead of T-shirts
(which are not very warm...) we could get IETF blankets? Like airline
ones?
Or shall we update the venue selection criteria to include 'the hotel
shall provide blankets'? ;)

--
SY, Jen Linkova aka Furry

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 07 Nov 2018 16:54:18 +0700

I second the motion, but jackets or jerseys better than blankets !

Who is going to pay the medical expenses for all the people that will be ill after this meeting?

It's really freezing!

Regads,
Jordi

-----Mensaje original-----
De: ietf <[email-masked]> en nombre de Jen Linkova <[email-masked]>
Fecha: miércoles, 7 de noviembre de 2018, 16:49
Para: IETF Rinse Repeat <[email-masked]>
Asunto: swag idea (and meeting rooms temperature...)

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Ted Lemon <[email-masked]>
Date: Wed, 7 Nov 2018 16:55:41 +0700

Wool blankets, I hope, not more plastic... :)

---

From: Niels ten Oever <[email-masked]>
Date: Wed, 7 Nov 2018 10:57:40 +0100

IETF hoodies FTW

On 11/7/18 10:55 AM, Ted Lemon wrote:
> On Wed, Nov 7, 2018 at 4:49 PM Jen Linkova <[email-masked] <mailto:[email-masked]>> wrote:
> 

-- 
Niels ten Oever
Researcher and PhD Candidate
Datactive Research Group
University of Amsterdam

PGP fingerprint	   2458 0B70 5C4A FD8A 9488  
                   643A 0ED8 3F3A 468A C8B3

---

From: Ladislav Lhotka <[email-masked]>
Date: Wed, 07 Nov 2018 17:19:53 +0700

> Wool blankets, I hope, not more plastic... :)

Furry blankets. :-)

Cheers, Lada

-- 
Ladislav Lhotka
Head, CZ.NIC Labs
PGP Key ID: 0xB8F92B08A9F76C67

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 7 Nov 2018 11:45:21 +0100

I think the main question is whether the artwork of the different
IETF t-shirts is meant to be exclusives.

If not, then the most easy way would be to have uploaded public
versions of the artwork. Then there are enough companies selling
swag where you can upload your own artwork and get it printed, and
every IETF attendee could do that individually, so it would be the least
bother to the IETF.

If the artwork is meant to be more restricted to e.g.: only attendees
or only available around the time of the particular IETF,
then of course it might be more difficult to find oneline vendors
of swag that could enforce such restrictions.

In any case, it definitely wold be fun to fund ways to get
other type of swag than t-shirts with an IETFs artwork on it thats
cost neutral to the IETF/hosts.

Any swag company thats printing on mylar space blankets ? 

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Michael Richardson <[email-masked]>
Date: Wed, 07 Nov 2018 18:32:19 +0700

> be ill after this meeting?

And, the point being, it's not the absolute room temperature that matters,
but rather the relative temperature to the outdoors that causes people to get
ill. (At least, for me)

    > It's really freezing!

The Code Lounge (up on 5, where the Hackathon was) was actually almost
unpleasantly warm yesterday.

---

From: Randy Bush <[email-masked]>
Date: Thu, 08 Nov 2018 08:09:21 +0700

>> Wool blankets, I hope, not more plastic... :)

appropriate, considering who started this thread

---

From: Jen Linkova <[email-masked]>
Date: Thu, 8 Nov 2018 15:58:25 +1100

> > Wool blankets, I hope, not more plastic... :)

I approve!

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 12 Nov 2018 19:36:27 -0600

> I second the motion, but jackets or jerseys better than blankets !

I know long-sleeved t-shirts are more expensive than short-sleeved
t-shirts, but I think it's been more than 40 IETF since someone has passed
out long-sleeved t-shirts (I believe the most recent was Alcatel). Perhaps
that time has come around again.

But my second-favorite hoodie is from Netflix at a NANOG(*), so I know
we're not the only ones meeting in breezy hotels.

Spencer

(*) I'm not ungrateful for my second-favorite hoodie, it's just that my
favorite is tie-died, heavyweight, and a gift from my lovely wife Shirley.
Tough to come up with swag in that league for everyone!

---

From: Ted Lemon <[email-masked]>
Date: Mon, 12 Nov 2018 20:38:57 -0500

Well, FWIW, I am wearing my IETF 103 T-shirt for the first time, because I
don't like wearing clothes before I wash them; I probably would have worn a
hoodie, but not a long-sleeve T.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 12 Nov 2018 22:58:33 -0500

A hoodie is a great idea and would be extremely practical for IETF meetings.

Cheers,
Andy

On Mon, Nov 12, 2018 at 8:40 PM Ted Lemon <[email-masked]> wrote:

>> [email-masked] <[email-masked]>>
>> wrote:
>>
Sent from my iPhone, please excuse autocorrects

---

From: David Sinicrope <[email-masked]>
Date: Tue, 13 Nov 2018 04:12:37 +0000

There was an IETF (73?) sponsored by Google where they gave out polar tech vests instead of T-shirts.  I think the meeting was in Minneapolis in November.
Sounds like a sponsor willing to do that again would be fairly popular regardless of where the meeting was held.
-Dave

From: ietf <[email-masked]> on behalf of Andrew Malis <[email-masked]>
Date: Tuesday, November 13, 2018 at 10:59 AM
To: Ted Lemon <[email-masked]>
Cc: ietf <[email-masked]>
Subject: Re: swag idea (and meeting rooms temperature...)

Cheers,
Andy

On Mon, Nov 12, 2018 at 8:40 PM Ted Lemon <[email-masked]<mailto:[email-masked]>> wrote:
Well, FWIW, I am wearing my IETF 103 T-shirt for the first time, because I don't like wearing clothes before I wash them; I probably would have worn a hoodie, but not a long-sleeve T.

On Mon, Nov 12, 2018 at 8:37 PM Spencer Dawkins at IETF <[email-masked]<mailto:[email-masked]>> wrote:

On Wed, Nov 7, 2018 at 3:55 AM JORDI PALET MARTINEZ <jordi.palet=[email-masked]<mailto:[email-masked]>> wrote:
I second the motion, but jackets or jerseys better than blankets !

I know long-sleeved t-shirts are more expensive than short-sleeved t-shirts, but I think it's been more than 40 IETF since someone has passed out long-sleeved t-shirts (I believe the most recent was Alcatel). Perhaps that time has come around again.

But my second-favorite hoodie is from Netflix at a NANOG(*), so I know we're not the only ones meeting in breezy hotels.

Spencer

(*) I'm not ungrateful for my second-favorite hoodie, it's just that my favorite is tie-died, heavyweight, and a gift from my lovely wife Shirley. Tough to come up with swag in that league for everyone!
--
Sent from my iPhone, please excuse autocorrects

---

From: Eric Gray <[email-masked]>
Date: Tue, 13 Nov 2018 06:29:00 +0000

I haven’t been counting, but Lucent sponsored an IETF meeting and gave out long sleeve jean-shirts.  That may have been more than 40 meetings ago, but – as I said – I am not counting…

From: ietf <[email-masked]> On Behalf Of Spencer Dawkins at IETF
Sent: Monday, November 12, 2018 8:36 PM
To: jordi.palet=[email-masked]
Cc: IETF list <[email-masked]>
Subject: Re: swag idea (and meeting rooms temperature...)

On Wed, Nov 7, 2018 at 3:55 AM JORDI PALET MARTINEZ <jordi.palet=[email-masked]<mailto:[email-masked]>> wrote:
I second the motion, but jackets or jerseys better than blankets !

Spencer