Subject: Updating an expired ID.

From: Khaled Omar <[email-masked]>
Date: Tue, 13 Nov 2018 12:00:45 +0000

Hi,

Is it possible to update an expired I-D as I was working on updating one of my expired IDs and sent an email to the IETF draft submission as I used to do but nothing happened till now.

Regards,

Khaled Omar

---

From: Christopher Morrow <[email-masked]>
Date: Tue, 13 Nov 2018 10:28:17 -0500

you emailed during the meeting blackout period?
or something else?

On Tue, Nov 13, 2018 at 7:01 AM Khaled Omar <[email-masked]>
wrote:

> Hi,
>
>
>
> Is it possible to update an expired I-D as I was working on updating one
> of my expired IDs and sent an email to the IETF draft submission as I used
> to do but nothing happened till now.
>
>
>
> Regards,
>
>
>
> Khaled Omar
>
>
>
>
>
>
>

---

From: Benjamin Kaduk <[email-masked]>
Date: Tue, 13 Nov 2018 09:35:21 -0600

> Is it possible to update an expired I-D as I was working on updating one of my expired IDs and sent an email to the IETF draft submission as I used to do but nothing happened till now.

https://datatracker.ietf.org/submit/ allows to update expired I-Ds without
issue.

-Ben

---

From: John C Klensin <[email-masked]>
Date: Tue, 13 Nov 2018 10:39:09 -0500

This was apparently a formatting or character set problem and
has been dealt with, and I gather solved, offlist.

    john

--On Tuesday, November 13, 2018 09:35 -0600 Benjamin Kaduk
<[email-masked]> wrote:

>> Is it possible to update an expired I-D as I was working on
>> updating one of my expired IDs and sent an email to the IETF
>> draft submission as I used to do but nothing happened till
>> now.
> 
> https://datatracker.ietf.org/submit/ allows to update expired
> I-Ds without issue.
> 
> -Ben
>

---

From: Khaled Omar <[email-masked]>
Date: Tue, 13 Nov 2018 15:57:06 +0000

It was a formatting problem, thanks to Mohamed Boucadair for his assistance and for others who offered help as well.

K.Omar

-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of John C Klensin
Sent: Tuesday, November 13, 2018 5:39 PM
To: Benjamin Kaduk <[email-masked]>
Cc: Khaled Omar <[email-masked]>; [email-masked]
Subject: Re: Updating an expired ID.

This was apparently a formatting or character set problem and has been dealt with, and I gather solved, offlist.

    john

--On Tuesday, November 13, 2018 09:35 -0600 Benjamin Kaduk <[email-masked]> wrote:

>> Is it possible to update an expired I-D as I was working on updating 
>> one of my expired IDs and sent an email to the IETF draft submission 
>> as I used to do but nothing happened till now.
> 
> https://datatracker.ietf.org/submit/ allows to update expired I-Ds 
> without issue.
> 
> -Ben
>