Subject: Plenary answer to John Klensin's query

From: Sandra Murphy <[email-masked]>
Date: Wed, 7 Nov 2018 08:35:22 -0500

A brave person (“Alice”) took to heart the complaints in the meetecho chat room about questions not being relayed to the mic and then stepped to the mic to relay John Klensin’s query to the IESG.  Thanks very much to Alice.

There was an answer given from the floor, but at a mic that was so muted that the answer was inaudible in the audio.

Could someone who was in the room relay that answer from (unknown person) to this list?

—Sandy

---

From: John C Klensin <[email-masked]>
Date: Wed, 07 Nov 2018 09:40:53 -0500

Sandy,

Thanks.  See my much longer note about the context of the
question and what it handling should teach us (and I appreciate
your related note).

But, yes, having the answer posted would be good too.  

I couldn't even hear Alice's identification but Alice, whomever
you are, many thanks for keeping a bad situation from being even
worse.

   john

--On Wednesday, November 7, 2018 08:35 -0500 Sandra Murphy
<[email-masked]> wrote:

> A brave person ("Alice") took to heart the complaints in
> the meetecho chat room about questions not being relayed to
> the mic and then stepped to the mic to relay John Klensin's
> query to the IESG.  Thanks very much to Alice.
> 
> There was an answer given from the floor, but at a mic that
> was so muted that the answer was inaudible in the audio.
>

---

From: Benjamin Kaduk <[email-masked]>
Date: Wed, 7 Nov 2018 10:35:07 -0600

> But, yes, having the answer posted would be good too.  

Alexey Melnikov noted that the ART ADs had discussed the issue and had a
plan, but implementation and announcement thereof has been slow.

-Ben

---

From: Andrew Sullivan <[email-masked]>
Date: Thu, 8 Nov 2018 00:20:48 +0700

Hi,

On Wed, Nov 07, 2018 at 08:35:22AM -0500, Sandra Murphy wrote:
> A brave person (“Alice”)

Alice Russo was the relay.

> Could someone who was in the room relay that answer from (unknown person) to this list?

The answer that was provided elsewhere in the thread was also what I
recall.  I also recall Alexey saying that the ADs might have been
speedier about the effort, and expressing his regret and apologies
about that.

Best regards,

A

-- 
Andrew Sullivan
[email-masked]