Subject: Re: [Ila] [5gangip] SIDE MEETING ON THURSDAY

From: Tom Herbert <[email-masked]>
Date: Fri, 9 Mar 2018 10:52:36 -0800

On Fri, Mar 9, 2018 at 8:10 AM,  <[email-masked]> wrote:
> Dear all,
>
> during the planned side meeting on ATIC / 5GangIP issues at the attendee
> sign up room we would like to discuss the ID-Loc split approach related
> topics of efficient mapping systems providing true end-to-end privacy.
>
Hi Dirk,

Can you define "true end-to-end privacy"? There are a set of criteria
in https://tools.ietf.org/html/draft-herbert-ipv6-prefix-address-privacy-00
from strong privacy in addresses that might be part of that
definition?

> While details may be discussed in London, some beforehand considerations are
> very welcome!
>
> One item may be impact of a true mapping of end-to-end (user terminal)
> ID/Locs, while for that of proxies/PoAs having a security association with
> each other there should be not much more that what DNS provides already,
> right?
>
What are proxies in this context? If these are dealing with data that
is PII, like address mappings that can be used to infer user identity
or location, then this needs to be secured.

Tom

> Comments as well as other related topics which come to your mind may be
> posted here.
>
> Thanks!
>
> Best Regards
> Dirk
>
>
>
> From: Behcet Sarikaya [mailto:[email-masked]]
> Sent: Freitag, 2. März 2018 18:35
> To: 5GANGIP <[email-masked]>
> Cc: von Hugo, Dirk <[email-masked]>
> Subject: SIDE MEETING ON THURSDAY
>
>
>
> Folks,
>
> We reserved the IETF 101 side meeting room on Thursday March 22
>
> from 10:00 to 11:30am.
>
>
>
> Hope this fits all.
>
>
>
> The room number will be announced later.
>
>
>
> Regards,
>
>
>
> Dirk & Behcet
>
>
> _______________________________________________
> 5gangip mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/5gangip
>

---

From: <[email-masked]>
Date: Mon, 12 Mar 2018 13:50:16 +0000

Hi Tom,
thanks a lot for your feedback!
We should discuss further!
See inline ...
Best Regards 
Dirk 

-----Original Message-----
From: Tom Herbert [mailto:[email-masked]] 
Sent: Freitag, 9. März 2018 19:53
To: von Hugo, Dirk <[email-masked]>
Cc: Behcet Sarikaya <[email-masked]>; 5GANGIP <[email-masked]>; [email-masked]
Subject: Re: [5gangip] SIDE MEETING ON THURSDAY

On Fri, Mar 9, 2018 at 8:10 AM,  <[email-masked]> wrote:
> Dear all,
>
> during the planned side meeting on ATIC / 5GangIP issues at the 
> attendee sign up room we would like to discuss the ID-Loc split 
> approach related topics of efficient mapping systems providing true end-to-end privacy.
>
Hi Dirk,

Can you define "true end-to-end privacy"? There are a set of criteria in https://tools.ietf.org/html/draft-herbert-ipv6-prefix-address-privacy-00
from strong privacy in addresses that might be part of that definition?

DH> Thanks for pointing to your recent draft. What you describe as 'end host' identification and transparency 'to the end points' would fit to what we have in mind.
We would be lucky to take into account your criteria list!

> While details may be discussed in London, some beforehand 
> considerations are very welcome!
>
> ID/Locs, while for that of proxies/PoAs having a security association 
> with each other there should be not much more that what DNS provides 
> already, right?
>
What are proxies in this context? If these are dealing with data that is PII, like address mappings that can be used to infer user identity or location, then this needs to be secured.

DH> Yes exactly, here we assume that any such Proxy (MAG in PMIP etc.) knowing Personally Identifiable Information in framework of mapping ID/LOC/etc. to flows, tracks etc. MUST have obey to security demands.
Tom

> Comments as well as other related topics which come to your mind may 
> be posted here.
>
> Thanks!
>
> Best Regards
> Dirk
>
>
>