Subject: [Ila] Fwd: ILA BOF POSTERS

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 7 Mar 2018 20:50:02 -0500

Anyone want to take a crack at putting together a poster?  I am happy to 
spend time promoting it, but you don't want the poster I would draw.

Thank you,
Joel

-------- Forwarded Message --------
Subject: 	ILA BOF POSTERS
Date: 	Wed, 7 Mar 2018 15:32:33 -0800
From: 	Jasmine Magallanes <[email-masked]>
To: 	[email-masked], [email-masked]

Hello Joel and Samita,

I apologize for this late message as I just found out you both are going 
to be the chairs for the ILA Chairs.

The IETF would like to help further advertise your ILA session for this 
upcoming meeting by creating a Foam Board Poster and displaying it in a 
way that will attract attendees attention. I have attached 2 templates 
that you can choose from to create this Poster. Please feel free to 
design this poster however you feel will best promote your session. 
Please send me your final design by *Friday, March 9, 2018* so that your 
poster will be printed on time for the meeting.

---

From: Tom Herbert <[email-masked]>
Date: Wed, 7 Mar 2018 20:22:31 -0800

> spend time promoting it, but you don't want the poster I would draw.

I can take care of it.

Thanks,
Tom

> I apologize for this late message as I just found out you both are going to
> be the chairs for the ILA Chairs.
>
> upcoming meeting by creating a Foam Board Poster and displaying it in a way
> that will attract attendees attention. I have attached 2 templates that you
> can choose from to create this Poster. Please feel free to design this
> poster however you feel will best promote your session. Please send me your
> final design by *Friday, March 9, 2018* so that your poster will be printed
> on time for the meeting.
>
>
> _______________________________________________
> ila mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ila
>

---

From: Tom Herbert <[email-masked]>
Date: Wed, 7 Mar 2018 21:10:32 -0800

Here's what I came up with. See attached.

Thanks,
Tom

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 8 Mar 2018 09:48:42 -0500

Thank you Tom.  That looks good to me.
Anyone else want to comment before I send it to the secretariat?

Yours,
Joel

---

From: "Bogineni, Kalyani" <[email-masked]>
Date: Thu, 8 Mar 2018 14:51:07 +0000

Tom, Joel:

I would add that ILA is applicable for user mobility in mobile networks (e.g. 5G) and 
VM/container mobility in data centers.

Kalyani

-----Original Message-----
From: ila [mailto:[email-masked]] On Behalf Of Joel M. Halpern
Sent: Thursday, March 8, 2018 9:49 AM
To: Tom Herbert <[email-masked]>
Cc: [email-masked]
Subject: [E] Re: [Ila] Fwd: ILA BOF POSTERS

Yours,
Joel

On 3/8/18 12:10 AM, Tom Herbert wrote:
>>> Anyone want to take a crack at putting together a poster?  I am 
>>> happy to spend time promoting it, but you don't want the poster I would draw.
>>>
>>
>> I can take care of it.
>>
>> Thanks,
>> Tom
>>
>>
>>> Thank you,
>>> Joel
>>>
>>>
>>> I apologize for this late message as I just found out you both are 
>>> going to be the chairs for the ILA Chairs.
>>>
>>> The IETF would like to help further advertise your ILA session for 
>>> this upcoming meeting by creating a Foam Board Poster and displaying 
>>> it in a way that will attract attendees attention. I have attached 2 
>>> templates that you can choose from to create this Poster. Please 
>>> feel free to design this poster however you feel will best promote 
>>> your session. Please send me your final design by *Friday, March 9, 
>>> 2018* so that your poster will be printed on time for the meeting.
>>>
>>>
>>> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_ma
>>> ilman_listinfo_ila&d=DwICAg&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0P
>>> omBTQ&r=IdiSODh8aDRjdCeGgd9MznLHMYKgKcs_YSwXBDiaofh47oilzaXYRYETcByn
>>> UdpT&m=JzyH7FKiIVMsHBBbsw92Syzb7sEPihhI8Ng91rw2PP8&s=hky1B4qtliyte9L
>>> g3_fMwCDpzc7VbpjvYyXwDZvoIjA&e=
>>>

_______________________________________________
ila mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_ila&d=DwICAg&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=IdiSODh8aDRjdCeGgd9MznLHMYKgKcs_YSwXBDiaofh47oilzaXYRYETcBynUdpT&m=JzyH7FKiIVMsHBBbsw92Syzb7sEPihhI8Ng91rw2PP8&s=hky1B4qtliyte9Lg3_fMwCDpzc7VbpjvYyXwDZvoIjA&e=

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 8 Mar 2018 09:59:04 -0500

Looking at the approved BoF description, I would rather not have the 
poster focus on a specific use case.  Tom's drawing is nicely generic.
My concern is that the BoF is not specific to mobile.  As such, if we 
start listing use cases on the poster we ought to put in several.  Which 
gets very noisy.
I (and others who help with talking about the poster) can happily point 
out that there are a number of interesting use cases, including data 
center and mobility support.

One of the things I have observed about the posters in the past is that 
the better ones were simple.  Which matches what Tom provided.

Yours,
Joel

---

From: "Bogineni, Kalyani" <[email-masked]>
Date: Thu, 8 Mar 2018 15:00:03 +0000

Ok Joel.

-----Original Message-----
From: Joel M. Halpern [mailto:[email-masked]] 
Sent: Thursday, March 8, 2018 9:59 AM
To: Bogineni, Kalyani <[email-masked]>; Tom Herbert <[email-masked]>
Cc: [email-masked]
Subject: Re: [E] Re: [Ila] Fwd: ILA BOF POSTERS

Looking at the approved BoF description, I would rather not have the poster focus on a specific use case.  Tom's drawing is nicely generic.
My concern is that the BoF is not specific to mobile.  As such, if we start listing use cases on the poster we ought to put in several.  Which gets very noisy.
I (and others who help with talking about the poster) can happily point out that there are a number of interesting use cases, including data center and mobility support.

One of the things I have observed about the posters in the past is that the better ones were simple.  Which matches what Tom provided.

Yours,
Joel

On 3/8/18 9:51 AM, Bogineni, Kalyani wrote:
> Tom, Joel:
> 
> I would add that ILA is applicable for user mobility in mobile 
> networks (e.g. 5G) and VM/container mobility in data centers.
> 
> Kalyani
> 
>>>> this upcoming meeting by creating a Foam Board Poster and 
>>>> displaying it in a way that will attract attendees attention. I 
>>>> have attached 2 templates that you can choose from to create this 
>>>> Poster. Please feel free to design this poster however you feel 
>>>> will best promote your session. Please send me your final design by 
>>>> *Friday, March 9,
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mail
> man_listinfo_ila&d=DwICAg&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBT
> Q&r=IdiSODh8aDRjdCeGgd9MznLHMYKgKcs_YSwXBDiaofh47oilzaXYRYETcBynUdpT&m
> =JzyH7FKiIVMsHBBbsw92Syzb7sEPihhI8Ng91rw2PP8&s=hky1B4qtliyte9Lg3_fMwCD
> pzc7VbpjvYyXwDZvoIjA&e=
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 8 Mar 2018 18:01:55 +0100

I like it.

I have a minor nit: the 6man pure says to use 2001:db8:: instead of 
3333:: whenever we talk about Documentation RFC3849.  Because you never 
know how that 3333:: lands into a computer's interface.

Alex

Le 08/03/2018 à 15:48, Joel M. Halpern a écrit :
>>>> happy to

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 8 Mar 2018 12:08:51 -0500

Good point about example prefixes.
I am concerned however that if we use 2001:db8:3333:: and 
2001:db8:2222:: as the two IPv6 addresses, viewers will miss the remapping.

Yours,
Joel

On 3/8/18 12:01 PM, Alexandre Petrescu wrote:
>>>>> this

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 8 Mar 2018 18:15:07 +0100

IMHO we can use 2001:db8:: without missing the mapping.  It could be:

2001:db8:3::1 -> 2001:db8:21:1

(substitute 2001:db8:3::1 for 3333::1
         and 2001:db8:21::1 for 2222:1::1)

But need to make sure with ILA knowledgeable.

Alex

Le 08/03/2018 à 18:08, Joel M. Halpern a écrit :
>> 3333:: whenever we talk about Documentation RFC3849.  Because you 
>> never know how that 3333:: lands into a computer's interface.
>>
>> Alex
>>

---

From: Tom Herbert <[email-masked]>
Date: Thu, 8 Mar 2018 09:17:18 -0800

Thanks,

I'll fix it.

Tom

>> I am concerned however that if we use 2001:db8:3333:: and 2001:db8:2222::
>> as the two IPv6 addresses, viewers will miss the remapping.
>>
>> Yours,
>> Joel
>>
>>> 3333:: whenever we talk about Documentation RFC3849.  Because you never know
>>> how that 3333:: lands into a computer's interface.
>>>
>>> Alex
>>>

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 8 Mar 2018 12:30:55 -0500

Thanks all.
Yours,
Joel

---

From: Tom Herbert <[email-masked]>
Date: Thu, 8 Mar 2018 16:09:59 -0800

How about this?

Tom

On Thu, Mar 8, 2018 at 9:30 AM, Joel M. Halpern <[email-masked]> wrote:
>>>> 2001:db8:2222::
>>>>> know
>>>>>>>> On Wed, Mar 7, 2018 at 5:50 PM, Joel M. Halpern
>>>>>>>> <[email-masked]>
>>>>>>>> wrote:
>>>>>>>>>
>>>>>>>>>
>>>>>>>>> happy
>>>>>>>>> to
>>>>>>>>> upcoming meeting by creating a Foam Board Poster and displaying it
>>>>>>>>> in
>>>>>>>>> a way

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 8 Mar 2018 19:12:02 -0500

Nice.
Thank you Tom.
I will give folks a time for final comments, and then send it to the 
secretariat.

Yours,
Joel

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 9 Mar 2018 20:57:44 +0100

This bold use of 2001:db8 makes sense.

---

From: [email-masked]
Date: Fri, 9 Mar 2018 21:07:46 +0000

Hi, Tom and Joel:
If it is not too late, I would think that the people will benefit  if the poster has a visual tag for the "locator", identifier, SIR prefix and part of ILA domain that is used for routing. A small table with example of  2001:db8:2222:1::1 would be good to break it down into the various terms used in ILA mapping.
Thanks,
-Samita

-----Original Message-----
From: ila [mailto:[email-masked]] On Behalf Of Joel M. Halpern
Sent: Thursday, March 8, 2018 7:12 PM
To: Tom Herbert <[email-masked]>
Cc: Alexandre Petrescu <[email-masked]>; [email-masked]
Subject: [E] Re: [Ila] Fwd: ILA BOF POSTERS

Nice.
Thank you Tom.
I will give folks a time for final comments, and then send it to the secretariat.

Yours,
Joel

On 3/8/18 7:09 PM, Tom Herbert wrote:
>>>>>>>> On Wed, Mar 7, 2018 at 8:22 PM, Tom Herbert 
>>>>>>>> <[email-masked]>
>>>>>>>> wrote:
>>>>>>>>>
>>>>>>>>>
>>>>>>>>>> Anyone want to take a crack at putting together a poster?  I 
>>>>>>>>>> am happy to spend time promoting it, but you don't want the 
>>>>>>>>>> poster I would draw.
>>>>>>>>>>
>>>>>>>>>
>>>>>>>>> I can take care of it.
>>>>>>>>>
>>>>>>>>> Thanks,
>>>>>>>>> Tom
>>>>>>>>>
>>>>>>>>>
>>>>>>>>>> Thank you,
>>>>>>>>>> Joel
>>>>>>>>>>
>>>>>>>>>>
>>>>>>>>>> I apologize for this late message as I just found out you 
>>>>>>>>>> both are going to be the chairs for the ILA Chairs.
>>>>>>>>>>
>>>>>>>>>> The IETF would like to help further advertise your ILA 
>>>>>>>>>> session for this upcoming meeting by creating a Foam Board 
>>>>>>>>>> Poster and displaying it in a way that will attract attendees 
>>>>>>>>>> attention. I have attached 2 templates that you can choose 
>>>>>>>>>> from to create this Poster. Please feel free to design this 
>>>>>>>>>> poster however you feel will best promote your session. 
>>>>>>>>>> Please send me your final design by *Friday, March 9, 2018* 
>>>>>>>>>> so that your poster will be printed on time for the meeting.
>>>>>>>>>>
>>>>>>>>>>
>>>>>>>>>> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf
>>>>>>>>>> .org_mailman_listinfo_ila&d=DwIGaQ&c=udBTRvFvXC5Dhqg7UHpJlPps
>>>>>>>>>> 3mZ3LRxpb6__0PomBTQ&r=pWMzx7FsqijEJPyfMBfn-HJss-wVVTf0K5y-cxC
>>>>>>>>>> TXL8&m=4dkQnf61-oKcmTUavoOgRYmNEeYPP6FXolZBmTufO5M&s=8FM9up6y
>>>>>>>>>> 7kDBRRbe1SaAK9GO_1MAG1Yofh1wj4z8g2U&e=
>>>>>>>>>>
>>>>>>>
>>>>>>> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.or
>>>>>>> g_mailman_listinfo_ila&d=DwIGaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LR
>>>>>>> xpb6__0PomBTQ&r=pWMzx7FsqijEJPyfMBfn-HJss-wVVTf0K5y-cxCTXL8&m=4d
>>>>>>> kQnf61-oKcmTUavoOgRYmNEeYPP6FXolZBmTufO5M&s=8FM9up6y7kDBRRbe1SaA
>>>>>>> K9GO_1MAG1Yofh1wj4z8g2U&e=
>>>>>>>
>>>>>>
>>>>>> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org
>>>>>> _mailman_listinfo_ila&d=DwIGaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxp
>>>>>> b6__0PomBTQ&r=pWMzx7FsqijEJPyfMBfn-HJss-wVVTf0K5y-cxCTXL8&m=4dkQn
>>>>>> f61-oKcmTUavoOgRYmNEeYPP6FXolZBmTufO5M&s=8FM9up6y7kDBRRbe1SaAK9GO
>>>>>> _1MAG1Yofh1wj4z8g2U&e=
>>>>>
>>>>>
>>>>>
>>>>
>>>> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_m
>>>> ailman_listinfo_ila&d=DwIGaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__
>>>> 0PomBTQ&r=pWMzx7FsqijEJPyfMBfn-HJss-wVVTf0K5y-cxCTXL8&m=4dkQnf61-oK
>>>> cmTUavoOgRYmNEeYPP6FXolZBmTufO5M&s=8FM9up6y7kDBRRbe1SaAK9GO_1MAG1Yo
>>>> fh1wj4z8g2U&e=
>>>
>>>
>>

_______________________________________________
ila mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_ila&d=DwIGaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=pWMzx7FsqijEJPyfMBfn-HJss-wVVTf0K5y-cxCTXL8&m=4dkQnf61-oKcmTUavoOgRYmNEeYPP6FXolZBmTufO5M&s=8FM9up6y7kDBRRbe1SaAK9GO_1MAG1Yofh1wj4z8g2U&e=