Subject: [EAI] ISSUE: framework 7.1 - change title

From: Martin Duerst <[email-masked]>
Date: Tue, 17 Oct 2006 14:02:58 +0900

The title of section 7.1 currently reads "Impact on IRIs".
This title should be changed to "Impart on URIs" or
"Impact on URIs and IRIs". The reason for this is that
URIs and IRIs are intricately linked, and that the mailto:
URI scheme, not the mailto: IRI scheme (there are not
intrinsic IRI schemes) has to be updated.

Regards,    Martin.

#-#-#  Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University
#-#-#  http://www.sw.it.aoyama.ac.jp       mailto:[email-masked]     

_______________________________________________
IMA mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ima

---

From: John C Klensin <[email-masked]>
Date: Wed, 18 Oct 2006 12:54:28 -0400

> intrinsic IRI schemes) has to be updated.

Good catch.  Sorry.  It has been fixed in -03.
thanks,
   john