Subject: [EAI] Issues from the tracker that I believe are resolved

From: Harald Tveit Alvestrand <[email-masked]>
Date: Tue, 24 Jul 2007 08:18:44 -0500

In going through the tracker yesterday, I found the following issues that I 
believe are either resolved by current text in the documents or punted as 
matters for which the IETF Trust is clearly given the responsibility of 
writing text.

If the list and the physical WG meeting agree that this is the case, I will 
close these items after the meeting.
My apologies for not doing so continuously.

Please reply with a message with the issue # in the subject line if you 
want to comment on the disposition of a specific issue.

                    Harald

Resolved issues:

#1166 Quotations from RFCs and I-Ds
Resolved – permitted
#1167 Excerpt labelling:
Resolved – IETF Trust makes rules, with guidance
#1168 Non-code excerpts:
Resolved – permitted
#1169 Modified non-code excerpts:
Resolved – not permitted
#1175 Distinguishing code from non-code
Resolved – type-of-content list + marker mechanism
#1199 What licensing to use for outgoing
Resolved – principles decided, details left to trust
#1212 Copyright statements in I-Ds and RFCs
Resolved – IETF Trust claims copyright in RFCs only
#1237 Should incoming rights be published as 3978 delta or replacement?
Resolved – replacement
#1246 Incoming rights: How much should be said about outgoing rights?
Resolved – not much, current text is proposal
#1337 Notices and rights in RFC-Editor contributions
Resolved: Left to the RFC Editor to document
#1400 Right to modify code: Unlimited or restrictable?
Resolved: Unlimited

Punted issues:

#1273 How do we usefully define "excerpt"?
Punted: An informal definition seems to be OK – details left to Trust.
#1282 Should multiple copyright statements be permitted in RFCs and I-Ds?
Punted: IETF Trust writes the rules
#1338 Notices "normally placed at the end"
Punted: Left details of notices to IETF Trust
#1339 Does RFC 3978 grant third parties right to modify source?
Punted: intent to grant is made clear in new docs, IETF Trust will write 
new grant text

_______________________________________________
IMA mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ima

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Tue, 24 Jul 2007 09:03:05 -0500

Apologies for the misdirected message. It was intended for the IPR WG.

          Harald