Subject: [EAI] Re: RFC 4952 on Overview and Framework for Internationalized Email

From: Harald Tveit Alvestrand <[email-masked]>
Date: Wed, 25 Jul 2007 16:10:22 -0500

My heartfelt congratulations and thanks to ALL the working group members 
who contributed to getting us past this important milestone!

And, especially, to our tireless editors.

Thank you!

              Harald

--On 25. juli 2007 09:02 -0700 [email-masked] wrote:

>
> A new Request for Comments is now available in online RFC libraries.
>
>
>
>
>
>         RFC 4952
>
>
>
>         Title:      Overview and Framework for Internationalized
>
>                     Email
>
>         Author:     J. Klensin, Y. Ko
>
>         Status:     Informational
>
>         Date:       July 2007
>
>         Mailbox:    [email-masked],
>
>                     [email-masked]
>
>         Pages:      20
>
>         Characters: 48409
>
>         Updates/Obsoletes/SeeAlso:   None
>
>
>
>         I-D Tag:    draft-ietf-eai-framework-05.txt
>
>
>
>         URL:        http://www.rfc-editor.org/rfc/rfc4952.txt
>
>
>
>
>
> Full use of electronic mail throughout the world requires that people
>
> be able to use their own names, written correctly in their own
>
> languages and scripts, as mailbox names in email addresses.  This
>
> document introduces a series of specifications that define mechanisms
>
> and protocol extensions needed to fully support internationalized
>
> email addresses.  These changes include an SMTP extension and
>
> extension of email header syntax to accommodate UTF-8 data.  The
>
> document set also includes discussion of key assumptions and issues
>
> in deploying fully internationalized email.  This memo provides
>
> information for the Internet community.
>
>
>
>
>
> This document is a product of the Email Address Internationalization
>
> Working Group of the IETF.
>
>
>
>
>
> INFORMATIONAL: This memo provides information for the Internet community.
>
> It does not specify an Internet standard of any kind. Distribution
>
> of this memo is unlimited.
>
>
>
> This announcement is sent to the IETF list and the RFC-DIST list.
>
> Requests to be added to or deleted from the IETF distribution list
>
> should be sent to [email-masked].  Requests to be
>
> added to or deleted from the RFC-DIST distribution list should
>
> be sent to [email-masked].
>
>
>
> Details on obtaining RFCs via FTP or EMAIL may be obtained by sending
>
> an EMAIL message to [email-masked] with the message body
>
>
>
> help: ways_to_get_rfcs. For example:
>
>
>
>         To: [email-masked]
>
>         Subject: getting rfcs
>
>
>
>         help: ways_to_get_rfcs
>
>
>
> Requests for special distribution should be addressed to either the
>
> author of the RFC in question, or to [email-masked].  Unless
>
> specifically noted otherwise on the RFC itself, all RFCs are for
>
> unlimited distribution.
>
>
>
> Submissions for Requests for Comments should be sent to
>
> [email-masked].  Please consult RFC 2223, Instructions to RFC
>
> Authors, for further information.
>
>
>
>
>
> The RFC Editor Team
>
> USC/Information Sciences Institute
>
>
>
> ...
>
>
>
>
>
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf-announce
>

_______________________________________________
IMA mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ima

---

From: [email-masked]
Date: Wed, 25 Jul 2007 09:02:14 -0700 (PDT)

RFC 4952

                    Email 

        Status:     Informational

        Date:       July 2007

                    [email-masked]

        Pages:      20

        Characters: 48409

        Subject: getting rfcs

        help: ways_to_get_rfcs

unlimited distribution.

The RFC Editor Team

...