Subject: [EAI] POLL: MIME type preference - final selection

From: Harald Alvestrand <[email-masked]>
Date: Mon, 20 Aug 2007 01:34:14 +0200

[Resend, now with reply-to set]

Here is the promised poll of MIME types.
Please send your responses to BOTH OF THE CHAIRS (for multi-place
record-keeping): [email-masked] and [email-masked].
KEEP THE SUBJECT LINE INTACT (adding Re: at the beginning is Not A Problem).

Please remember to fill in your preference on ALL the MIME types, by
placing a number between the square brackets at the beginning of the
line, using the numbers from 1 to 11. 1 is the type
you would most like to see, while 11 is for the type you would least
like to see. All the numbers should be different.

The entries appear in alphabetical order. Please don't rearrange them.

The poll closes on FRIDAY, AUGUST 24, at 0800 GMT.

====== POLL START =======
[  ] message/eai
[  ] message/global
[  ] message/i18n
[  ] message/i18n-email
[  ] message/ima
[  ] message/international
[  ] message/intl-email
[  ] message/mail
[  ] message/utf8-email
[  ] message/utf8eai
[  ] message/utf8smtp
======= POLL END ======

_______________________________________________
IMA mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ima

---

From: Martin Duerst <[email-masked]>
Date: Mon, 20 Aug 2007 11:47:44 +0900

At 08:34 07/08/20, Harald Alvestrand wrote:
>[ 3] message/eai
>[ 4] message/global
>[ 6] message/i18n
>[ 7] message/i18n-email
>[ 2] message/ima
>[ 5] message/international
>[ 8] message/intl-email
>[ 1] message/mail
>[10] message/utf8-email
>[ 9] message/utf8eai
>[11] message/utf8smtp
>======= POLL END ======
>
>
>
>
>
>

#-#-#  Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University
#-#-#  http://www.sw.it.aoyama.ac.jp       mailto:[email-masked]

---

From: "Charles Lindsey" <[email-masked]>
Date: Mon, 20 Aug 2007 14:47:42 +0100

On Mon, 20 Aug 2007 00:34:14 +0100, Harald Alvestrand  
<[email-masked]> wrote:

> [10 ] message/eai
> [ 6 ] message/global
> [ 7 ] message/i18n
> [ 2 ] message/i18n-email
> [11 ] message/ima
> [ 8 ] message/international
> [ 1 ] message/intl-email
> [ 5 ] message/mail
> [ 3 ] message/utf8-email
> [ 9 ] message/utf8eai
> [ 4 ] message/utf8smtp
> ======= POLL END ======
>
>
>
>
>
>

-- 
Charles H. Lindsey ---------At Home, doing my own thing------------------------
Tel: +44 161 436 6131                       
   Web: http://www.cs.man.ac.uk/~chl
Email: [email-masked]      Snail: 5 Clerewood Ave, CHEADLE, SK8 3JU, U.K.
PGP: 2C15F1A9      Fingerprint: 73 6D C2 51 93 A0 01 E7 65 E8 64 7E 14 A4 AB A5

---

From: <[email-masked]>
Date: Tue, 21 Aug 2007 14:12:49 +0300

>-----Original Message-----
>From: ext Harald Alvestrand [mailto:[email-masked]] 
>Sent: 20 August, 2007 02:34
>To: EAI WG
>Subject: [EAI] POLL: MIME type preference - final selection
>
>Please remember to fill in your preference on ALL the MIME 
>types, by placing a number between the square brackets at the 
>beginning of the line, using the numbers from 1 to 11. 1 is 
>the type you would most like to see, while 11 is for the type 
>you would least like to see. All the numbers should be different.
>
>[ 10 ] message/eai
>[ 7 ] message/global
>[ 8 ] message/i18n
>[ 4 ] message/i18n-email
>[ 9 ] message/ima
>[ 1 ] message/international
>[ 2 ] message/intl-email
>[ 6 ] message/mail
>[ 3 ] message/utf8-email
>[ 11 ] message/utf8eai
>[ 5 ] message/utf8smtp
>======= POLL END ======
>
>
>
>
>
>

---

From: "Yangwoo Ko" <[email-masked]>
Date: Thu, 23 Aug 2007 10:37:26 +0900

[ 10 ] message/eai
[ 2 ] message/global
[ 4 ] message/i18n
[ 5 ] message/i18n-email
[ 11 ] message/ima
[ 3 ] message/international
[ 6 ] message/intl-email
[ 1 ] message/mail
[ 7 ] message/utf8-email
[ 9 ] message/utf8eai
[ 8 ] message/utf8smtp
_______________________________________________
IMA mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ima

---

From: "abel" <[email-masked]>
Date: Thu, 23 Aug 2007 18:11:21 +0800

[  2] message/eai
[  8] message/global
[ 6 ] message/i18n
[ 7 ] message/i18n-email
[ 3] message/ima
[ 9] message/international
[ 10] message/intl-email
[ 11] message/mail             
[ 5] message/utf8-email 
[ 4 ] message/utf8eai
[ 1 ] message/utf8smtp

---

From: Pete Resnick <[email-masked]>
Date: Thu, 23 Aug 2007 13:15:17 -0500

On 8/20/07 at 1:34 AM +0200, Harald Alvestrand wrote:

>Please send your responses to BOTH OF THE CHAIRS

Do you specifically *not* want us to post our replies to the list?

pr
-- 
Pete Resnick <http://www.qualcomm.com/~presnick/>
QUALCOMM Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102

---

From: John C Klensin <[email-masked]>
Date: Thu, 23 Aug 2007 14:42:27 -0400

> Do you specifically *not* want us to post our replies to the

That was how I interpreted it, but obviously several others did
not

    john

---

From: Joseph Yee <[email-masked]>
Date: Thu, 23 Aug 2007 21:01:57 -0400

====== POLL START =======
[  7] message/eai
[  6] message/global
[  5] message/i18n
[  3] message/i18n-email
[10] message/ima
[11] message/international
[  2] message/intl-email
[  4] message/mail
[  1] message/utf8-email
[  8] message/utf8eai
[  9] message/utf8smtp
======= POLL END ======

---

From: Yangwoo Ko <[email-masked]>
Date: Fri, 24 Aug 2007 10:33:04 +0900

> That was how I interpreted it, but obviously several others did

Oops. I am one of "several others". Sorry for my misunderstading and 
possible interference with the process.

I interpreted the above sentence based on additional explanations given 
after the sentence that was "(for multi-place record-keeping)". For this 
purpose, I thought that I'd better keep my poll as many places as 
possible by posting to the list.

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Fri, 24 Aug 2007 07:53:09 +0200

> That was how I interpreted it, but obviously several others did

I did not say anything about it, and that was quite deliberate - I did not 
want to claim that people SHOULD keep their opinion secret - indeed, I 
wanted people to state what they were in favour of and why they were in 
favour of it, but I'd heard the concern expressed that if people knew what 
the opinions were halfway through, they could be tempted to try to "vote 
tactically" in order to influence the outcome.

In the event, we have enough people who have voiced their opinion without 
telling the list that this issue should not be a concern.

Of course, all positions will be listed in the results announced later 
today.

                     Harald

---

From: Soobok Lee <[email-masked]>
Date: Fri, 24 Aug 2007 17:04:57 +0900

> [ 9] message/international

+1. I favor "message/utf8smtp" for consistency, since 
we already have"message/rfc822" nd "message/rfc2822".

rfc2822 and utf8smtp both are protocol names.

Soobok

( OT: sorry for my recent absence in this WG.)

---

From: Soobok Lee <[email-masked]>
Date: Fri, 24 Aug 2007 17:24:10 +0900

> rfc2822 and utf8smtp both are protocol names.

I forgot to put this:
  If some poor email recipient finds his MUA cannot parse "message/utf8smtp",
  he "view-source"s it and tries google "utf8smtp" and found new RFC with such title had been issued.
  He will go his MUA official homepage and find new utf8smtp-compliant version has come out.

If [utf8smtp] draft be issued  "RFC4xxx", Then "message/rfc4xxx" is okay to me as an alias to the above
one. This naming pattern is consistent with that of "message/rfc2822". 

Soobok