Subject: [EAI] [Fwd: eai - New Meeting Session Request for IETF 75]

From: Harald Alvestrand <[email-masked]>
Date: Mon, 25 May 2009 14:41:58 +0200

I have requested a meeting slot for Stockholm.

Agenda items are eagerly sought; if you see other conflicts, please tell 
me quick!

(Yes, I still have the assignment to propose a plan for going to 
standards-track)

                  Harald

Subject: eai - New Meeting Session Request for IETF 75
From: IETF Meeting Session Request Tool <[email-masked]>
To: [email-masked]
Cc: [email-masked],[email-masked],[email-masked],[email-masked]
Date: Mon, 25 May 2009 04:59:50 -0700 (PDT)

A new meeting session request has just been submitted
by Harald Alvestrand, a working group chair of eai.

---------------------------------------------------------
Working Group Name: eai
Area Name: Applications Area
Session Requester: Harald Alvestrand

Number of Sessions: 1
Length of Session(s):  2 hours

Number of Attendees: 50
Conflicts to Avoid:
  First Priority: dnsop, sasl, ltru, yam, lemonade dnsext idnabis sieve

Special Requests:
  Most mail-related groups may be problematic.
---------------------------------------------------------

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Tue, 26 May 2009 09:25:56 +0200

Harald Alvestrand skrev:
> Agenda items are eagerly sought; if you see other conflicts, please 
> tell me quick!
>
Note - the other items that are reasonable to discuss IF MATERIALS ARE 
AVAILABLE include:

- POP and IMAP drafts
- Mailing list drafts
- mailto
- dsnbis
- Deployment and interoperation experience

If we don't have any new information, we'll cancel the meeting - but the 
deadline for scheduling was yesterday, so I made the reservation in case 
we have something.
>
>                  Harald
>
>
> ------------------------------------------------------------------------
>
> Emne:
> eai - New Meeting Session Request for IETF 75
> Fra:
> IETF Meeting Session Request Tool <[email-masked]>
> Dato:
> Mon, 25 May 2009 04:59:50 -0700 (PDT)
> Til:
> [email-masked]
>
> Til:
> [email-masked]
> CC:
> [email-masked],[email-masked],[email-masked],[email-masked] 
>
>
>
> ------------------------------------------------------------------------
>
> _______________________________________________
> IMA mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ima
>

---

From: Alexey Melnikov <[email-masked]>
Date: Tue, 26 May 2009 11:33:18 +0100

> Note - the other items that are reasonable to discuss IF MATERIALS ARE 

Who owns this one?

> - dsnbis

I've posted a new draft several months ago.

---

From: Harald Alvestrand <[email-masked]>
Date: Tue, 26 May 2009 12:38:12 +0200

Alexey Melnikov wrote:
>> Note - the other items that are reasonable to discuss IF MATERIALS 
>> ARE AVAILABLE include:
>>
>> - POP and IMAP drafts
>> - Mailing list drafts
>> - mailto
>
> Who owns this one?
Martin Duerst.
> I've posted a new draft several months ago.
Yes, I saw that - that's why I listed it. One thing to discuss is 
whether we need to get the whole suite of -bis docs together or whether 
it makes sense to do them piecemeal.

            Harald

---

From: Joseph Yee <[email-masked]>
Date: Tue, 26 May 2009 14:21:14 -0400

It was indeed a bit too quiet on EAI.

I assumed that we (applied to all WG members) would want to get more  
feedback on IMAP and POP drafts, before sending them to IESG for last  
minute. [And assuming these are the last 2 doc needed before we want  
to propose standard track)

I would like to suggest to 'revive' both drafts now, recently expired  
for both docs, and asked for feedback.  If there's not enough  
discussion, say by end of June (suggesting.  Harald, please advise for  
a better cutoff date that you considered works for planning), then we  
don't meet at IETF 75.

Regards,
Joseph

On 26-May-09, at 3:25 AM, Harald Tveit Alvestrand wrote:

> If we don't have any new information, we'll cancel the meeting - but  
> the deadline for scheduling was yesterday, so I made the reservation  
> in case we have something.
>>
>>                 Harald
>>
>>
>> IETF Meeting Session Request Tool <[email-masked] 
>> >
>> Dato:

---

From: "YAO Jiankang" <[email-masked]>
Date: Wed, 27 May 2009 10:06:21 +0800

we are currently promoting the commercial company to implement and use EAI RFCs.
in April, we talked with some email related company; many of them show a lot of interests.
Microsoft in China also invites me to introduce EAI to their staff and and engineers. 
One question many email companies concerned is that how to communicate between eai-capable server and non-eai-capable server and how to make the alt-address usage more convenience and more safe.

next step, we may promote to release some open source software to imlement it. Many users are also very interested in EAI. They wonder that how to use it and many want download some pacthes to update their email servers to support EAI.

We hope that next ietf meeting, we can discuss how to push our EAI RFC into standard track.

Yao Jiankang

---

From: [email-masked]
Date: Wed, 27 May 2009 20:07:58 +0900 (JST)

> From: Harald Tveit Alvestrand <[email-masked]>
> Note - the other items that are reasonable to discuss IF MATERIALS ARE AVAILABLE include:
> 
> - POP and IMAP drafts
> - Mailing list drafts
> - mailto
> - dsnbis

I updated draft-ietf-eai-downgraded-display this March
to reflect comments for downgrade document from IESG.

Please review and comment draft-ietf-eai-downgraded-display-01.

I want to update it before next meeting.

Regards,

--
Kazunori Fujiwara, JPRS <[email-masked]>

---

From: "Yao Jiankang" <[email-masked]>
Date: Wed, 27 May 2009 21:14:56 +0800

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Wednesday, May 27, 2009 7:07 PM
Subject: Re: [EAI] [Fwd: eai - New Meeting Session Request for IETF 75]

>> - Deployment and interoperation experience

I will also update the EAI deployment drafts before next IETF meeting.

I have also a plan to update the smtpext RFC 5336 before next ietf meeting.

Yao Jiankang.