Subject: [EAI] How to send mail in Hindi language address

From: arun gupta <[email-masked]>
Date: Wed, 17 Jun 2009 10:12:25 +0530

Dear All,

I am working in sendmail (RHEL-3) mail server, can i send mail in hindi
e-Mail ID for example

नेहा@gmail.com <http://www.webmail.cdac.in/twig/index.php?&s%5Bmailbox%5D=INBOX&s%5BmailGroup%5D=%2A&s%5Bmail_startmsg%5D=301&s%5Bsortby%5D=date&s%5Bsortbyway%5D=1&s%5Bdelete-return%5D=msgview&s%5Bmailtree%5D=0%7C&c%5Bf%5D=mail&c%5Ba%5D=compose&form%5Bto%5D=[email-masked]>

what is the things we required for this feature.

Please reply me.

Thanking you.

With Regards,
   Arun Kumar Gupta
   System Administrator
   Pune

---

From: SM <[email-masked]>
Date: Tue, 16 Jun 2009 22:46:38 -0700

At 21:42 16-06-2009, arun gupta wrote:
>I am working in sendmail (RHEL-3) mail server, can i send mail in 
>hindi e-Mail ID for

Sendmail does not support RFC 5336.  There are some patches for 
UTF8SMTP.  I don't have them.

Regards,
-sm

---

From: arun gupta <[email-masked]>
Date: Wed, 17 Jun 2009 15:56:32 +0530

Dear Sir,

Thanks for your quick response.
Any one can give me hint how  sendmail integrate wit UTF8SMTP.

Thanks

-
   With Regards,
   Arun Kumar Gupta
   System Administrator
   C-DAC  Pune

 Jun 17, 2009 at 11:16 AM, SM <[email-masked]> wrote:

>> e-Mail ID for
> Sendmail does not support RFC 5336.  There are some patches for UTF8SMTP.
>  I don't have them.
>
> Regards,
> -sm
>

-

---

From: "Yao Jiankang" <[email-masked]>
Date: Wed, 17 Jun 2009 21:35:35 +0800

twnic has implemented it through sendmail.
cnnic has implemented it through postfix. we will publish the source code in next a few weeks. you can download it.

for sendmail matters, you may ask twnic colleges in advance.
  ----- Original Message ----- 
  From: arun gupta 
  To: [email-masked] 
  Sent: Wednesday, June 17, 2009 6:26 PM
  Subject: [EAI] Fwd: How to send mail in Hindi language address

  Dear Sir,

  Thanks 

  - 
     With Regards,
     Arun Kumar Gupta
     System Administrator
     C-DAC  Pune

      I am working in sendmail (RHEL-3) mail server, can i send mail in hindi e-Mail ID for

    Sendmail does not support RFC 5336.  There are some patches for UTF8SMTP.  I don't have them.

    Regards,
    -sm 

  -

------------------------------------------------------------------------------

  _______________________________________________
  IMA mailing list
  [email-masked]
  https://www.ietf.org/mailman/listinfo/ima

---

From: arun gupta <[email-masked]>
Date: Wed, 17 Jun 2009 19:42:20 +0530

Respected Twnic college Mail Admin,,

I want to configure in sendmail UTF8SMTP so that i can send the mail in my
native language email ID and what is the things need to be required for
achieving this great job

Thanks

 With Regards,
   Arun Kumar Gupta
   System Administrator
   C-DAC  Pune
    INDIA

On Wed, Jun 17, 2009 at 7:05 PM, Yao Jiankang <[email-masked]> wrote:

> cnnic has implemented it through postfix. we will publish the source code
> in next a few weeks. you can download it.
>
> *From:* arun gupta <[email-masked]>
> *To:* [email-masked]
> *Sent:* Wednesday, June 17, 2009 6:26 PM
> *Subject:* [EAI] Fwd: How to send mail in Hindi language address
>
>
>
>
> Dear Sir,
>
> ------------------------------
>

--

---

From: Nai-Wen Hsu <[email-masked]>
Date: Wed, 17 Jun 2009 22:23:46 +0800

Hi Arun Kumar Gupta,

The sendmail must be patched to recognize UTF8SMTP option, we will 
release source code in a couple weeks and announce in the mailing list.

Regards,
Nai-Wen Hsu

arun gupta wrote:
> I want to configure in sendmail UTF8SMTP so that i can send the mail 
> in my native language email ID and what is the things need to be 
> required for achieving this great job
>
> Thanks
>
>  With Regards,
>    Arun Kumar Gupta
>    System Administrator
>    C-DAC  Pune
>     INDIA
>  
>
> On Wed, Jun 17, 2009 at 7:05 PM, Yao Jiankang <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     cnnic has implemented it through postfix. we will publish the
>     source code in next a few weeks. you can download it.
>      
>         *From:* arun gupta <mailto:[email-masked]>
>         *To:* [email-masked] <mailto:[email-masked]>
>          Jun 17, 2009 at 11:16 AM, SM <[email-masked]
>         <mailto:[email-masked]>> wrote:
>
>         ------------------------------------------------------------------------
>         [email-masked] <mailto:[email-masked]>

---

From: arun gupta <[email-masked]>
Date: Wed, 17 Jun 2009 20:10:22 +0530

Dear Twnic Mail Admin,

Thanks for your quick response

With Regards,
   Arun Kumar Gupta
   System Administrator
   C-DAC  Pune
   INDIA

On Wed, Jun 17, 2009 at 7:53 PM, Nai-Wen Hsu <[email-masked]> wrote:

>  Hi Arun Kumar Gupta,
>
> The sendmail must be patched to recognize UTF8SMTP option, we will release
> source code in a couple weeks and announce in the mailing list.
>
> Regards,
> Nai-Wen Hsu
>
>
> arun gupta wrote:
>

--

---

From: "Ram Mohan" <[email-masked]>
Date: Wed, 17 Jun 2009 10:55:18 -0400

Afilias has done this as well.  Glad to help, I’m copying our engineer on this.

-Ram

--------------------------------------------------------------------------

Ram Mohan

e: [email-masked] | m: +1.215.431.0958
--------------------------------------------------------------------------

From: arun gupta [mailto:[email-masked]] 
Sent: Wednesday, June 17, 2009 12:42 AM
To: [email-masked]
Subject: [EAI] How to send mail in Hindi language address

Dear All,

I am working in sendmail (RHEL-3) mail server, can i send mail in hindi e-Mail ID for example  

 <http://www.webmail.cdac.in/twig/index.php?&s%5Bmailbox%5D=INBOX&s%5BmailGroup%5D=%2A&s%5Bmail_startmsg%5D=301&s%5Bsortby%5D=date&s%5Bsortbyway%5D=1&s%5Bdelete-return%5D=msgview&s%5Bmailtree%5D=0%7C&c%5Bf%5D=mail&c%5Ba%5D=compose&form%5Bto%5D=[email-masked]> नेहा@gmail.com

Please reply me.  

Thanking you.

With Regards,
   Arun Kumar Gupta
   System Administrator
   Pune