Subject: Re: [EAI] How to send mail in Hindi language address

From: Shawn Steele <[email-masked]>
Date: Wed, 17 Jun 2009 20:48:53 +0000

Of course your server isn't going to be able to talk to many other servers this way yet....

-Shawn

----------------------------------------------------------------------
Sent: ,  17,  2009 7:23From: arun gupta <[email-masked]>
Subject: [EAI] How to send mail in Hindi language address

Dear All,

I am working in sendmail (RHEL-3) mail server, can i send mail in hindi
e-Mail ID for example

????@gmail.com <http://www.webmail.cdac.in/twig/index.php?&s%5Bmailbox%5D=INBOX&s%5BmailGroup%5D=%2A&s%5Bmail_startmsg%5D=301&s%5Bsortby%5D=date&s%5Bsortbyway%5D=1&s%5Bdelete-return%5D=msgview&s%5Bmailtree%5D=0%7C&c%5Bf%5D=mail&c%5Ba%5D=compose&form%5Bto%5D=[email-masked]>

what is the things we required for this feature.

Please reply me.

Thanking you.

With Regards,
   Arun Kumar Gupta
   System Administrator
   Pune

---

From: John C Klensin <[email-masked]>
Date: Wed, 17 Jun 2009 17:46:10 -0400

> other servers this way yet....

Indeed.

If you send messages with Hindi addresses, you must either
expect that they will bounce if it encounters a non-updated
server or you must supply "alternate address" forms and hope
that both intermediate systems and the recipient will be able to
handle them properly.  Reports from you on what actually happens
in practice when older systems are encountered would be of
immense value to this working group and the IETF more generally.

   john

---

From: Shawn Steele <[email-masked]>
Date: Wed, 17 Jun 2009 23:00:02 +0000

To be clear, I'm not trying to discourage early adoption, but the expectations should be clear :)

I'm not very familiar with the sendmail or postfix efforts.  Is there an easy way for the experimental source code patches for UTF8SMTP to be supplied to those communities?  Enterprising individuals or small organizations could then play with the behavior more readily...

-Shawn

-----Original Message-----
From: John C Klensin [mailto:[email-masked]]
Sent: ,  17,  2009 14:46
To: Shawn Steele; [email-masked]
Subject: Re: [EAI] How to send mail in Hindi language address

Indeed.

   john

---

From: Joseph Yee <[email-masked]>
Date: Sat, 20 Jun 2009 00:40:15 -0400

For full experience, there's also need of the receiving components,  
IMAP/POP & MUA.

We have beta system available for everyone to sign up, which could  
help testing against different systems (UTF8SMTP or plain SMTP).   
Enabling or disabling alternate address at the setting can test out  
different expectations.  http://global-email.info/signup.php

Afilias participated the interop test last summer with CNNIC, TWNIC,  
JPRS, and NIDA.  We all documented our experience at http://cslab.kr/eai-test/index.php/Main_Page 
    this should help to understand more about behavior and expectation  
technically.  Signup links are available at wiki too.

Joseph

On 17-Jun-09, at 7:00 PM, Shawn Steele wrote:

> I'm not very familiar with the sendmail or postfix efforts.  Is  
> there an easy way for the experimental source code patches for  
> UTF8SMTP to be supplied to those communities?  Enterprising  
> individuals or small organizations could then play with the behavior  
> more readily...
>
> -Shawn
>
>
> _______________________________________________
> IMA mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ima