Subject: Re: [EAI] I-D Action:draft-ietf-eai-downgraded-display-03.txt

From: Shawn Steele <[email-masked]>
Date: Thu, 3 Dec 2009 20:32:36 +0000

>> I guess my concern is more procedural or process oriented, however
>> it seems from earlier discussion that the consensus is that the 
>> downgrade as specified by RFC5504 doesn't work in all cases.  

> yes, it is. the test already proves it.

I believe that there were serious problems maintaining the pairing once you hit things like mailing lists and mailto:

Alternatives discussed on the list were no downgrade, more partial downgrade, and what full downgrade would entail.  RFC5504 was an attempt at full downgrade, but it breaks in the edge cases and ends up being partial downgrade :(

> when can we have a discussion about recharter work?

+1 :)

- Shawn

---

From: Alexey Melnikov <[email-masked]>
Date: Sat, 05 Dec 2009 13:47:41 +0000

YAO Jiankang wrote:

>----- Original Message ----- 
>From: "Shawn Steele" <[email-masked]>
>To: <[email-masked]>
>Sent: Thursday, December 03, 2009 8:37 AM
>Subject: Re: [EAI] I-D Action:draft-ietf-eai-downgraded-display-03.txt
>
 [...]

>>I'm not sure if downgraded display is required for the charter?  I'd thought yes, but it doesn't seem to be in the 
>>1.6 Deliverables section?
>>    
>>
>I think that downgraded display  is not proper for the recharter. but I am not sure whether the current charter allow it.  The co-chairs can decide it.
>
I think downgraded-display falls under "Advice for MUA implementors".

Earlier WG Chairs have asked if downgraded-display should be adopted as 
a WG document and there was rough consensus for adopting it.