Subject: [EAI] IMA video

From: Frank Ellermann <[email-masked]>
Date: Thu, 10 Nov 2011 10:10:15 +0100

Fun stuff, the IETF main page offers a YouTube video:

<http://www.youtube.com/watch?v=tqc8vd_jPpg>

According to this video EAI is the core of the IETF ;-)

-Frank

---

From: John C Klensin <[email-masked]>
Date: Thu, 10 Nov 2011 04:30:43 -0500

> According to this video EAI is the core of the IETF ;-)

Actually, if you listen closely, it doesn't say a thing about
email addresses, only email content.  So MIME and the
Content-type/ Media Type architecture may be the core of
something (and probably is) :-).  If we couldn't transmit
content in a variety of languages and character codings,
probably no one would care about the addresses.

   john

---

From: Nathaniel Borenstein <[email-masked]>
Date: Fri, 11 Nov 2011 10:43:59 -0500

On Nov 10, 2011, at 4:30 AM, John C Klensin wrote:

> email addresses, only email content.

It's not that clear.  It says (at 0:41):  "Email and Internet addresses can use many different languages."   So it comes down to how you parse the phrase "email and internet addresses."  FWIW, I tested the phrase on my not-very-technical wife and she said she thought it meant email addresses and URL's -- not exactly any of the interpretations I came up with, but it includes IMA.

>> If we couldn't transmit

I guess we did things in the right order! -- Nathaniel