Subject: [EAI] UTF8SMTPbis

From: Shawn Steele <[email-masked]>
Date: Mon, 28 Nov 2011 16:51:21 +0000

I was wondering when the UTF8SMTPbis thing gets discussed/fixed?  Seems like it should be "soon."

-Shawn

 
http://blogs.msdn.com/shawnste

---

From: John C Klensin <[email-masked]>
Date: Mon, 28 Nov 2011 11:56:08 -0500

--On Monday, November 28, 2011 16:51 +0000 Shawn Steele
<[email-masked]> wrote:

> I was wondering when the UTF8SMTPbis thing gets
> discussed/fixed?  Seems like it should be "soon."

Yep.

I'm waiting until Joseph gets back from a post-IETF 82 trip, I
think this week.  We will then put together a proposal and
expose it to the WG and AD for comment.

    john

---

From: "Jiankang YAO" <[email-masked]>
Date: Tue, 29 Nov 2011 09:12:26 +0800

----- Original Message ----- 
From: "John C Klensin" <[email-masked]>
To: "Shawn Steele" <[email-masked]>; <[email-masked]>
Sent: Tuesday, November 29, 2011 12:56 AM
Subject: Re: [EAI] UTF8SMTPbis

> think this week. 

1 Dec. is iesg telechat day for RFC4952bis .
If chairs can make it before 1 Dec., it seems to be nice.

Jiankang Yao

>
 >We will then put together a proposal and
> _______________________________________________
> IMA mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ima