Subject: [EAI] Fwd: 82nd IETF - WG/BoF Agendas

From: Joseph Yee <[email-masked]>
Date: Wed, 2 Nov 2011 00:33:55 -0400

Hi all,

Draft agenda to post Wednesday.  Given RFC5336bis, RFC5335bis, RFC5337bis are in IESG evaluation, we should start focus more to the remaining core docs.  Please let John and I know if you want some of the session time for presentation.

Thanks
Joseph

Begin forwarded message:

> From: IETF Agenda <[email-masked]>
> Date: November 1, 2011 1:15:52 PM EDT
> To: Working Group Chairs <[email-masked]>
> Cc: [email-masked]
> Subject: 82nd IETF - WG/BoF Agendas
> 
> Draft Working Group agendas are due by Wednesday, November 2, 2011 at 17:00 PT.  Please upload using the IETF Meeting Materials Management Tool,
> https://datatracker.ietf.org/cgi-bin/wg/wg_proceedings.cgi
> 
> Revised Working Group agendas are due by Monday, November 7, 2011 at 17:00 PT, upload using the IETF Meeting
> Materials Management Tool https://datatracker.ietf.org/cgi-bin/wg/wg_proceedings.cgi
> 
> 
> Only 11 days to IETF 82!

---

From: John C Klensin <[email-masked]>
Date: Wed, 02 Nov 2011 08:15:06 -0400

--On Wednesday, November 02, 2011 00:33 -0400 Joseph Yee
<[email-masked]> wrote:

> Hi all,
> 
> Draft agenda to post Wednesday.  Given RFC5336bis, RFC5335bis,
> RFC5337bis are in IESG evaluation, we should start focus more
> to the remaining core docs.  Please let John and I know if you
> want some of the session time for presentation.

Specifically, while circumstances could force us to make
last-minute changes, my assumption is that 5336bis and
5335biswill be done and signed off before IETF 82 starts.
5337bis has already been signed off and forwarded to the RFC
Editor; we are not going to talk about it unless someone
discovers a showstopper.  I think we should allocate a brief
slot for any discussion of 4952bis (framework), since the second
Last Call ends on 14 November, but don't expect to spend any
time on it unless problems turn up (see below).

So I hope the meeting can focus on three main topics: 

	-- the three documents that make up the POP/IMAP group
	(i.e., including popimap-downgrade).   The authors and
	co-chairs believe that, modulo an editing pass and some
	issues that are identified in the document, those drafts
	are just about ready to go to the IESG.  My hope is that
	we can tentatively resolve any outstanding issues during
	the meeting, produce (largely editorial) revisions right
	after the meeting, and then go into the Last Call
	process with the goal of having them finished before the
	end of the calendar year.  

	-- developing a plan about what to do with the
	"mailinglist" document.  We either need to complete one
	or be prepared to explain to the IESG and the community
	why it is not necessary.  I think we'd welcome a
	volunteer to do a careful review on RFC 5983 and lead a
	discussion about what changes and updates are required
	and how we might get that done.
	
	-- a discussion about what we intend to do with the
	various "advice" documents.  I am personally a little
	more comfortable moving them forward as Proposed
	Standard Applicability Statements than I would have been
	trying to publish ideas for which we have little
	operational experience as BCPs, but that should be part
	of the conversation, along with whether we have enough
	consensus on the subject matter to move forward and
	whether we can make a plan for the documents that won't
	take the WG another several years.

Anyone who intends to discuss the Applicability Statement versus
BCP topic to carefully read Sections 3.1, 3.2, and 5 of RFC 2026
before arriving at our meeting.   

Reading the latest drafts of draft-ietf-eai-5721bis (POP),
draft-ietf-eai-5738bis (IMAP), and
draft-ietf-eai-popimap-downgrade is going to be mandatory for
having a useful conversation.   Please come prepared.

Finally, as another pre-meeting task, I'd encourage everyone to
look through 4952bis, possibly in conjunction with the notes on
reopening it circulated last week, and submit Last Call comments
as you find appropriate.

I hope to see many of you in Taipei and to hear, on-list and
before the meeting, from anyone who is not coming but who has
opinions on any of those topics.

best, 
   john

---

From: Joseph Yee <[email-masked]>
Date: Wed, 2 Nov 2011 18:08:21 -0400

All,

Draft agenda uploaded for feedback.  Final agenda deadline is next Monday, 17:00 Pacific Time.

http://www.ietf.org/proceedings/82/agenda/eai.txt

Best,
Joseph

---

From: "Martin J. Dürst" <[email-masked]>
Date: Thu, 03 Nov 2011 10:12:45 +0900

Hello Joseph,

In the future, can you please paste the agenda into the mail you send 
out? That way, people can read it on a plane, can comment inline, and 
even just may see it in front of them and find something they want to 
comment on.

I have done that for you below.

Regards,   Martin.

> http://www.ietf.org/proceedings/82/agenda/eai.txt

IETF 82 EAI Agenda

	Email Address Internationalization (EAI)

	Tuesday, November 15, 2011
	13:00 - 15:00 (CST - China Standard Time)
	Room: 101D

	Chairs
		John Klensin
		Joseph Yee

	Agenda
		
		1. Scribe, Blue Sheet, Agenda Bashing

		2. Overall Status Update
			Status Update (RFC4952bis, RFC5336bis, RFC5335bis, RFC5337bis)

		3. Review of core documents, focusing on outstanding issues

			3a. RFC4952bis (only if there's any showstopper issue)

			3b. Review of POP3 UTF8

			3c. Review of IMAP UTF8

			3d. Review of POP & IMAP Downgrade

		4. Plan development discussion for 'Mailinglist UTF8'
			4a. Complete it or not?
			4b. If so, any volunteer to lead the effort?

		5.  Plan development discussion for 'advice' documents
			5a. Approach: Informational? BCP? Applicability Statement?
			5b. To review: consensus from subject matter experts and timeline

		6.  Any other documents?

		7. Any Other Business

		8. Wrap up and Adjourn

> _______________________________________________
> IMA mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ima
>

---

From: John C Klensin <[email-masked]>
Date: Wed, 02 Nov 2011 23:15:14 -0400

> http://www.ietf.org/proceedings/82/agenda/eai.txt

Recommended revision attached -- nothing substantive, just added
references to reduce the number of excuses folks might have for
not doing or reading anything.

  best,
   john

---

From: Joseph Yee <[email-masked]>
Date: Fri, 4 Nov 2011 16:50:38 -0400

Sure, will paste the agenda in future.  A revised agenda uploaded with John's recommendation and more.

Exact text of the agenda pasted below.  Again, please let John and I know if you want some of the agenda time.  Deadline for agenda is next Monday 17:00 Pacific Time.

Thanks
Joseph

--------
IETF 82 EAI Agenda

	Chairs
		John Klensin
		Joseph Yee

	Agenda

		2. Overall Status Update

			3a. RFC4952bis (only if there's any showstopper issue)
				draft-ietf-eai-frmwrk-4952bis-12

			3b. Review of POP3 UTF8
				draft-ietf-eai-5721bis

			3c. Review of IMAP UTF8
				draft-ietf-eai-5738bis

			3d. Review of POP & IMAP Downgrade
				draft-ietf-eai-popimap-downgrade

		4. Plan development discussion for 'Mailinglist UTF8'
		   Reference: RFC 5983 (Experimental version)
			4a. Complete it or not?
			4b. If so, any volunteer to lead the effort?

		    Presentation
			JianKang Yao - Why we need advice documents?

		6.  Any other documents?

		7. Any Other Business

		8. Wrap up and Adjourn

--- 
  Required reading before WG meeting
    draft-ietf-eai-frmwrk-4952bis-12
    draft-ietf-eai-5721bis-02
    draft-ietf-eai-5738bis-01
    draft-ietf-eai-popimap-downgrade-03

On 2011-11-02, at 9:12 PM, Martin J. Dürst wrote:

> Hello Joseph,
> 
> In the future, can you please paste the agenda into the mail you send out? That way, people can read it on a plane, can comment inline, and even just may see it in front of them and find something they want to comment on.
>

---

From: Joseph Yee <[email-masked]>
Date: Fri, 4 Nov 2011 17:43:52 -0400

All,

If you intended to present during EAI session, please not only make request to John and I, but provide either slide or an in-depth summary about your presentation by Saturday (to Sunday) midnight Taipei time.

Regards,
Joseph