Subject: [EAI] Some example messages?

From: Arnt Gulbrandsen <[email-masked]>
Date: Thu, 20 Jun 2013 15:18:48 +0200

Hi,

do any of you have some example messages that EAI-capable software
should handle? (I'm just being lazy now.)

Arnt

---

From: Shawn Steele <[email-masked]>
Date: Thu, 20 Jun 2013 19:14:45 +0000

> do any of you have some example messages that EAI-capable software should handle? (I'm just being lazy now.)

Wouldn't a really simple example be something like:

To: [email-masked]<mailto:[email-masked]>

From: [email-masked]<mailto:[email-masked]>

Subject: [email-masked]<mailto:[email-masked]>

[email-masked]<mailto:[email-masked]>

Where, of course everything is UTF-8?

Presumably you’d want to try different scripts, more completely made up strings: [email-masked]<mailto:[email-masked]> & [email-masked]<mailto:[email-masked]> & [email-masked]<mailto:[email-masked]> (copying samples from wikipedia)

Of course, the mail could be way more “interesting”, but anything UTF-8 would still be UTF-8, so I’m not sure you’d need a ton of more complexity than that?

-Shawn