Subject: Re: [EAI] Some example messages?

From: Shawn Steele <[email-masked]>
Date: Sat, 22 Jun 2013 02:17:10 +0000

> Wouldn't a really simple example be something like:

Well that would've worked better if EAI was already implemented :)

Replace ? with your favorite UTF-8 character :)

---

From: Arnt Gulbrandsen <[email-masked]>
Date: Sat, 22 Jun 2013 09:19:38 +0200

Yes, well, that's not exactly comprehensive.

I suppose I'll make something myself at some point. Seems easy, ten messages should do it, perhaps fifteen.

Arnt

---

From: Barry Leiba <[email-masked]>
Date: Sat, 22 Jun 2013 08:29:10 -0400

>
> Seems easy, ten messages should do it, perhaps fifteen.
>
Seventeen.  It's the world's most random number.

Barry

---

From: "Martin J. Dürst" <[email-masked]>
Date: Sun, 23 Jun 2013 17:44:45 +0900

> Replace ? with your favorite UTF-8 character :)

I'm not sure why, but I was able to read all the text in the examples, 
and didn't see any question marks. As long as all the data (even the 
headers) is in the body, that's how it should work, shouldn't it?

Regards,   Martin.

---

From: Shawn Steele <[email-masked]>
Date: Sun, 23 Jun 2013 19:32:51 +0000

I get the digest version, apparently the digestifier can't handle the UTF-8.  Anyway, yes, it's a very simple test, but I'm not sure how much more thorough is needed?  Unless you want negative tests, like bad UTF-8 or something.

-----Original Message-----
From: "Martin J. Dürst" [mailto:[email-masked]] 
Sent: Sunday, June 23, 2013 1:45 AM
To: Shawn Steele
Cc: [email-masked]
Subject: Re: [EAI] Some example messages?

> Replace ? with your favorite UTF-8 character :)

I'm not sure why, but I was able to read all the text in the examples, and didn't see any question marks. As long as all the data (even the
headers) is in the body, that's how it should work, shouldn't it?

Regards,   Martin.

---

From: "Jiankang Yao" <[email-masked]>
Date: Mon, 24 Jun 2013 09:03:36 +0800

Jiankang Yao

From: "Martin J. Dürst"
Date: 2013-06-23 16:44
To: Shawn Steele
CC: [email-masked]

>but I was able to read all the text in the examples, 
>and didn't see any question marks. 
>

me too.

I think that most  email readers support UTF8.

Jiankang YAO

---

From: Troy Starr <[email-masked]>
Date: Mon, 24 Jun 2013 19:15:20 +0000

FWIW, I was able to see the correct Unicode characters in the examples you originally sent and I also receive the digest version of this mailing list.

- Troy Starr

-----Original Message-----
From: "Martin J. Dürst" [mailto:[email-masked]] 
Sent: Sunday, June 23, 2013 1:45 AM
To: Shawn Steele
Cc: [email-masked]
Subject: Re: [EAI] Some example messages?

Regards,   Martin.