Subject: [imapext] I-D Action: draft-ietf-imapapnd-appendlimit-extension-02.txt

From: [email-masked]
Date: Fri, 14 Aug 2015 14:03:57 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the IMAP APPEND Extensions Working Group of the IETF.

        Title           : The IMAP APPENDLIMIT Extension
        Authors         : Samsung Telecommunications America
                          Narendra Singh Bisht
	Filename        : draft-ietf-imapapnd-appendlimit-extension-02.txt
	Pages           : 7
	Date            : 2015-08-14

Abstract:
This memo defines an extension to the IMAP service whereby a server can
advertise its capability, to support maximum mail upload size using
CAPABILITY, STATUS and LIST commands.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-imapapnd-appendlimit-extension/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-imapapnd-appendlimit-extension-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-imapapnd-appendlimit-extension-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Jayantheesh S B <[email-masked]>
Date: Mon, 17 Aug 2015 15:35:49 +0000

Hi All,

We have removed the below two lines from this version of the draft. 

[APPENDLIMIT <n>] Maximum upload limit for this mailbox, in bytes.
                   Refer to section 5 for more information.

Kindly check this version of draft to take it forward to the next step.

Regards,
Jay
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, August 14, 2015 5:04 PM
To: [email-masked]
Cc: [email-masked]
Subject: [imapext] I-D Action: draft-ietf-imapapnd-appendlimit-extension-02.txt

Abstract:
This memo defines an extension to the IMAP service whereby a server can advertise its capability, to support maximum mail upload size using CAPABILITY, STATUS and LIST commands.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.