Subject: [imapext] WGLC for draft-ietf-imapapnd-appendlimit-extension-02

From: S Moonesamy <[email-masked]>
Date: Wed, 19 Aug 2015 07:04:34 -0700

Hello,

This message starts a Working Group Last Call for "The IMAP 
APPENDLIMIT Extension" 
(draft-ietf-imapapnd-appendlimit-extension-02).  The I-D can be accessed at
https://tools.ietf.org/html/draft-ietf-imapapnd-appendlimit-extension-02

This Working Group Last Call starts on Wednesday 19th August and will 
end on Thursday 3th September.  Please review the I-D and send 
comments to the [email-masked] mailing list.

Regards,
S. Moonesamy (as imapapdb WG Chair)

---

From: Alexey Melnikov <[email-masked]>
Date: Sat, 22 Aug 2015 10:05:02 +0100

Hi SM,

> On 19 Aug 2015, at 15:04, S Moonesamy <[email-masked]> wrote:
> 
> Hello,
> 
> This message starts a Working Group Last Call for "The IMAP APPENDLIMIT Extension" (draft-ietf-imapapnd-appendlimit-extension-02).  The I-D can be accessed at
> This Working Group Last Call starts on Wednesday 19th August and will end on Thursday 3th September.  Please review the I-D and send comments to the [email-masked] mailing list.

I read the latest version and I believe it is ready for publication.

I have a prototype client side implementation.

One possible small question for the WG: do we still want to say anything about possible interaction (or non interaction) with IMAP quotas?

---

From: Stu Brandt <[email-masked]>
Date: Thu, 27 Aug 2015 11:24:55 -0400

Alexey -

I *would* prefer it say something, and I'd prefer that it say that QUOTA 
is *not* considered as part of the size returned by APPENDLIMIT lest 
CAPABILITY become something much heavier than it is now.

- Stuart

On 8/22/15 5:05 AM, Alexey Melnikov wrote:
> _______________________________________________
> imapext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/imapext
>