Subject: Re: [imapext] imapext Digest, Vol 37, Issue 3

From: Naren <[email-masked]>
Date: Wed, 12 Aug 2015 15:06:25 -0400

We will have this removed from section 3.1, in the next version.

[APPENDLIMIT <n>] Maximum upload limit for this mailbox, in bytes.
                  Refer to section 5 for more information.

On Wed, Aug 12, 2015 at 3:00 PM, <[email-masked]> wrote:

> Send imapext mailing list submissions to
>         [email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
>         https://www.ietf.org/mailman/listinfo/imapext
> or, via email, send a message with subject or body 'help' to
>         [email-masked]
>
> You can reach the person managing the list at
>         [email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of imapext digest..."
>
> Today's Topics:
>
>    1. I-D Action:       draft-ietf-imapapnd-appendlimit-extension-01.txt
>       ([email-masked])
>    2. Re: I-D Action:
>       draft-ietf-imapapnd-appendlimit-extension-01.txt (Alexey Melnikov)
>    3. Re: MULTISEARCH - rfc6237 (Chris Newman)
>    4. Re: I-D Action:
>       draft-ietf-imapapnd-appendlimit-extension-01.txt (Jamie Nicolson)
>
>
> ---------- Forwarded message ----------
> From: [email-masked]
> To: <[email-masked]>
> Cc: [email-masked]
> Date: Wed, 12 Aug 2015 09:16:03 -0700
> Subject: [imapext] I-D Action:
> draft-ietf-imapapnd-appendlimit-extension-01.txt
>
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
>  This draft is a work item of the IMAP APPEND Extensions Working Group of
> the IETF.
>
>         Title           : The IMAP APPENDLIMIT Extension
>         Authors         : Jayantheesh SB
>                           Narendra Singh Bisht
>         Filename        : draft-ietf-imapapnd-appendlimit-extension-01.txt
>         Pages           : 7
>         Date            : 2015-08-12
>
> Abstract:
> This memo defines an extension to the IMAP service whereby a server can
> advertise its capability, to support maximum mail upload size using
> CAPABILITY, STATUS and LIST commands.
>
>
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-imapapnd-appendlimit-extension/
>
> There's also a htmlized version available at:
> https://tools.ietf.org/html/draft-ietf-imapapnd-appendlimit-extension-01
>
> A diff from the previous version is available at:
>
> https://www.ietf.org/rfcdiff?url2=draft-ietf-imapapnd-appendlimit-extension-01
>
>
> Please note that it may take a couple of minutes from the time of
> submission
> until the htmlized version and diff are available at tools.ietf.org.
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
>
>
>
> ---------- Forwarded message ----------
> From: Alexey Melnikov <[email-masked]>
> To:
> Cc: [email-masked]
> Date: Wed, 12 Aug 2015 17:52:00 +0100
> Subject: Re: [imapext] I-D Action:
> draft-ietf-imapapnd-appendlimit-extension-01.txt
> Hi,
>
> On 12/08/2015 17:16, [email-masked] wrote:
>
>> A New Internet-Draft is available from the on-line Internet-Drafts
>> directories.
>>   This draft is a work item of the IMAP APPEND Extensions Working Group
>> of the IETF.
>>
>>          Title           : The IMAP APPENDLIMIT Extension
>>          Authors         : Jayantheesh SB
>>                            Narendra Singh Bisht
>>         Filename        : draft-ietf-imapapnd-appendlimit-extension-01.txt
>>         Pages           : 7
>>         Date            : 2015-08-12
>>
>> Abstract:
>> This memo defines an extension to the IMAP service whereby a server can
>> advertise its capability, to support maximum mail upload size using
>> CAPABILITY, STATUS and LIST commands.
>>
>>
>> The IETF datatracker status page for this draft is:
>>
>> https://datatracker.ietf.org/doc/draft-ietf-imapapnd-appendlimit-extension/
>>
>> There's also a htmlized version available at:
>> https://tools.ietf.org/html/draft-ietf-imapapnd-appendlimit-extension-01
>>
>> A diff from the previous version is available at:
>>
>> https://www.ietf.org/rfcdiff?url2=draft-ietf-imapapnd-appendlimit-extension-01
>>
> I like changes in this version. One small thing:
>
> In Section 3.1:
>
> [APPENDLIMIT <n>] Maximum upload limit for this mailbox, in bytes.
>                   Refer to section 5 for more information.
>
> This is not related to the STATUS command. Have you forgotten to delete
> these 2 lines?
> If not, they need to be moved to a separate section defining a new
> response code.
>
>
>
>
>
> ---------- Forwarded message ----------
> From: Chris Newman <[email-masked]>
> To: Jayantheesh S B <[email-masked]>, [email-masked]
> Cc:
> Date: Wed, 12 Aug 2015 10:40:48 -0700
> Subject: Re: [imapext] MULTISEARCH - rfc6237
> --On August 11, 2015 15:20:40 +0000 Jayantheesh S B <[email-masked]>
> wrote:
> > All,
> >
> > Is there any server available in the market to validate the
> > http://tools.ietf.org/search/rfc6237 extension?
>
> Yes:
>
>
> http://www.oracle.com/us/products/applications/communications/unified-communications/messaging-server/overview/index.html
>
> version 8.0 and later.
>
>                 - Chris
>
>
>
>
> ---------- Forwarded message ----------
> From: Jamie Nicolson <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Cc:
> Date: Wed, 12 Aug 2015 11:43:23 -0700
> Subject: Re: [imapext] I-D Action:
> draft-ietf-imapapnd-appendlimit-extension-01.txt
> This new draft looks very good, thanks.
>
> On Wed, Aug 12, 2015 at 9:16 AM, <[email-masked]> wrote:
>
>>
>> A New Internet-Draft is available from the on-line Internet-Drafts
>> directories.
>>  This draft is a work item of the IMAP APPEND Extensions Working Group of
>> the IETF.
>>
>>         Title           : The IMAP APPENDLIMIT Extension
>>         Authors         : Jayantheesh SB
>>                           Narendra Singh Bisht
>>         Filename        : draft-ietf-imapapnd-appendlimit-extension-01.txt
>>         Pages           : 7
>>         Date            : 2015-08-12
>>
>> Abstract:
>> This memo defines an extension to the IMAP service whereby a server can
>> advertise its capability, to support maximum mail upload size using
>> CAPABILITY, STATUS and LIST commands.
>>
>>
>> The IETF datatracker status page for this draft is:
>>
>> https://datatracker.ietf.org/doc/draft-ietf-imapapnd-appendlimit-extension/
>>
>> There's also a htmlized version available at:
>> https://tools.ietf.org/html/draft-ietf-imapapnd-appendlimit-extension-01
>>
>> A diff from the previous version is available at:
>>
>> https://www.ietf.org/rfcdiff?url2=draft-ietf-imapapnd-appendlimit-extension-01
>>
>>
>> Please note that it may take a couple of minutes from the time of
>> submission
>> until the htmlized version and diff are available at tools.ietf.org.
>>
>> Internet-Drafts are also available by anonymous FTP at:
>> ftp://ftp.ietf.org/internet-drafts/
>>
>> _______________________________________________
>> imapext mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/imapext
>>
>
>
> _______________________________________________
> imapext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/imapext
>
>

-- 
Thanks & Regards
-Narendra

---

From: Stu Brandt <[email-masked]>
Date: Thu, 13 Aug 2015 17:09:56 -0400

Naren -

With those changes, it looks good. Thank you for your work on it!

- Stuart