Subject: [imapext] I-D Action: draft-ietf-imapapnd-appendlimit-extension-07.txt

From: [email-masked]
Date: Fri, 18 Dec 2015 08:20:47 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the IMAP APPEND Extensions Working Group of the IETF.

        Title           : The IMAP APPENDLIMIT Extension
        Authors         : Jayantheesh S B
                          Narendra Singh Bisht
	Filename        : draft-ietf-imapapnd-appendlimit-extension-07.txt
	Pages           : 7
	Date            : 2015-12-18

Abstract:
   This document defines an extension to the IMAP service whereby a
   server can inform the client about a maximum mail upload size,
   allowing the client to avoid sending APPEND commands that will fail
   because of the messages are too large.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-imapapnd-appendlimit-extension/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-imapapnd-appendlimit-extension-07

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-imapapnd-appendlimit-extension-07

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 18 Dec 2015 16:46:59 +0000

> https://www.ietf.org/rfcdiff?url2=draft-ietf-imapapnd-appendlimit-extension-07

In Section 2 I see the following sentence:

         New response code APPENDLIMIT is added to
         get the mailbox specific limit.

It should be removed, because the response code is no longer defined in 
the document.

Other than that, this looks fine to me.

---

From: Jayantheesh S B <[email-masked]>
Date: Wed, 23 Dec 2015 16:19:53 +0000

Thanks Alexey.  We will remove the sentence.

-----Original Message-----
From: imapext [mailto:[email-masked]] On Behalf Of Alexey Melnikov
Sent: Friday, December 18, 2015 11:47 AM
To: [email-masked]
Subject: Re: [imapext] I-D Action: draft-ietf-imapapnd-appendlimit-extension-07.txt

It should be removed, because the response code is no longer defined in the document.

_______________________________________________
imapext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/imapext