Subject: [imapext] WGLC for draft-ietf-imapapnd-rfc2088bis-02

From: S Moonesamy <[email-masked]>
Date: Fri, 05 Feb 2016 12:17:20 -0800

Hello,

This message starts a Working Group Last Call for "IMAP4 
non-synchronizing literals" (draft-ietf-imapapnd-rfc2088bis-02).  The 
I-D can be accessed at
https://tools.ietf.org/html/draft-ietf-imapapnd-rfc2088bis-02

This Working Group Last Call will end on Saturday 20th 
February.  Please review the I-D and send comments to the 
[email-masked] mailing list.

Regards,
S. Moonesamy (as imapapdb WG Chair)

---

From: Jayantheesh S B <[email-masked]>
Date: Wed, 10 Feb 2016 15:25:40 +0000

This version of document looks fine for me.  

I see text "non-synchronizing" is not mentioned consistent across the document.
Some places its mentioned as "non- synchronizing" and in some place I see "non synchronizing".

Also I see To Do section in the document with below text.

"Exact semantics of LITERAL- is still in flux."

This section can be removed once if the semantics has been defined. 

-----Original Message-----
From: imapext [mailto:[email-masked]] On Behalf Of S Moonesamy
Sent: Friday, February 05, 2016 3:17 PM
To: [email-masked]
Subject: [imapext] WGLC for draft-ietf-imapapnd-rfc2088bis-02

Hello,

This message starts a Working Group Last Call for "IMAP4 non-synchronizing literals" (draft-ietf-imapapnd-rfc2088bis-02).  The I-D can be accessed at
https://tools.ietf.org/html/draft-ietf-imapapnd-rfc2088bis-02

This Working Group Last Call will end on Saturday 20th February.  Please review the I-D and send comments to the [email-masked] mailing list.

Regards,

_______________________________________________
imapext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/imapext

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 11 Feb 2016 14:48:12 +0000

Thank you for your review!

> Some places its mentioned as "non- synchronizing" and in some place I see "non synchronizing".
Yes, it would be a good idea to make this consistent in the document.
> This section can be removed once if the semantics has been defined.
Oops. I think we are more or less decided on semantics, so I will remove 
the section.

---

From: Jayantheesh S B <[email-masked]>
Date: Thu, 25 Feb 2016 16:32:12 +0000

All,

Kindly share your review comments for this draft (This Working Group Last Call will end on Saturday 20th February)

Regards,
Jay
-----Original Message-----
From: imapext [mailto:[email-masked]] On Behalf Of S Moonesamy
Sent: Friday, February 05, 2016 3:17 PM
To: [email-masked]
Subject: [imapext] WGLC for draft-ietf-imapapnd-rfc2088bis-02

Hello,

Regards,