Subject: [Insipid] Logging and its relationship with INSIPID

From: Adam Roach <[email-masked]>
Date: Tue, 29 May 2012 11:34:08 -0500

I get the impression that my audio input into the bridge was pretty bad, 
so I want to summarize my comment here.

 From what I can tell, the issue of call logging is a fairly large 
problem space, possibly as large as or larger than the whole call 
identification problem itself.

So, I think the impact on the INSIPID working group is a requirement 
along the lines of "The identifier MUST be suitable for use in 
correlating logs generated by multiple network entities."

The rest of the problem, I believe, needs to be brought to DISPATCH. I 
suspect a new working group would be warranted, given the scope of the 
work I've seen proposed so far.

/a

---

From: Gonzalo Salgueiro <[email-masked]>
Date: Tue, 29 May 2012 13:19:46 -0400

+1 on all points

<as individual/>

Cheers,

Gonzalo

On May 29, 2012, at 12:34 PM, Adam Roach wrote:

> I get the impression that my audio input into the bridge was pretty bad, so I want to summarize my comment here.
> 
> From what I can tell, the issue of call logging is a fairly large problem space, possibly as large as or larger than the whole call identification problem itself.
> 
> So, I think the impact on the INSIPID working group is a requirement along the lines of "The identifier MUST be suitable for use in correlating logs generated by multiple network entities."
> 
> The rest of the problem, I believe, needs to be brought to DISPATCH. I suspect a new working group would be warranted, given the scope of the work I've seen proposed so far.
> 
> /a
> _______________________________________________
> insipid mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/insipid
>

---

From: "Ravindran, Parthasarathi" <[email-masked]>
Date: Wed, 30 May 2012 07:08:40 +0000

+1

I have presented "Session Initiation Protocol (SIP) Extension  for logging and debugging" draft usecase for the below reason.

Thanks
Partha

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On
>Behalf Of Gonzalo Salgueiro
>Sent: Tuesday, May 29, 2012 10:50 PM
>To: Adam Roach
>Cc: [email-masked]
>Subject: Re: [Insipid] Logging and its relationship with INSIPID
>
>+1 on all points
>
><as individual/>
>
>Cheers,
>
>Gonzalo
>
>> I get the impression that my audio input into the bridge was pretty
>bad, so I want to summarize my comment here.
>>