Subject: [Insipid] Fwd: INSIPID Virtual Interim Doodle Poll

From: Gonzalo Salgueiro <[email-masked]>
Date: Tue, 1 May 2012 19:07:54 -0400

Folks:  Friendly reminder to indicate availability dates for the INSIPID Virtual Interim meeting.

Cheers,

Gonzalo

Begin forwarded message:

> From: Gonzalo Salgueiro <[email-masked]>
> Subject: [Insipid] INSIPID Virtual Interim Doodle Poll
> Date: April 27, 2012 12:52:01 AM EDT
> To: [email-masked]
> 
> Folks - 
> 
> As decided at IETF83 the INSIPID WG is planning a virtual interim meeting to discuss and make progress on finalizing the list of requirements for the end-to-end session identifier.  I was pleased to see James Polk started individual discussions on the alias for each requirement. My hope is that we are able to make good progress on the list so we can be as efficient as possible at the interim meeting.  Please indicate your preferences by the end of Thursday, May 3. I have added a diverse selection of days/times to accommodate most. If you think other times should be added to the poll, let the chairs knows.
> 
> This will be a 2 hour long webex meeting (I'll send out meeting details once we converge on a date/time).
> 
> Please indicate your availability at:
> 
> 
> http://www.doodle.com/sfdpmipnhtqtxn6e
> 
> 
> The times specified on the poll are EDT but it should be intelligent enough to translate to your local time.
> 
> Cheers,
> 
> Gonzalo
> _______________________________________________
> insipid mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/insipid
>

---

From: Gonzalo Salgueiro <[email-masked]>
Date: Thu, 3 May 2012 10:19:40 -0400

Final reminder that poll closes today for indicating availability for a date for an INSIPID virtual interim meeting.

Cheers,

Gonzalo

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 9 May 2012 15:30:34 +0200

We will be using the slot on 29th May 2012 at 12:00 noon Eastern time 5:00 pm UK time, 6:00 pm Central Europe time for the interim meeting.

Duration 2 hours.

Further details in due course (along with the formal notification).

Regards

Keith

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Gonzalo Salgueiro
Sent: 02 May 2012 00:08
To: [email-masked]
Subject: [Insipid] Fwd: INSIPID Virtual Interim Doodle Poll

Cheers,

Gonzalo