Subject: [Insipid] Session ID solution drafts request

From: Gonzalo Salgueiro <[email-masked]>
Date: Wed, 30 May 2012 15:31:29 -0400

Folks:  

We appear to be making reasonable progress on the requirements and use cases document. For this reason we are considering dedicating agenda time at the next virtual interim (June 25th) to preliminary discussions about the solution proposals for the session id.  In order to facilitate that discussion I would like to encourage folks to submit any candidate solutions for session id that they wish to be considered by the WG.

Cheers,

Gonzalo

---

From: James Polk <[email-masked]>
Date: Wed, 30 May 2012 15:03:05 -0500

There's this ID that some of us proposed as a solution offering

         draft-jones-insipid-session-id

James

At 02:31 PM 5/30/2012, Gonzalo Salgueiro wrote:
>Folks:
>
>We appear to be making reasonable progress on the requirements and 
>use cases document. For this reason we are considering dedicating 
>agenda time at the next virtual interim (June 25th) to preliminary 
>discussions about the solution proposals for the session id.  In 
>order to facilitate that discussion I would like to encourage folks 
>to submit any candidate solutions for session id that they wish to 
>be considered by the WG.
>
>Cheers,
>
>Gonzalo
>
>_______________________________________________
>insipid mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/insipid

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 30 May 2012 22:23:26 +0200

(As WG cochair)

Thanks. This was of course already on our list, although if you want to review and revise it before potential discussion on 25th you are welcome to do so.

So this was more a prompt to identify other ideas they wanted in the solution space.

Regards

Keith

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of James Polk
Sent: 30 May 2012 21:03
To: [email-masked]
Cc: Gonzalo Salgueiro
Subject: Re: [Insipid] Session ID solution drafts request

James