Subject: [Insipid] Minutes of the INSIPID meeting at IETF84

From: Gonzalo Salgueiro <[email-masked]>
Date: Mon, 6 Aug 2012 16:39:29 -0400

[As WG co-chair]

The minutes from the INSIPID meeting at IETF84 in Vancouver are available at:

http://www.ietf.org/proceedings/84/minutes/minutes-84-insipid

Please review and comment if anything is incorrect or omitted.

Thanks to all for attending!

Cheers,

Gonzalo & Keith

---

From: James Polk <[email-masked]>
Date: Mon, 06 Aug 2012 18:30:13 -0500

While not a fan of the conclusions drawn at the meeting, these 
minutes are accurate AFAICR.

James

At 03:39 PM 8/6/2012, Gonzalo Salgueiro wrote:
>_______________________________________________
>insipid mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/insipid