Subject: [Insipid] INSIPID Virtual Interim Doodle Poll

From: Gonzalo Salgueiro <[email-masked]>
Date: Thu, 16 Aug 2012 01:28:59 -0400

Folks - 

As decided at IETF84 the INSIPID WG is planning a virtual interim meeting in an attempt to comply with the milestone deadlines. Please indicate your date/time preferences by the end of Friday, August 31. We have offered a diverse selection of times during the weeks of September 24 and October 1 to try and accommodate most. If you think other times should be added to the poll, let the chairs knows.

This will be a 2 hour long webex meeting (I'll send out meeting details once we converge on a date/time).

Please indicate your availability at:

http://doodle.com/ry7uz4ka5cpne7hi

The times specified on the poll are EDT (GMT -4:00) but it should be intelligent enough to translate to your local time.

We're still working on the agenda, but we assume that we'll try to close on open issues on the requirements draft as well as work towards acceptable base text for a solution the WG can adopt.

Cheers,

Gonzalo and Keith

---

From: Gonzalo Salgueiro <[email-masked]>
Date: Tue, 28 Aug 2012 00:02:09 -0400

Reminder that the poll closes this Friday. Please indicate your preference for the INSIPID virtual interim.

--Gonzalo

On Aug 16, 2012, at 1:28 AM, Gonzalo Salgueiro wrote:

> _______________________________________________
> insipid mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/insipid
>