Subject: Re: [Insipid] INSIPID Virtual Interim Doodle Poll

From: Gonzalo Salgueiro <[email-masked]>
Date: Tue, 4 Sep 2012 22:42:48 -0400

Poll is now closed. 

The next INSIPID Virtual Interim will be on October 4th at 9:00 AM EDT (GMT -4:00) / 6:00 AM PDT (GMT -7:00) and will be a 2 hour meeting.

Webex details to follow (once Secretariat provides them).

Cheers,

Gonzalo & Keith

On Aug 28, 2012, at 12:02 AM, Gonzalo Salgueiro wrote:

> Reminder that the poll closes this Friday. Please indicate your preference for the INSIPID virtual interim.
> 
> --Gonzalo
> 
> 
> On Aug 16, 2012, at 1:28 AM, Gonzalo Salgueiro wrote:
> 
>> Folks - 
>> 
>> As decided at IETF84 the INSIPID WG is planning a virtual interim meeting in an attempt to comply with the milestone deadlines. Please indicate your date/time preferences by the end of Friday, August 31. We have offered a diverse selection of times during the weeks of September 24 and October 1 to try and accommodate most. If you think other times should be added to the poll, let the chairs knows.
>> 
>> This will be a 2 hour long webex meeting (I'll send out meeting details once we converge on a date/time).
>> 
>> Please indicate your availability at:
>> 
>> http://doodle.com/ry7uz4ka5cpne7hi
>> 
>> The times specified on the poll are EDT (GMT -4:00) but it should be intelligent enough to translate to your local time.
>> 
>> We're still working on the agenda, but we assume that we'll try to close on open issues on the requirements draft as well as work towards acceptable base text for a solution the WG can adopt.
>> 
>> Cheers,
>> 
>> Gonzalo and Keith
>> _______________________________________________
>> insipid mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/insipid
>> 
> 
> _______________________________________________
> insipid mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/insipid
>

---

From: Gonzalo Salgueiro <[email-masked]>
Date: Mon, 17 Sep 2012 07:23:31 -0400

Webex details for the upcoming INSIPID Virtual Interim on October 4th at 9:00 AM EDT (GMT -4:00) / 6:00 AM PDT (GMT -7:00):

Topic: INSIPID WG Virtual Interim 
Date: Thursday, October 4, 2012 
Time: 5:45 am, Pacific Daylight Time (San Francisco, GMT-07:00) 
Meeting Number: 644 749 678 
Meeting Password: 1234 

------------------------------------------------------- 
To join the online meeting (Now from mobile devices!) 
------------------------------------------------------- 
1. Go to https://ietf.webex.com/ietf/j.php?ED=160232632&UID=1272813422&PW=NMzE0MjdiZWUy&RT=MiM0 
2. If requested, enter your name and email address. 
3. If a password is required, enter the meeting password: 1234 
4. Click "Join". 

To view in other time zones or languages, please click the link: 
https://ietf.webex.com/ietf/j.php?ED=160232632&UID=1272813422&PW=NMzE0MjdiZWUy&ORT=MiM0 

------------------------------------------------------- 
To join the audio conference only 
------------------------------------------------------- 
Call-in toll number (US/Canada): +1-408-600-3600 

Access code:644 749 678