Subject: [Insipid] Progressing logme requirements

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Fri, 2 Aug 2013 09:45:30 +0000

(As WG chair)

At the WG meeting we agreed to progress work on the logme proposals. Formally if anyone on the WG list has issues with this, then they should indicate their concerns to the list. Note that no draft has yet been adopted as a working group item.

I've had a discussion with the relevant area director (Gonzalo) and he is happy to progress the charter change and the new milestones.

The proposed charter revisions can be found at

http://www.ietf.org/proceedings/87/slides/slides-87-insipid-2.pdf

On slide 9.

The way this will be progressed is that Gonzalo has to take the charter change to IESG and the IESG decide whether they can approve the changes directly or whether it needs to go to IETF consensus. My suspicion is that it will be the former. This will occur in September when Gonzalo comes back from vacation.

If there is anything in the charter revisions you think should be changed or improved (or indeed rejected) then please feel free to post to the list within that time frame.

In the meantime there is no reason why work cannot start on the requirements draft. Please feel free to either comment on, or improve on Peter's document 

https://datatracker.ietf.org/doc/draft-dawes-dispatch-logme-reqs/ 

or to propose your own drafts to meet this need.

We will be looking to see what can become a working group draft sometime around the Vancouver meeting timeframe.

Regards

Keith

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 02 Aug 2013 21:48:11 +0200

I commented on this previously:

http://www.ietf.org/mail-archive/web/insipid/current/msg00582.html

	Thanks,
	Paul