Subject: [Insipid] Kathleen Moriarty's No Objection on draft-ietf-insipid-logme-reqs-12: (with COMMENT)

From: "Kathleen Moriarty" <[email-masked]>
Date: Wed, 01 Feb 2017 12:57:09 -0800

Kathleen Moriarty has entered the following ballot position for
draft-ietf-insipid-logme-reqs-12: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-insipid-logme-reqs/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

In addition to Stephen's questions, I would like to see a little more
text in the following sentence of the Security Considerations section:
OLD:
   If a prior agreement to log
   sessions exists with the next hop network then the "log me" marker
   SHOULD NOT be removed.
NEW: (or something similar that ties this back to requirement 7)
   If a prior agreement to log 
   sessions, at a debugging or regression testing level for data, exists
with the next hop network then the "log me" marker
   SHOULD NOT be removed.

That requirement only shows up in one place (as far as I could see and I
think it would be helpful in the security considerations section as it
shows the limited scope of use besides the "trust domain" (name may be
changed?).

Note that I am balloting No Objection as this is part of the WG's charter
(also pointed out in the SecDir review).

---

From: "Dawes, Peter, Vodafone Group" <[email-masked]>
Date: Thu, 2 Feb 2017 14:59:44 +0000

Hello Kathleen, 
Thanks for the comment, we can ensure that the solution draft is clear that logging agreements between peer operators are for troubleshooting and regression testing purposes.

Regards,
co-authors

> -----Original Message-----
> From: Kathleen Moriarty [mailto:[email-masked]]
> Sent: 01 February 2017 20:57
> To: The IESG
> Cc: [email-masked]; [email-masked];
> [email-masked]; [email-masked]
> Subject: Kathleen Moriarty's No Objection on draft-ietf-insipid-logme-reqs-
> 12: (with COMMENT)
> 
> When responding, please keep the subject line intact and reply to all email
> addresses included in the To and CC lines. (Feel free to cut this introductory
> paragraph, however.)
> 
> 
> In addition to Stephen's questions, I would like to see a little more text in the
> following sentence of the Security Considerations section:
> OLD:
>    sessions, at a debugging or regression testing level for data, exists with the
> next hop network then the "log me" marker
>    SHOULD NOT be removed.
> 
> That requirement only shows up in one place (as far as I could see and I think
> it would be helpful in the security considerations section as it shows the
> limited scope of use besides the "trust domain" (name may be changed?).
> 
> Note that I am balloting No Objection as this is part of the WG's charter (also
> pointed out in the SecDir review).
>