Subject: RE: [Int-area] DCHP-based authentication for DSL?

From: "Alper Yegin" <[email-masked]>
Date: Fri, 2 Nov 2007 12:23:02 +0200

> > Can you point to some meeting minutes or other material where
> > EAP/DHCP was evaluated against the other solutions and got
> > into the liaison letter? That background would help IETF to
> > understand if EAP/DHCP is justified, at all...
> 
> Am afraid that the meeting minutes are published/accessible to DSLF
> members, and it's not within my authority to circulate them - I guess it
> would require a decision by the DSLF to do so. 

OK. Please at least give a pointer so that those who have access to DSLF
website know where to look for the caption of relevant discussions.

Alper

> That said, the DSLF has
> issued previous liaison statements to the IETF on the topic on more than
> one occasion...
> 
> -Woj.
> 
> >
> > Alper
> >

_______________________________________________
Int-area mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/int-area

---

From: "Wojciech Dec (wdec)" <[email-masked]>
Date: Mon, 5 Nov 2007 15:05:28 +0100

> -----Original Message-----
> From: Alper Yegin [mailto:[email-masked]] 
> Sent: 02 November 2007 11:23
> To: Wojciech Dec (wdec); 'Iljitsch van Beijnum'; Ralph Droms (rdroms)
> Cc: 'Internet Area'
> Subject: RE: [Int-area] DCHP-based authentication for DSL?
> 
> > > EAP/DHCP was evaluated against the other solutions and 
> got into the 
> > > liaison letter? That background would help IETF to understand if 
> > > EAP/DHCP is justified, at all...
> > 
> > members, and it's not within my authority to circulate them 
> - I guess 
> > it would require a decision by the DSLF to do so.
> 
> OK. Please at least give a pointer so that those who have 
> access to DSLF website know where to look for the caption of 
> relevant discussions.

Here's the link to the DSL Forum's contribution page (it requires an
active login account):
http://www.dslforum.org/bin/c5i?mid=4&rid=4&s1=6

The page also features a search tool, which allows finding the minutes
of meetings, besides the contributions themselves

-Woj.

> 
> Alper
> 
> 
> 
> > That said, the DSLF has
> > issued previous liaison statements to the IETF on the topic on more 
> > than one occasion...
> > 
> > -Woj.
> > 
> > >
> > > Alper
> > >
>

---

From: "Alper Yegin" <[email-masked]>
Date: Mon, 5 Nov 2007 18:55:54 +0200

> of meetings, besides the contributions themselves

Thanks.

I found the meeting minutes in DSLForum2007-611, "Minutes of the
Architecture and Transport meeting Nashville 2007". I didn't see any
discussion around an analysis of PANA and 802.1X in comparison to DHCP-auth.

Further reading the dsl2007.554.02 contribution I realize the only proposal
on the table that was being considered was DHCP-auth. Apparently IEEE did
not respond to earlier liaison. And IETF had not either. 

When IETF had received the liaison letter with the requirements, we should
have responded to that. In the absence of that response, it seems like
DHCP-auth filled the space and led to the latest liaison letter.

Again, if I missed any discussion that explicitly analyzed and ruled out
other alternatives, please let me know. 

But otherwise, I don't get the impression that all proposals received
sufficient attention (and IETF is to blame for that partially, given the
silence to the earlier liaison letter).

Anyhow, we just need to analyze all the proposals and let DSLF know about
them. 

Alper