Subject: Re: [Int-area] draft-van-beijnum-multi-mtu-01.txt

From: Iljitsch van Beijnum <[email-masked]>
Date: Fri, 9 Nov 2007 17:00:38 +0100

Is int-area interested in taking this on as work?

If not, other suggestions about what to do with it?

Iljitsch

On 30 aug 2007, at 0:13, Iljitsch van Beijnum wrote:

> Hi,
>
> I've updated my multi-mtu draft:
>
> http://www.ietf.org/internet-drafts/draft-van-beijnum-multi-mtu-01.txt
>
> Other than some minor text issues that caught my eye I didn't change  
> the discussion about the larger packet downsides and CRC issues.
>
> The router advertisement is now much simpler and contains a priority  
> and three MTUs: for 1000, 100/unknown-speed and 10 Mbps. However, I  
> do introduce two new flags: one that suggests that nodes are  
> "conservative" in probing neighbor MTUs (I'm not 100% convinced  
> about this one) and one that tells hosts do skip the probing so it's  
> possible to have a subnet with both nodes that support all of this  
> and ones that are simply configured with a non-standard MTU, i.e.,  
> interoperate with current jumbo frame deployments.
>
> The switch message is gone and there is more discussion about  
> probing. If anyone has additional jumbo frame sizes seen in the  
> wild, please let me know. Probing is now done using neighbor  
> discovery with IPv6 but that requires breaking RFC 2461 under some  
> circumstances. For IPv4 it's done with jumbo ARP. The text is fairly  
> rough and I didn't spell check (takes forever on texts like this) so  
> don't mind the typos.
>
>
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/int-area

_______________________________________________
Int-area mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/int-area

---

From: "Templin, Fred L" <[email-masked]>
Date: Fri, 9 Nov 2007 16:55:06 -0800

Along with Iljitsch's draft, please also consider taking
on sprite-mtu as a work item (or suggest a specific wg):

http://www.ietf.org/internet-drafts/draft-templin-inetmtu-05.txt

Thanks - Fred
[email-masked] 

> -----Original Message-----
> From: Iljitsch van Beijnum [mailto:[email-masked]] 
> Sent: Friday, November 09, 2007 8:01 AM
> To: Internet Area
> Subject: Re: [Int-area] draft-van-beijnum-multi-mtu-01.txt
>