Subject: [Int-area] I-D Action:draft-ietf-intarea-server-logging-recommendations-02.txt

From: [email-masked]
Date: Wed, 19 Jan 2011 10:30:02 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Internet Area Working Group Working Group of the IETF.

	Title           : Logging recommendations for Internet facing servers
	Author(s)       : A. Durand, et al.
	Filename        : draft-ietf-intarea-server-logging-recommendations-02.txt
	Pages           : 6
	Date            : 2011-01-19

In the wake of IPv4 exhaustion and deployment of IP address sharing
techniques, this document recommends that Internet facing servers log
port number and accurate timestamps in addition to the incoming IP
address.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-intarea-server-logging-recommendations-02.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: "Laganier, Julien" <[email-masked]>
Date: Thu, 27 Jan 2011 17:52:16 +0000

Folks,

We believe that the authors of draft-ietf-intarea-server-logging-recommendations have addressed comments that were made at the last IETF meeting and on the mailing list thereafter:

	Title           : Logging recommendations for Internet facing servers
 	Author(s)       : A. Durand, et al.
 	Filename        : draft-ietf-intarea-server-logging-recommendations-02.txt
	Pages           : 6
	Date            : 2011-01-19
	URL             : http://tools.ietf.org/html/draft-ietf-intarea-server-logging-recommendations-02

This note initiate a two weeks Working Group Last Call. Please review the document and send your comments to the list and state whether or not you think this document is ready to be forwarded to IESG. The Working Group Last Call closes on 2010-02-10 COB PST.

Thank you for your support.

--julien & christian

---

From: "Laganier, Julien" <[email-masked]>
Date: Thu, 27 Jan 2011 17:59:45 +0000

Laganier, Julien wrote
> 
> This note initiate a two weeks Working Group Last Call. Please review
> the document and send your comments to the list and state whether or
> not you think this document is ready to be forwarded to IESG. The
> Working Group Last Call closes on 2010-02-10 COB PST.

I obviously didn't intend to start an already closed WGLC - I meant 2011-02-10.

--julien