Subject: [Int-area] Call for agenda items at IETF85

From: Suresh Krishnan <[email-masked]>
Date: Thu, 11 Oct 2012 17:19:23 -0400

Hi all,
   The intarea WG will be meeting at the Atlanta IETF (we have a 2 hour
slot) and we are in the process of setting the agenda. Please send us
your request for slots detailing

* Name of the draft
* Short description of why you think the item needs to be discussed in
the intarea meeting
* Whether the draft has already been presented or will be presented in
some other wg/bof.

Thanks
Suresh and Julien

---

From: "Rafiee, Hosnieh" <[email-masked]>
Date: Thu, 11 Oct 2012 23:30:48 +0200

Dear Suresh,

I would like to have an opportunity to discuss the merits of my RFC

* draft-rafiee-cga-tsig-00
* - To clearly explain the purpose of this draft for the purpose of having it adopted by this WG.
- to get more feedback from WG members in order to improve it

* it has been discussed in DNSEXT but they will not attend the meeting

Thank you,
Hosnieh

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Suresh Krishnan
Sent: Thursday, October 11, 2012 11:19 PM
To: [email-masked]
Subject: [Int-area] Call for agenda items at IETF85

Hi all,
   The intarea WG will be meeting at the Atlanta IETF (we have a 2 hour
slot) and we are in the process of setting the agenda. Please send us your request for slots detailing

* Name of the draft
* Short description of why you think the item needs to be discussed in the intarea meeting
* Whether the draft has already been presented or will be presented in some other wg/bof.

Thanks
Suresh and Julien

_______________________________________________
Int-area mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/int-area