Subject: [Int-area] Call for adoption of draft-nachum-sarp-06.txt

From: Suresh Krishnan <[email-masked]>
Date: Tue, 20 Aug 2013 23:58:55 -0400

Hi all,
  This draft has been presented at several intarea face to face meetings
and has received quite a bit of discussion. It has been difficult to
gauge whether the wg is interested in this work or not. This call is
being initiated to determine whether there is WG consensus towards
adoption of draft-nachum-sarp-06 as an intarea WG draft. Please state
whether or not you're in favor of the adoption by replying to this
email. If you are not in favor, please also state your objections in
your response. This adoption call will complete on 2013-09-04.

Regards
Suresh & Julien

---

From: Sheng Jiang <[email-masked]>
Date: Fri, 23 Aug 2013 01:47:55 +0000

Support the adoption. This document has targeted a real issue and proposed a workable solution.

Regards,

Sheng

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On
>Behalf Of Suresh Krishnan
>Sent: Wednesday, August 21, 2013 11:59 AM
>To: Internet Area
>Subject: [Int-area] Call for adoption of draft-nachum-sarp-06.txt
>
>Hi all,
>_______________________________________________
>Int-area mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/int-area

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 23 Aug 2013 10:12:07 -0500

+1

Regards,

Behcet

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 23 Aug 2013 17:58:21 +0000

Support!

This draft is about the proxy gateway to make switch's FDB not explode in DC environment where hosts in one VLAN (or subnet) can be placed anywhere. 

NVo3 and TRILL can hide hosts' addresses from switches/routers in the core. But If NVO3 edges (NVE) are Top of Rack switches or End of Row switches,  those edge switches and switches between hosts (VMs) and Overlay Edges will also run into MAC table explosion problem.

When hosts in a VLAN (or subnet) span across multiple access domains and each access domain has hosts belonging to different VLANs, each access switch has to enable many VLANs. Then, those access switches will be exposed to all MAC addresses among all the VLANs enabled.

The draft specifies a scheme to allow all hosts in an access domain to be represented by the Domain Gateway MAC address(es). By doing so, switches in each domain are only exposed to MAC addresses of local hosts and remote gateway MAC addresses. So that their FDB will not explode as VLANs spread across many access domains.

If this draft is adopted by the WG, we might need to use a more accurate title, something along the line of Proxy-Gateway. 

Linda

> Sent: Tuesday, August 20, 2013 10:59 PM
> To: Internet Area

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 23 Aug 2013 19:18:55 -0400

I believe this draft should be adopted by the INTAREA WG. It promises
substantial reductions in MAC learning load and multi-destination
frames, improving scaling. There is additional engineering to be done
on this draft and the INTAREA WG seems like an appropriate place to do
that work.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Melinda Shore <[email-masked]>
Date: Fri, 23 Aug 2013 15:37:54 -0800

> your response. This adoption call will complete on 2013-09-04.

I'd like to see the working group adopt this draft.  This problem
is well-documented but unresolved, and this proposal seems like a
reasonable place to start.

Melinda

---

From: Tal Mizrahi <[email-masked]>
Date: Wed, 28 Aug 2013 09:35:57 +0300

I support WG adoption
(as a co-author)

Tal.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Suresh Krishnan
Sent: Wednesday, August 21, 2013 6:59 AM
To: Internet Area
Subject: [Int-area] Call for adoption of draft-nachum-sarp-06.txt

Hi all,
  This draft has been presented at several intarea face to face meetings and has received quite a bit of discussion. It has been difficult to gauge whether the wg is interested in this work or not. This call is being initiated to determine whether there is WG consensus towards adoption of draft-nachum-sarp-06 as an intarea WG draft. Please state whether or not you're in favor of the adoption by replying to this email. If you are not in favor, please also state your objections in your response. This adoption call will complete on 2013-09-04.

Regards
Suresh & Julien

---

From: [email-masked]
Date: Wed, 28 Aug 2013 14:42:20 +0800

I have read the draft, and support for adoption.

Fangwei

Hi all,
  This draft has been presented at several intarea face to face meetings 
and has received quite a bit of discussion. It has been difficult to gauge 
whether the wg is interested in this work or not. This call is being 
initiated to determine whether there is WG consensus towards adoption of 
draft-nachum-sarp-06 as an intarea WG draft. Please state whether or not 
you're in favor of the adoption by replying to this email. If you are not 
in favor, please also state your objections in your response. This 
adoption call will complete on 2013-09-04.

Regards
Suresh & Julien

---

From: Zur Minch <[email-masked]>
Date: Thu, 29 Aug 2013 15:55:32 +0800

I've read the draft, it provides a valuable scalable MAC entries
solution for intra/inter data center. The proxy gateway described in the
draft makes switch's FDB not explode in data center environment where hosts
in one VLAN (or subnet) can be placed anywhere.

I support the draft adopt as WG draft.

Minch
2013/8/28 Tal Mizrahi <[email-masked]>

> in favor, please also state your objections in your response. This adoption
> call will complete on 2013-09-04.
>
> Regards
> Suresh & Julien
>
>
>

---

From: "youval" <[email-masked]>
Date: Thu, 29 Aug 2013 12:30:16 +0300

Hi all,

Support!

I believe that this draft should be adopted by the INTAREA WG. 

SARP architecture significantly reduces switches MAC table size and
decreases the impact of  ARP/ND retransmissions on the network. It also
provides scalability and mobility. 

I would like to keep the momentum of developing this draft and the INTAREA
WG is an appropriate WG to do so.

Best Regards 

UV

-----Original Message-----
From: [email-masked] <mailto:[email-masked]>
[mailto:[email-masked] <mailto:[email-masked]> ] On
Behalf Of Suresh Krishnan
Sent: Wednesday, August 21, 2013 6:59 AM
To: Internet Area
Subject: [Int-area] Call for adoption of draft-nachum-sarp-06.txt

Hi all,
  This draft has been presented at several intarea face to face meetings and
has received quite a bit of discussion. It has been difficult to gauge
whether the wg is interested in this work or not. This call is being
initiated to determine whether there is WG consensus towards adoption of
draft-nachum-sarp-06 as an intarea WG draft. Please state whether or not
you're in favor of the adoption by replying to this email. If you are not in
favor, please also state your objections in your response. This adoption
call will complete on 2013-09-04.

Regards
Suresh & Julien

_______________________________________________
Int-area mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/int-area