Subject: Re: [Int-area] Call for adoption of draft-boucadair-intarea-host-identifier-scenarios-04

From: <[email-masked]>
Date: Fri, 6 Jun 2014 12:47:33 +0000

I support adoption of this draft and would like to take the opportunity of this message to remind the group about ETSI's interest for Use case#9, as expressed in a Liaison Statement sent last year. 
https://datatracker.ietf.org/liaison/1292/

BC

De : Int-area [mailto:[email-masked]] De la part de Suresh Krishnan
Envoyé : jeudi 5 juin 2014 06:21
À : Internet Area
Objet : [Int-area] Call for adoption of draft-boucadair-intarea-host-identifier-scenarios-04

Hi all,
   This draft was originally intended to be published as an AD sponsored submission from the OPS area, but the authors have expressed their interest to continue this work in the intarea wg given that RFC6269 and RFC6967 originated here. The draft has been updated to address the issues brought up during earlier discussions on the wg mailing list and the latest version of the draft is available at

http://tools.ietf.org/html/draft-boucadair-intarea-host-identifier-scenarios-04

This call is being initiated to determine whether there is WG consensus towards adoption of draft-boucadair-intarea-host-identifier-scenarios-04 as an intarea WG draft. Please state whether or not you're in favor of the adoption by replying to this email. If you are not in favor, please also state your objections in your response. This adoption call will complete on 2014-06-19.

Regards
Suresh & Juan Carlos

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 6 Jun 2014 10:57:22 -0500

> https://datatracker.ietf.org/liaison/1292/

+1  as co-author.

Regards,

Behcet
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area

---

From: <[email-masked]>
Date: Wed, 11 Jun 2014 14:20:52 +0200

Dear all,
Considering the current discussion on pros and cons I think the topic of NAT reveal and Host_Id in terms of problem statements and requirements towards a solution space indeed needs to be assessed in further detail - especially since there are actual use cases in heterogeneous access and transport domains such as policy assignment, emergency calls, function chaining, content streaming etc. pp. 
 
Since IntArea WG IMO seems to be a proper discussion arena I am in favor of adopting the draft.

Best regards
Dirk

> De : Int-area [mailto:[email-masked]] De la part de Suresh 
> Krishnan Envoyé : jeudi 5 juin 2014 06:21 À : Internet Area Objet : 
> [Int-area] Call for adoption of 
> draft-boucadair-intarea-host-identifier-scenarios-04
>
> Hi all,
>    This draft was originally intended to be published as an AD 
> sponsored submission from the OPS area, but the authors have expressed 
> their interest to continue this work in the intarea wg given that 
> RFC6269 and RFC6967 originated here. The draft has been updated to 
> address the issues brought up during earlier discussions on the wg 
> mailing list and the latest version of the draft is available at
>