Subject: [Int-area] Call for adoption of draft-ietf-nvo3-gue-03

From: Juan Carlos Zuniga <[email-masked]>
Date: Tue, 21 Jun 2016 20:10:33 -0400

Dear IntArea WG,

As explained in Suresh's email, there is an intention to move
draft-ietf-nvo3-gue-03 to the IntArea WG due to its applicability. Hence,
Wassim and I as IntArea WG chairs are starting a working group
adoption call until
July 6th.

If you consider that the draft should be adopted as a WG work item, please
let us know.

Regards,

Juan-Carlos & Wassim

---

From: "Templin, Fred L" <[email-masked]>
Date: Wed, 22 Jun 2016 14:34:44 +0000

Please adopt this document as an intarea WG item.

Fred

From: Int-area [mailto:[email-masked]] On Behalf Of Juan Carlos Zuniga
Sent: Tuesday, June 21, 2016 5:11 PM
To: [email-masked]; [email-masked]; Alia Atlas <[email-masked]>
Subject: [Int-area] Call for adoption of draft-ietf-nvo3-gue-03

Dear IntArea WG,

As explained in Suresh's email, there is an intention to move draft-ietf-nvo3-gue-03 to the IntArea WG due to its applicability. Hence, Wassim and I as IntArea WG chairs are starting a working group adoption call until July 6th.

If you consider that the draft should be adopted as a WG work item, please let us know.

Regards,

Juan-Carlos & Wassim

---

From: Joe Touch <[email-masked]>
Date: Wed, 22 Jun 2016 09:08:19 -0700

Support. 

> On Jun 21, 2016, at 5:10 PM, Juan Carlos Zuniga <[email-masked]> wrote:
> 
> Dear IntArea WG,
> 
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area