Subject: [Int-area] FW: New Version Notification for draft-yong-intarea-inter-sites-over-tunnels-00.txt

From: Lucy yong <[email-masked]>
Date: Mon, 31 Oct 2016 17:14:35 +0000

Hello,

This draft describes use of a set of IP tunnels to interconnect multiple network sites over IP backbone networks. We will present this in Seoul meeting and look forward to hearing comments and suggestions on this work.

Thanks,
Authors

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, October 31, 2016 12:10 PM
To: Linda Dunbar; Tom Herbert; Lucy yong; Linda Dunbar
Subject: New Version Notification for draft-yong-intarea-inter-sites-over-tunnels-00.txt

A new version of I-D, draft-yong-intarea-inter-sites-over-tunnels-00.txt
has been successfully submitted by Lucy Yong and posted to the IETF repository.

Name:		draft-yong-intarea-inter-sites-over-tunnels
Revision:	00
Title:		Interconnecting Network Sites by IP Tunnels
Document date:	2016-10-31
Group:		Individual Submission
Pages:		13
URL:            https://www.ietf.org/internet-drafts/draft-yong-intarea-inter-sites-over-tunnels-00.txt
Status:         https://datatracker.ietf.org/doc/draft-yong-intarea-inter-sites-over-tunnels/
Htmlized:       https://tools.ietf.org/html/draft-yong-intarea-inter-sites-over-tunnels-00

Abstract:
   This document specifies use of a set of IP tunnels to interconnect
   multiple network sites over IP backbone networks. The interconnected
   network sites form 'virtual' private network(s). The networks at any
   of those sites can be Layer 2 domains or/and Layer 3 subnets. The IP
   backbone networks that the tunnels traverse through can be IPv4 or
   IPv6. This document describes the special property (or features)
   that those IP tunnels need to have in order to interconnect multiple
   sites as if those sites are directly connected by wires.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Templin, Fred L" <[email-masked]>
Date: Mon, 31 Oct 2016 17:38:08 +0000

Hi Lucy et al,

I would like to invite you to review the AERO proposal, which is also about
interconnecting multiple network sites as VPNs over IP backbone networks:

https://datatracker.ietf.org/doc/draft-templin-aerolink/

I have not yet aligned this document with intarea, but will probably do so
for the next version. Please review and post comments.

Thanks - Fred
[email-masked]

> From: Int-area [mailto:[email-masked]] On Behalf Of Lucy yong
> Sent: Monday, October 31, 2016 10:15 AM
> To: [email-masked]
> Subject: [Int-area] FW: New Version Notification for draft-yong-intarea-inter-sites-over-tunnels-00.txt
> 
> Hello,
> 
> This draft describes use of a set of IP tunnels to interconnect multiple network sites over IP backbone networks. We will present this
> in Seoul meeting and look forward to hearing comments and suggestions on this work.
> 
> Thanks,
> Authors
> 
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area

---

From: Lucy yong <[email-masked]>
Date: Mon, 31 Oct 2016 18:56:02 +0000

Hi Fred,

Thank you for the information. 

Text: This document specifies the operation of IP over tunnel virtual links
   using Asymmetric Extended Route Optimization (AERO).

One question, is AERO for IP in IP case, or XX in IP case?

We can discuss AERO protocol for this space in Seoul. Could you mind presenting AERO applicability for sites interconnection in Seoul int-area meeting?

Thanks,
Lucy

-----Original Message-----
From: Templin, Fred L [mailto:[email-masked]] 
Sent: Monday, October 31, 2016 12:38 PM
To: Lucy yong; [email-masked]
Subject: RE: New Version Notification for draft-yong-intarea-inter-sites-over-tunnels-00.txt

Hi Lucy et al,

I would like to invite you to review the AERO proposal, which is also about interconnecting multiple network sites as VPNs over IP backbone networks:

I have not yet aligned this document with intarea, but will probably do so for the next version. Please review and post comments.

Thanks - Fred

> Subject: [Int-area] FW: New Version Notification for 
> draft-yong-intarea-inter-sites-over-tunnels-00.txt
> 
> Hello,
> 
> This draft describes use of a set of IP tunnels to interconnect 
> multiple network sites over IP backbone networks. We will present this in Seoul meeting and look forward to hearing comments and suggestions on this work.
> 
> Thanks,
> Authors
> 
> Subject: New Version Notification for 
> draft-yong-intarea-inter-sites-over-tunnels-00.txt
> 
> 
> A new version of I-D, 
> draft-yong-intarea-inter-sites-over-tunnels-00.txt
> Please note that it may take a couple of minutes from the time of 
> submission until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
>

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 31 Oct 2016 20:56:51 +0000

Fred, et al, 

Thank you very much for sharing the link to "aerolink" draft. 

We also submitted a draft t describing the background of " draft-yong-intarea-inter-sites-over-tunnels-00": https://datatracker.ietf.org/doc/draft-dunbar-opsawg-private-networks-over-thin-cpe/

Looks like there are some common elements with you draft. Let's discuss if we can do something together. 

Linda
-----Original Message-----
From: Int-area [mailto:[email-masked]] On Behalf Of Templin, Fred L
Sent: 2016年10月31日 12:38
To: Lucy yong <[email-masked]>; [email-masked]
Subject: Re: [Int-area] New Version Notification for draft-yong-intarea-inter-sites-over-tunnels-00.txt

Hi Lucy et al,

Thanks - Fred