Subject: [Int-area] New Version Notification for draft-intarea-broadcast-consider-02

From: Rolf Winter <[email-masked]>
Date: Mon, 31 Oct 2016 10:10:17 +0100

Hi,

we just posted version 02 of the broadcast/multicast considerations 
draft. We believe we have now addressed the review comments that the 
document has received during last call. Could commentors please check?

Best,

Rolf

---

From: Rolf Winter <[email-masked]>
Date: Mon, 31 Oct 2016 10:11:33 +0100

Hi,

me again... that of course should read: "during the adoption call".

Best,

Rolf

Am 10/31/16 um 10:10 AM schrieb Rolf Winter:
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area