Subject: [Int-area] Open issue: rfc6040update & SFC

From: <[email-masked]>
Date: Thu, 20 Jul 2017 08:11:19 +0000

Bob,

You asked during your presentation whether SFC is to be marked as N/A.

I confirm. SFC encapsulation is not a transport encapsulation. ECN should be managed by the transport encapsulation used within an SFC-enabled domain.

You have a long list of encap protocols; it is actually cool to reduce that list by one :)

Cheers,
Med

---

From: Bob Briscoe <[email-masked]>
Date: Thu, 20 Jul 2017 09:54:38 +0100

Med,

Thx

Bob

On 20/07/17 09:11, [email-masked] wrote:
> I confirm. SFC encapsulation is not a transport encapsulation. ECN 
> should be managed by the transport encapsulation used within an 
> SFC-enabled domain.
>

-- 
________________________________________________________________
Bob Briscoe                               http://bobbriscoe.net/