Subject: [Int-area] INT AD Office hours ?

From: Toerless Eckert <[email-masked]>
Date: Mon, 17 Jul 2017 09:39:15 +0200

When & where ? I did not see a mail on the list with that subject nor on the
agenda. Where should i have looked ?

Thanks!
    Toerless

---

From: Suresh Krishnan <[email-masked]>
Date: Tue, 18 Jul 2017 05:30:27 -0400

Hi Toerless,
  The INT AD office hours are

Thursday 13:30-14:30 at the Paris Room (Lobby Level).

Thanks
Suresh

On Mon, Jul 17, 2017 at 3:39 AM, Toerless Eckert <[email-masked]> wrote:
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area