Subject: [Int-area] Early IPv6 ND Option allocation for draft-ietf-intarea-provisioning-domains

From: "Pierre Pfister (ppfister)" <[email-masked]>
Date: Thu, 8 Mar 2018 08:59:04 +0000

Dear intarea chairs,

In order to maintain consistency between the different components implementations of draft-ietf-intarea-provisioning-domains, and per RFC7120, the authors would like to formally ask the chairs to request an early allocation for an IPv6 Neighbor Discovery Option type, to be used by the Provisioning Domain ID Option.

As defined in RFC4861, IANA may tag the new code point as « reclaimable in the future » until publication.

Thanks,

- Pierre

> Le 7 mars 2018 à 18:01, Wassim Haddad <[email-masked]> a écrit :
> 
> Gents,
> 
> After talking to our AD, at this stage, we can request IANA to allocate ‘temporary' code points only. For this, as per RFC 7120, the co-authors should send a request to the WG chairs. 
> 
> 
> Thanks,
> 
> Wassim H.

---

From: Suresh Krishnan <[email-masked]>
Date: Thu, 8 Mar 2018 14:43:15 +0000

Hi Pierre,
  I have sent off a request to IANA for this allocation. Will keep you posted on the progress.

Regards
Suresh

> On Mar 8, 2018, at 3:59 AM, Pierre Pfister (ppfister) <[email-masked]> wrote:
> 
> Dear intarea chairs,
> 
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area

---

From: Suresh Krishnan <[email-masked]>
Date: Mon, 12 Mar 2018 23:25:59 +0000

Hi all,
  Neighbor Discovery Option type 21 has been allocated for this draft (Thanks Amanda/IANA!) and it has been marked as "(reclaimable in future)” as per RFC4861. This tag will be removed when the provisioning domain draft gets approved by the IESG.

Thanks
Suresh

> On Mar 8, 2018, at 9:43 AM, Suresh Krishnan <[email-masked]> wrote:
> 
> Hi Pierre,