Subject: [Int-area] WG adoption call: Availability of Information in Criminal Investigations Involving Large-Scale IP Address Sharing Technologies

From: Juan Carlos Zuniga <[email-masked]>
Date: Thu, 19 Apr 2018 15:37:42 +0000

Dear all,

After some discussions on the v6ops and intarea mailing lists, the author of draft-daveor-cgn-logging is requesting its adoption by the IntArea WG.

Hence, we would like to start a WG adoption call for draft-daveor-cgn-logging-04 https://tools.ietf.org/html/draft-daveor-cgn-logging-04.

Please indicate your preferences/comments on the mailing list. The deadline is May the 4th.

Best,

Juan Carlos & Wassim

---

From: <[email-masked]>
Date: Fri, 20 Apr 2018 08:45:33 +0000

Hi all,

I support this document to be adopted as an informational document.

Cheers,
Med

De : Int-area [mailto:[email-masked]] De la part de Juan Carlos Zuniga
Envoyé : jeudi 19 avril 2018 17:38
À : int-area
Objet : [Int-area] WG adoption call: Availability of Information in Criminal Investigations Involving Large-Scale IP Address Sharing Technologies

Dear all,

Best,

Juan Carlos & Wassim