Subject: Re: [Int-area] I-D Action: draft-ietf-intarea-frag-fragile-00.txt

From: Ron Bonica <[email-masked]>
Date: Thu, 16 Aug 2018 16:37:44 +0000

Joe,

While I agree that these NATs are broken, they are everywhere and they are not going away.

We have to deal with the network that exists, imperfect though it is. 

                                                                           Ron

> 
> > A NAT that is broken isn?t helping users share addresses. It?s just broken.
> 
> I wish it was that simple.
> 
> Cheers,
> Ole
> 
> 
******************************

---

From: Joe Touch <[email-masked]>
Date: Thu, 16 Aug 2018 11:14:32 -0700

> On Aug 16, 2018, at 9:37 AM, Ron Bonica <[email-masked]> wrote:
> 

So we either fix what IS broken in a known way,

Or we declare that it is fragmentation that is broken and we have to find a solution - that we do not yet have. 

Either way we need to admit something is broken. I’m inclined to fix what can and should be fixed than to keep trying to fix what can’t be fixed. 

Joe