Subject: Re: Ambler pretends to own .WEB again.

From: "Richard J. Sexton" <[email-masked]>
Date: Fri, 17 Jul 1998 17:26:52 -0400 (EDT)

At 08:00 AM 7/17/98 -0400, Craig Simon wrote:
>As of mid-1998 the authoritative IAHC archives were merged with the gTLD-MoU's
>archive. 
>Check out http://www.gtld-mou.org/gtld-discuss/mail-archive/date.html

Bogus. There are links and entries through the web to the old
archive. What puspose does it serve to upse those by
moving it ?

--
The most important thing in the programming language is the name.  A
language will not succeed without a good name.  I have recently invented
a very good name and now I am looking for a suitable language.
     -- D. E. Knuth, 1967

---

From: Fred Baker <[email-masked]>
Date: Fri, 17 Jul 1998 15:14:41 -0700

>archive. What puspose does it serve to upse those by

What purpose does this thread serve? I see no content being exchanged in it.

Please move it off the IETF list.