Subject: RE: Richard, you shouldn't have (was Apology is called for)

From: "Harrison, Charles E (PB-ceharri)" <[email-masked]>
Date: Tue, 14 Jul 1998 08:45:19 -0700

Does anyone else see this as has gone on long enough.  Why don't you
stop it.  Or take it off line and not involve everyone else.  Sedn
direct e-mails instead..........

> ----------
> From: 	Jeff Williams[SMTP:[email-masked]]
> Sent: 	Tuesday, July 14, 1998 12:15 AM
> To: 	Noel Chiappa
> Cc: 	[email-masked]; [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> Subject: 	Re: Richard, you shouldn't have (was Apology is called
> for)
> 
> Noel and all,
> 
> Noel Chiappa wrote:
> 
> >     From: Jeff Williams <[email-masked]>
> >
> >     Rochard [sic - JNC] should NOT have made this apology. Dave
> Crocker
> >     doesn't deserve one. He is a believer in excluding the Internet
> >     User/Stakeholder. That gTLD-MoU is prime proof of that as he was
> one of
> >     its prime drafters and a member of it's leadership.
> >
> > Ahem. I'm hardly a giant fan of Dave, as many (including he) will be
> happy to
> > attest, and I've had some pretty amazing run-ins with him over the
> years.
> 
>   I am sure you have.  Dave seems to bring that quality out in folks.
> 
> >
> >
> > Even *I* find your statement ludicrous and repellent.
> 
>   It was meant to be.  As George Patton once said, "if you want get
> someone's
> attention, give it to them LOUD and dirty."
> 
> >
> >
> > Dave may be wrong sometimes, but I've never found his motivations to
> be base;
> 
>   Well I have on several occasions.  I have about 2 megs of E-Mails
> from him
> that would prove your statement incorrect here.
> 
> > indeed, in our big disagreement over CIDR, it was precisely his
> concern for
> > "the Internet User/Stakeholder" that was driving it.
> 
>   BS.  Dave nearly always has an ulterior motive and his leadership on
> the IAHC
> proposal is testament to that.  Concern for the User/Stakeholder
> indeed!
> Nonsense!
> 
> >
> >
> > Your charge above is just one more example of what I've alluded to
> in a
> > previous post - the content of your posts is so worthless that they
> are best
> > ignored. (I only made an exception to my own suggestion in this case
> because
> > of your personal attack on Dave.)
> 
>   Well he has made plenty on myself amongst many others both directly
> and in
> other snide ways as well.  You reap what you sow.  I am Jewish, I
> believe in
> and Eye for an Eye.  So if you can dish it out, you dam well better be
> able to
> take it!
> 
> >
> >
> >         Noel
> 
>  regards,
> 
> --
> Jeffrey A. Williams
> DIR. Internet Network Eng/SR. Java/CORBA Development Eng.
> Information Network Eng. Group. INEG. INC.
> E-Mail [email-masked]
> 
>

---

From: IANA <[email-masked]>
Date: Tue, 14 Jul 1998 09:10:30 -0700 (PDT)

Please do not copy [email-masked] on these arguments.  If you have a
question which you would like to directly request of IANA, please send
it to this box, if not, please only copy the [email-masked]
mailbox.

Thank you.

IANA