Subject: Re: (ION) IPng Over ATM - Opinions solicited

From: Tim Salo <[email-masked]>
Date: Wed, 1 Apr 1998 08:53:32 -0600 (CST)

> Date: Tue, 31 Mar 1998 15:14:10 -0800
> From: Vadim Antonov <[email-masked]>
> Subject: Re: (ION) IPng Over ATM - Opinions solicited
> 	[...]
>  ... Similarly, ATM's only advantage is easy integration with
>  legacy synchronous voice carriers - which becomes largely irrelevant with
>  voice traffic becoming a minor part of overall traffic.
> 
>  In other words - both IPv6 and ATM not "better enough" but come at an
>  enormous price.   Just like OSI.
> 	[...]

Speaking of price, we find ATM to be a potentially economical solution
for our needs, namely high-bandwidth connections for busrty traffic to
a number of organizations dispersed throughout the country.

Will your box have an ATM interface, or do you expect us to lease
point-to-point SONET connections to each of our customers?  Will
ISPs currently using ATM (presumably because it is cost-effective) need
to switch to point-to-point SONET links?

-tjs

X-Info: To unsubscribe, email [email-masked]' with
X-Info: 'unsubscribe ion' in the body of the message.

---

From: Vadim Antonov <[email-masked]>
Date: Wed, 01 Apr 1998 13:15:19 -0800

Tim Salo wrote:

> ? Date: Tue, 31 Mar 1998 15:14:10 -0800
> ? From: Vadim Antonov ?[email-masked]?
> ? Subject: Re: (ION) IPng Over ATM - Opinions solicited
> ?       [...]
> ?  ... Similarly, ATM's only advantage is easy integration with
> ?  legacy synchronous voice carriers - which becomes largely irrelevant with
> ?  voice traffic becoming a minor part of overall traffic.
> ?
> ?  In other words - both IPv6 and ATM not "better enough" but come at an
> ?  enormous price.   Just like OSI.
> ?       [...]
>

 ATM is fine as a fancy multiplexor.  So, yes, our box has ATM interfaces,
 to allow ISPs to take advantage of cheapo fan-out boxes.

 Just don't try to do backbone routing with ATM.

--vadim

PS    I like the word "potentially".  When you figure how much it costs to actually
         keep it running there'd be little of that potential left.