Subject: Re: IPP> Consensus on sending our drafts to the IESG

From: [email-masked] (Ira Mcdonald x10962)
Date: Fri, 30 Jan 1998 15:17:22 PST

I vote to submit the current IPP/1.0 Model and Protocol drafts
to the IESG for adoption.

Cheers,
- Ira McDonald
  High North Inc
  221 Ridge Ave
  Grand Marais, MI  49839
  906-494-2434

---

From: "Zehler, Peter " <[email-masked]>
Date: Mon, 2 Feb 1998 10:37:56 PST

All,
I reaffirm my position that we send the existing documents to the IESG
last call.  
The XML overview by Microsoft, while technically interesting, was not
compelling enough to cause me to abandon a specification that satisfies
the IPP requirements.  I urge Microsoft to come back with a detailed
proposal equal to the level of the existing protocol document.  The
current document is  26 pages.  Eleven of those pages layout the
protocol mapping.   The XML protocol mapping document will clarify the
magnitude of the change that is being requested.  I am also concerned
with the lack of structured data types in XML that are required by IPP.
I am not convinced that the time for XML is at hand.

Pete

Email: [email-masked]
US Mail: Peter Zehler
	Xerox Corp.
	800 Phillips Rd.
	M/S 111-02J
	Webster NY, 14580-9701
Voice:   (716) 265-8755
FAX:     (716)265-8792