Subject: UW server and the name "inbox"

From: "Russ Atkind" <[email-masked]>
Date: Sat, 09 May 1998 21:48:49 -0400

I got the following reactions from our UW 10.187 server:

a008 list "" "INBOX"
* LIST (\NoInferiors) NIL INBOX
a008 OK LIST completed
a009 list "" "inbox"
a009 OK LIST completed
a010 list "" "Inbox"
a010 OK LIST completed
a011 logout
* BYE pantheon-po03.its.yale.edu IMAP4rev1 server terminating connection
a011 OK LOGOUT completed

Is there some reason for this?  Shouldn't it respond exactly the same way to
a001 LIST "" "inbox"
regardless of the case of "inbox"?

---

From: Mark Crispin <[email-masked]>
Date: Sat, 9 May 1998 22:24:09 -0700 (PDT)

> I got the following reactions from our UW 10.187 server:

10.187 is a very old version.

Please upgrade to the latest version:
	ftp://ftp.cac.washington.edu/mail/imap.tar.Z

Also, please note that the IMAP mailing list is for discussions about the IMAP
protocol and not about questions about an old version of one particular
implementation.