Subject: Re: Fram behind closed doors via opaque channels

From: "Jim Fleming" <[email-masked]>
Date: Sat, 11 Jul 1998 10:24:20 -0500

-----Original Message-----
From: Einar Stefferud <[email-masked]>
To: [email-masked] <[email-masked]>; [email-masked]
<[email-masked]>; [email-masked]
<[email-masked]>; [email-masked]
<[email-masked]>
Date: Saturday, July 11, 1998 3:09 AM
Subject: Fram behind closed doors via opaque channels

>Hello All --
>
>As a willing participant in the IFWP processes, I am dedicated to
>those processes, and I will do whatever I can to avoid allowing any
>individuals, including my friends, from damaging the IFWP processes
>with behind the scenes manipulations which damage IFWP credibility and
>diminish the potential for developing the required Rough Consensus and
>Running Code that we need to resolve the DNS Mess.
>
>First, it is my position that the DNS Mess is the singularly critical
>missing piece that we need to create in order to establish the New
>Entitiy IANA replacement called forth in the White Paper.
>
>We already have a working IETF to deal with protocol standards and
>oversee administration of the registration assigned parameters.  We
>already have a substantial administrative infrastructure in place to
>deal with IPv4 addresses in ARIN.APNIC/RIPE.  These entities are
>clearly able to perform the roles of "councils" in the proposed
>structure of the New Entity which is to replace the old IANA.
>
>In my view, it is the continued partisan fighting and closed council
>manipulations in the DNS arena that are threatening to derail the
>whole proposed result of the White Paper.
>
>So, it is with grave concern that I am publishing the enclosed
>messages that came to me via an opaque channel.  I will not dislose
>anything I know about that channel, but I will also say that I do not
>know how these messages escaped, or by what complete path they came to
>be in my mailbox.  Frankly, I do not think it matters how I got them.
>
>I am making them public in the interests of exposing the actions of
>individuals, and in the interests of protecting the IFWP Process from
>the bad effects of the implied shenanigans.  This kind of stuff must
>be made known to the public for public evaluation.
>
>My take is that Ira Magaziner is not in much of any position to deal
>with this directly in that he clearly stated that he is not going to
>pick a winner, and especially not pick a winner the comes out on top
>by means of closed forum manipulations such as are indicated herein.
>Perhaps Ira will feel some compulsion to speak out on this matter, but
>I do not think we need his assistance in evaluating the situation.
>
>I and my colleagues do not want this kind of behavior by the involved
>parties to discredit the IFWP process, but we do understand that
>public disclosure might very well bring discredit on the involved
>individuals.  They will have to make their own explanations and deal
>with the perceptions of the public.
>
>If individuals wish to discredit themselves with back room actions to
>deal other people and groups out of the IFWP process, or by trying to
>privately control the public announcements of IFWP meeting results,
>then they will have to pay the price when their actions become known.
>
>Please note that I and my colleagues are trying to support the
>processs, and are trying to protect the process by disclosing behind
>the scenes actions such as indicated by the content and by involved
>parties in the enclosed messages.
>
>I expect that if the US Govt is forced back into the process by virtue
>of the DNS fight growing into another world war, the answer will be "A
>Pox On All Your Houses!" and all the DNS Children will be sent
>permanently to their rooms.
>
>Now is the time for us all to seriously begin to cooperate, or watch
>things go downhill from here.
>
>Best Regards...\Stef
>
>PS:  Please take this action on my part as a serious warning.
>     I will continue to publish any such materials that fall into my
>     hands via suitably opaque channels...\s
>
>}--------------
>}
>}Mime-Version: 1.0
>}Date: Wed,  8 Jul 1998 14:03:54
>}Subject: Fwd: Dixon
>}
>}Do not ask where this came from.
>
>}I find it rather interesting that Health and Dooley
>}can now censor IFWP steering committee speech, don't you?
>}
>}--- begin forwarded text
>}
>}X-Sender: [email-masked]
>}Date: Wed, 08 Jul 1998 13:46:38 -0400
>}To: [email-masked], Brian Carpenter <[email-masked]>,
>}    [email-masked]
>}From: Don Heath <[email-masked]>
>}Subject: Dixon
>}Cc: [email-masked]
>}Mime-Version: 1.0
>}Sender: [email-masked]
>}
>}I just had a very good talk with Barbara Dooley regarding Dixon's
>}performance at the Brussels conference.  She is in complete
>}agreement with me that he was wrong, out of line, incorrect, and
>}must be removed from a position of speaking at all for the IFWP!
>}It's being taken care of.  He _may_ be able to speak for the EuroISPA,
>}_but_ there may be some question about that even!!
>}
>}Due to the sensitive nature of this matter, please try to keep this from
>}being distributed too widely.
>}
>}--- end forwarded text
>}
>
>------- End of Forwarded Message
>

This is nothing compared to what is really going on...

Also, I disagree with your view that DNS is the main event.
In my opinion, DNS is a side-show that is used to distract
the general public while the real MLM deals are being made
about resources such as IP addresses.

IPv4 addresses are like farm land. Domain Names are like
bill-boards along the highway. While the advertising people
argue about who owns the billboards and what can be
displayed on them, the farmers are busy making sure they
control all of the land where the development will be done.

Ultimately, the farmers will control what billboards go on
their land...what is amazing in all this "mess" is that so many
people are paid large salaries to work full-time to broker
these deals...while other people volunteer 100% of their
time to try to help society...

It is interesting that people "working" for non-profit
companies are some of the highly paid lobbyists...
non-profit does not mean volunteer...
non-profit does not mean low-cost...
non-profit does not mean for the good of the community...

Jim Fleming
Unir Corporation - http://www.unir.com

---

From: "Jim Fleming" <[email-masked]>
Date: Sat, 11 Jul 1998 12:17:31 -0500

-----Original Message-----
From: Brian E Carpenter <[email-masked]>
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>; [email-masked]
<[email-masked]>; [email-masked]
<[email-masked]>; [email-masked]
<[email-masked]>
Date: Saturday, July 11, 1998 11:21 AM
Subject: Re: Fram behind closed doors via opaque channels

>Stef,
>
>On a point of fact, Jim Dixon was President of EuroISPA when
>he spoke at the Brussels meeting on Tuesday, but the presidency
>rotated to George Hahn on Wednesday.
>
>Apart from that, I suggest you ask people who were at both the
>Reston and the Brussels meeting whether the report on Reston
>given in Brussels was accurate. I can't judge, as I was only in
>Brussels, which was very constructive by the way.
>
>I trust you followed normal netiquette and obtained the original
>sender's permission before forwarding a message to such a wide
>choice of lists. Lest anyone wonder, I was not the opaque channel;
>I believe that breaches of confidentiality are unethical.
>
>   Brian
>
>
>

For people new to these forums...

Brian Carpenter is the Chair of the IAB

http://www.isi.edu/iab/

Internet Architecture Board

MEMBERS
 Brian Carpenter -- [email-masked] -- IAB Chair
 Steve Bellovin -- [email-masked]
 Jon Crowcroft -- [email-masked]
 Steve Deering -- [email-masked]
 Ned Freed -- [email-masked]
 Tony Hain -- [email-masked]
 Tim Howes -- [email-masked]
 Erik Huizer -- [email-masked]
 Cyndi Jung -- [email-masked]
 John Klensin -- [email-masked] -- Liaison to the IESG
 Robert Moskowitz -- [email-masked]
 Charlie Perkins -- [email-masked]
EX OFFICIO
 Fred Baker -- [email-masked] -- IETF/IESG Chair
 Keith Moore -- [email-masked] -- Liaison from the IESG
 Abel Weinrib -- [email-masked] -- IRTF Chair, IAB Executive
Director
 Jon Postel -- [email-masked] -- IANA -- RFC Editor

~~~~~~~~~
<insert huge distance>
~~~~~~~~~

Jim Fleming