Subject: Re: (ION) ipoa - distributed ARP server

From: "Vikram Rautela" <[email-masked]>
Date: Fri, 20 Feb 1998 09:44:10 PST

>From [email-masked] Fri Feb 20 09:15:40 1998
>Received: from Eng.Sun.COM (engmail1 [129.146.1.13]) by mercury.Sun.COM 
(SMI-8.6/mail.byaddr) with SMTP id JAA22455; Fri, 20 Feb 1998 09:15:38 
-0800
>Received: from sunroof.eng.sun.com (sunroof.Eng.Sun.COM 
[129.146.168.88])
>	by Eng.Sun.COM (SMI-8.6/SMI-5.3) with ESMTP id JAA17116;
>	Fri, 20 Feb 1998 09:15:34 -0800
>Received: (from majordomo@localhost)
>	by sunroof.eng.sun.com (8.8.8+Sun/8.8.8) id JAA14326
>	for ion-dist; Fri, 20 Feb 1998 09:08:25 -0800 (PST)
>Received: from Eng.Sun.COM (engmail1 [129.146.1.13])
>	by sunroof.eng.sun.com (8.8.8+Sun/8.8.8) with SMTP id JAA14319
>	for <ion@sunroof>; Fri, 20 Feb 1998 09:08:17 -0800 (PST)
>Received: from saturn.sun.com (saturn.EBay.Sun.COM [129.150.69.2])
>	by Eng.Sun.COM (SMI-8.6/SMI-5.3) with SMTP id JAA15457
>	for <[email-masked]>; Fri, 20 Feb 1998 09:08:14 -0800
>Received: from groucho.telecom.sna.samsung.com 
(host5.samsungtelecom.com [209.39.48.5])
>	by saturn.sun.com (8.8.8/8.8.8) with ESMTP id JAA01658
>	for <[email-masked]>; Fri, 20 Feb 1998 09:08:13 -0800 (PST)
>Received: by groucho.telecom.sna.samsung.com with Internet Mail Service 
(5.0.1458.49)
>	id <1CBGX50A>; Fri, 20 Feb 1998 11:10:23 -0600
>Message-ID: 
<[email-masked]>
>From: Satya Rao <[email-masked]>
>To: "[email-masked]'" <[email-masked]>
>Cc: Satya Rao <[email-masked]>
>Subject: (ION) ipoa - distributed ARP server
>Date: Fri, 20 Feb 1998 11:10:19 -0600
>X-Priority: 3
>MIME-Version: 1.0
>X-Mailer: Internet Mail Service (5.0.1458.49)
>Content-Type: text/plain
>Sender: [email-masked]
>Precedence: bulk
>X-Info: [Un]Subscribe to [email-masked]
>X-Info: Submissions to [email-masked]
>X-Info: Hypermail archive at 
http://netlab.ucs.indiana.edu/hypermail/ion/
>
>Hi
>This may be a non-issue and already been solved, but
>I would like to know how ARP servers communicate in IPOA environment
>(rfc 1577, 1483). I understand how it works within a LIS but, if a host
>from a LIS wants to communicate with a host in another LIS in the ATM
>cloud, How does the ARPServer of LIS1 communicate with the LIS2
>ARPserver over ATM.
>I can imagine how it would work in the case of a PVC, but what is best
>way in dynamic environment, for ARPserver to know about all other
>ARPservers in the WAN.
>
>thanks,
>
>-srao. 
>X-Info: To unsubscribe, email [email-masked]' with
>X-Info: 'unsubscribe ion' in the body of the message.
>

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com
X-Info: To unsubscribe, email [email-masked]' with
X-Info: 'unsubscribe ion' in the body of the message.

---

From: Derya Cansever <[email-masked]>
Date: Fri, 20 Feb 1998 12:54:30 -0500 (EST)

I think this is a non-issue. ARP Servers in RFC 1577 are limited to a single
LIS.
You can have multiple ARP servers in a single LIS, and they communicate via
SCSP. If you need to have servers with address resolution capabilities 
that communicate with their peers outside of their own LIS, than they are 
called NHRP servers.

Derya