Subject: (ION) Does ATMARP Server behavior ?

From: swjung <[email-masked]>
Date: Fri, 05 Jun 1998 22:11:52 +0900

registration process
1.Server send InATMARP message to Client 
2.Client don't response
3.Then,  Server's Behavior ??
X-Info: To unsubscribe, email [email-masked]' with
X-Info: 'unsubscribe ion' in the body of the message.

---

From: ajitn <[email-masked]>
Date: Mon, 08 Jun 98 11:43:00 PDT

Hi,
As far as the standard goes(RFC 1577) doesn't specify anyhing,
its  implementation dependent.

In such a situation the server will try to send another InATMARP request
once the earlier InATMARP request times out . this will go on till the 
maximum
no of retries is reached and than it should stop.

one scenario:
But if the client is not responding quite possibly the client is down and 
hence
the VC with the server must have been cleared, so when the server tries to 
send
a InATMARP request for the second time it won't get a connection to client 
and
hence should stop trying anyfurther irrespective of  the value of Maximum 
Retries.

 ----------
From: owner-ion
To: ion
Subject: (ION) Does ATMARP Server behavior ?
Date: Friday, June 05, 1998 10:11PM

registration process

---

From: manujp <[email-masked]>
Date: Mon, 08 Jun 98 14:10:00 PDT

The server would time out.

But that is the old registration process(1577). The new registration   
process (2225) is for the client to send a 'gratuitous' ATM_ARP to the   
server, with the srce and destination address the same, for registration.

regards,
 -Manu

 -----Original Message-----
From: owner-ion [SMTP:[email-masked]]
Sent: Friday, June 05, 1998 10:12 PM
To: ion
Subject: (ION) Does ATMARP Server behavior ?

registration process