Subject: RE: Richard, you shouldn't have (was Apology is called for)

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 14 Jul 1998 10:34:51 -0400

Jeff, think of it as a correction of factual error on a list that is
supposed to have SOME technical content.

Th alternative is to have factual errors stand, as long as they demean the
right people.

I note that in
http://search.ietf.org/internet-drafts/draft-odell-code-of-conduct-02.txt,
the following text appears:

   (5c) An IETF Member apologizes appropriately in private or in public
      for any offense caused to other members.

I know it's only an Internet-Draft, but does that make it WRONG?

Spencer

> -----Original Message-----
> From:	[email-masked] [SMTP:[email-masked]]
> Sent:	Tuesday, July 14, 1998 8:33 AM
> To:	[email-masked]; [email-masked]
> Cc:	[email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]
> Subject:	Re: Richard, you shouldn't have (was Apology is called for)
> 
>     From: Jeff Williams <[email-masked]>
> 
>     Rochard [sic - JNC] should NOT have made this apology. Dave Crocker
>     doesn't deserve one. He is a believer in excluding the Internet
>     User/Stakeholder. That gTLD-MoU is prime proof of that as he was one
> of
>     its prime drafters and a member of it's leadership.
> 
> Ahem. I'm hardly a giant fan of Dave, as many (including he) will be happy
> to
> attest, and I've had some pretty amazing run-ins with him over the years.
> 
> Even *I* find your statement ludicrous and repellent.
> 
> Dave may be wrong sometimes, but I've never found his motivations to be
> base;
> indeed, in our big disagreement over CIDR, it was precisely his concern
> for
> "the Internet User/Stakeholder" that was driving it.
> 
> Your charge above is just one more example of what I've alluded to in a
> previous post - the content of your posts is so worthless that they are
> best
> ignored. (I only made an exception to my own suggestion in this case
> because
> of your personal attack on Dave.)
> 
> 	Noel

---

From: Jeff Williams <[email-masked]>
Date: Tue, 14 Jul 1998 12:45:31 +0100

Spencer and all,

> supposed to have SOME technical content.

 LOL!  Good point!  >;)

> Th alternative is to have factual errors stand, as long as they demean the

  Well Dave Crocker and company are good at doing and insisting on this.

> I know it's only an Internet-Draft, but does that make it WRONG?

  The draft is not wrong in anyway.  But Richard needing to apologize
to Dave, was neither called for not should he have done it MY opinion.
Richard did apologize and that is his choice, of course.

> > of your personal attack on Dave.)

Regards,

--
Jeffrey A. Williams
DIR. Internet Network Eng/SR. Java/CORBA Development Eng.
Information Network Eng. Group. INEG. INC.
E-Mail [email-masked]