Subject: (ION) status of I-PNNI

From: Dilip Pandit <[email-masked]>
Date: Tue, 07 Mar 2000 21:23:39 +0530

Is anyone aware of the status of I-PNNI? Cabletron was taking the lead
in bringing out the spec at ATMF. But it seems to have remained at
baseline doc stage since Mid 97. And the doc is grossly incomplete! Are
there any implementations of it? Or is anyone taking the initiative at
all?

Thanks in advance,

Dilip

X-Info: To unsubscribe, email [email-masked]' with
X-Info: 'unsubscribe ion' in the body of the message.

---

From: Patrick Droz <[email-masked]>
Date: Wed, 08 Mar 2000 10:24:45 +0100

Dilip,

I-PNNI has been abandoned by the ATM Forum in particular by
the RA group. There was a vote to remove it from the list
of working items. On the other hand the Forum finished 
PAR (PNNI Augmented Routing) which can be seen as a first 
step into the direction of I-PNNI.

Regards,
Patrick

-- 
  Dr. Patrick Droz                | [email-masked]  
  IBM Zurich Research Laboratory  | http://www.zurich.ibm.com/~dro 
  Saumerstrasse 4                 | Tel. +41-1-724-85-25           
  CH-8803 Rueschlikon/Switzerland | Fax. +41-1-724-89-55
X-Info: To unsubscribe, email [email-masked]' with
X-Info: 'unsubscribe ion' in the body of the message.