Subject: [Iotops] 🔔 IOTOPS WG Virtual Interim 2021-04-20

From: Henk Birkholz <[email-masked]>
Date: Tue, 20 Apr 2021 16:02:11 +0200

Dear IOTOPS members,

a quick reminder that the first IOTOPS WG virtual interim is coming in 
an hour (Tuesday at 15:00 UTC) via Webex:

> https://ietf.webex.com/ietf/j.php?MTID=m633bd0ec88130283104fb7cd84156f3e

The agenda can be found at:

> https://datatracker.ietf.org/doc/agenda-interim-2021-iotops-01-iotops-01/

The virtual interim duration is scheduled to be 2 hours of which a 
significant amount is dedicated to discussions on presentations and beyond.

Please, find attached the information to join the meeting.

For the IOTOPS co-chairs,

Henk

---

From: Michael Richardson <[email-masked]>
Date: Tue, 20 Apr 2021 11:09:08 -0400

ietf.Webex.com has screwed things up for webrtc users.
My understanding is that there will be some new solution/URL posted in
minutes.

---

From: Carsten Bormann <[email-masked]>
Date: Sun, 25 Apr 2021 14:53:22 +0200

Can’t find the recording.

Do you have a pointer?

Grüße, Carsten

---

From: Henk Birkholz <[email-masked]>
Date: Sun, 25 Apr 2021 17:04:50 +0200

Hi Carsten,

I can't fond anything either. I'll ask secretary and will come back to this!

Viele Grüße,

Henk

---

From: Michael Richardson <[email-masked]>
Date: Sun, 25 Apr 2021 20:38:56 -0400

> I can't fond anything either. I'll ask secretary and will come back to this!

Henk, you should be able to find a URL on the webex site that can be shared.

The secretariat takes ~week to get through them all.
It also could be that, given the mis-settings that record was not pressed?
I usually set the meetings up to auto-record.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Henk Birkholz <[email-masked]>
Date: Mon, 26 Apr 2021 07:37:56 +0200

The recording is there. It just hasn't been transferred, yet. We'll just 
have to give that some time, I assume.

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 26 Apr 2021 07:52:53 +0200

> The secretariat takes ~week to get through them all.

IOTOPS has been on the 20th.
https://www.youtube.com/user/ietf/videos shows that other videos from the 21st have been up for a couple of days already.

> It also could be that, given the mis-settings that record was not pressed?

The recording does exist.
But maybe the automatism that gets the secretariat notified didn’t work.

Grüße, Carsten

---

From: Henk Birkholz <[email-masked]>
Date: Tue, 27 Apr 2021 19:18:32 +0200

Hi Carsten,
hi all,

the recording is now available via:

> https://www.youtube.com/watch?v=P8mFPhBtaoE

Viele Grüße,

Henk