Subject: WG Last Call on IPv4/1394

From: "Hattig, Myron" <[email-masked]>
Date: Tue, 23 Mar 1999 13:20:07 -0800

Hello,

Peter, thanks for producing version 14.

With the posting of draft version 14, all known issues are closed. Now
we begin the WG Last Call. It will end 4/7/99. If no one presents issues
with this draft to this list, to the editor, or to WG Co-Chairs by 4/7/99,
the draft will be submitted to the IESG for IETF last call.

Best Regards,

Tony & Myron

Editor
Peter Johansson  [email-masked]

WG Co-Chairs
Tony Li       [email-masked]
Myron Hattig  [email-masked]

---

From: Kenji Fujisawa <[email-masked]>
Date: Wed, 24 Mar 1999 11:40:21 +0900

Hi,

I'm sorry to raise this issue again, but...

draft-14 says, "The recipient of an ARP request SHALL ignore ..."
                                        =======
What I said was,
:  The (bridge unaware) recipient SHALL ignore ARP request and response
:  from remote bus (with different source_bus_ID). ====================

If brige-unaware node accepts an ARP response from a brige-aware
node on the remote bus, it will initiate Async Write transactions
to the remote bus. It may cause some problems.

        --+-----------Bridge-----------+---
        node-A                       node-B

        ARP-req ------------------->
                <------------------- ARP-resp

        node-A  bridge unaware (current node)
        node-B  bridge aware (future node)

What do you think of?

Best Regards,

Kenji Fujisawa