Subject: [ipcdn] IPCDN Intenet Drafts

From: "Pirozzi, Timothy (Max Power)" <[email-masked]>
Date: Tue, 23 Jan 2001 15:13:41 -0500

Hi,

Does anyone know the status or timeline when these will be made RFCs:
Some are currently expired while others will be shortly.

1)Baseline Privacy Interface Management Information Base for DOCSIS Compliant Cable Modems and Cable Modem Termination Systems 

2)Data Over Cable System Quality of Service Management Information Base (DOCSIS-QOS MIB) (162576 bytes)

3)Application of the IGMP MIB, RFC 2993, and Cable Device MIB, RFC 2669, to Docsis 1,1 Devices (59064 bytes)

4)Management Information Base for DOCSIS Cable Modem Termination Systems for Subscriber Management (53154 bytes)

5)Management Information Base for DOCSIS Cable Modems and Cable Modem Termination Systems for Baseline Privacy Plus (134354 bytes)

6)DVB Cable Network Interface Unit MIB for EuroModem compliant Cable Modems (132326 bytes)

7)Cable Device Management Information Base for DOCSIS compliant Cable Modems and Cable Modem Termination Systems (143032 bytes)

8)Event Notification Management Information Base for DOCSIS 1.1 Compliant Cable Modems and Cable Modem Termination Systems (55254 bytes)

Thanks

Tim

---

From: Rich Woundy <[email-masked]>
Date: Tue, 23 Jan 2001 16:12:16 -0500

Tim,

The BPI MIB is in the hands of the IESG, as a candidate for Informational RFC.

The DOCSIS 1.1 QoS MIB, the DOCSIS/IGMP MIB, and the Euromodem NIU MIB 
should be ready for WG last call soon. The updated Euromodem NIU MIB was 
just posted last week.

I have attached the proposed IPCDN WG charter in this email, which includes 
the most current information on document submission timelines. NOTE: the 
charter is still subject to approval by our area directors.

You might also want to check the mailing list archives for the WG meeting 
minutes from San Diego. I posted them on 1/18/2001.

-- Rich

At 03:13 PM 1/23/2001 -0500, Pirozzi, Timothy (Max Power) wrote:

>1)Baseline Privacy Interface Management Information Base for DOCSIS 
>Compliant Cable Modems and Cable Modem Termination Systems
>
>5)Management Information Base for DOCSIS Cable Modems and Cable Modem 
>Termination Systems for Baseline Privacy Plus (134354 bytes)
>
>7)Cable Device Management Information Base for DOCSIS compliant Cable 
>Modems and Cable Modem Termination Systems (143032 bytes)
>
>8)Event Notification Management Information Base for DOCSIS 1.1 Compliant 
>Cable Modems and Cable Modem Termination Systems (55254 bytes)
>
>Thanks
>
>Tim