Subject: [ipcdn] FW: To the attention of all WG Chairs

From: "Woundy, Richard" <[email-masked]>
Date: Thu, 12 Jun 2003 07:53:04 -0600

Folks,

I need to submit the list of the names of all IPCDN version -00.txt drafts
by Monday, June 16th, for processing prior to the Vienna IETF meeting.

I believe this applies in particular to the CableHome MIB internet-drafts,
which are currently named draft-jones-cable-<x>.txt, but ought to be renamed
draft-ietf-ipcdn-<y>-00.txt.

-- Rich

-----Original Message-----
From: Internet-Drafts Administrator [mailto:[email-masked]]
Sent: Monday, May 19, 2003 6:13 AM
Subject: To the attention of all WG Chairs

  In order to process the many version 00 I-Ds that are received 
before an IETF meeting in a timely manner, we ask that you send a LIST OF
THE NAMES of the drafts you expect to have submitted and have approved for
publication as WG documents to [email-masked]  no later than five
(5) business days prior to the cutoff date for the meeting.

   Please include the word "Permission" in the Subject field.

   This procedure will expedite the posting of version 00 I-Ds, allowing
more time for review by the public.

   Thank you you for your cooperation in this matter.

   The IETF Secretariat

   FYI: All significant dates  can be found at 
        http://www.ietf.org/meetings/cutoff_dates_57.html
_______________________________________________
IPCDN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipcdn

---

From: "Doug Jones" <[email-masked]>
Date: Thu, 12 Jun 2003 11:57:38 -0400

hi rich,

the new names of the CableHome I-Ds will be:

draft-ietf-ipcdn-cable-gateway-device-mib-00
draft-ietf-ipcdn-cable-gateway-config-mib-00
draft-ietf-ipcdn-cable-gateway-addressing-mib-00
draft-ietf-ipcdn-cable-gateway-qos-mib-00
draft-ietf-ipcdn-cable-gateway-security-mib-00
draft-ietf-ipcdn-cable-gateway-tools-mib-00

and they are due to the ietf by monday, 6/23 at 7 am MT.   we're on it.

dj

-----Original Message-----
From: Rich Woundy 
Sent: Thursday, June 12, 2003 7:53 AM
To: IPCDN WG (E-mail)
Cc: Jean-Francois Mule (E-mail); Rich Woundy
Subject: [ipcdn] FW: To the attention of all WG Chairs

Folks,

-- Rich

-----Original Message-----
From: Internet-Drafts Administrator [mailto:[email-masked]]
Sent: Monday, May 19, 2003 6:13 AM
Subject: To the attention of all WG Chairs

   The IETF Secretariat

---

From: "Woundy, Richard" <[email-masked]>
Date: Fri, 13 Jun 2003 09:25:43 -0600

Great! I've notified the proper folks on this...

-- Rich

-----Original Message-----
From: Doug Jones [mailto:[email-masked]]
Sent: Thursday, June 12, 2003 11:58 AM
To: Woundy, Richard; IPCDN WG (E-mail)
Cc: Jean-Francois Mule (E-mail)
Subject: RE: [ipcdn] FW: To the attention of all WG Chairs

hi rich,

dj

-----Original Message-----
From: Rich Woundy 
Sent: Thursday, June 12, 2003 7:53 AM
To: IPCDN WG (E-mail)
Cc: Jean-Francois Mule (E-mail); Rich Woundy
Subject: [ipcdn] FW: To the attention of all WG Chairs

Folks,

-- Rich

-----Original Message-----
From: Internet-Drafts Administrator [mailto:[email-masked]]
Sent: Monday, May 19, 2003 6:13 AM
Subject: To the attention of all WG Chairs

   The IETF Secretariat