Subject: [ipcdn] pktcSigDevStandardRingCadence and pktcSigDevRingSplashCadence are redundant

From: Beacham Gordon-CGB005 <[email-masked]>
Date: Wed, 25 Feb 2004 11:00:33 -0800

The pktcSigDevStandardRingCadence and pktcSigDevRingSplashCadence objects are redundant. These objects are recommended to be deleted from the NCS Signaling MIB. The use of separate pktcSigDevStandardRingCadence and pktcSigDevRingSplashCadence objects is a carryover from the L line package and they are not needed in the E line package. Instead, normal ring and ring splash cadences can be defined using the pktcSigDevRingCadenceTable object.

Gordon Beacham
Digital Core Gateways, BCS
Motorola, Inc.
858-404-2335
[email-masked]

_______________________________________________
IPCDN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipcdn

---

From: "Eugene Nechamkin" <[email-masked]>
Date: Wed, 25 Feb 2004 17:21:17 -0800

> The pktcSigDevStandardRingCadence and pktcSigDevRingSplashCadence 
> objects are redundant. 
I am not sure I can completely agree with this statement (if I understand it correctly). Both of these objects are required for Euro-L-package, because of the way the RG and RS signalls are currently defined:

For Euro-L-Package: 
   - RG -> pktcSigDevStandardRingCadence
   - RS -> pktcSigDevRingSplashCadence

The "pktcSigDevRingCadenceTable" contains the cadence values for the E-package. Having in mind that E-package is optional, and L-package is mandatory, I am not sure I understand how pktcSigDevStandardRingCadence and pktcSigDevRingSplashCadence can be "merged" into the "pktcSigDevRingCadenceTable".

Or, are you suggesting that "pktcSigDevRingCadenceTable" should contain the RG and RS cadencies for Euro-L-Package along with the values for E-package? If yes, I think the proper mapping of the table indexes to the corresponding signal should be somehow defined, and corresponding modifications of the Euro-L-Package should also be put in place. 

Though from the MIB optimization stand point of view the proposed modification might make sense, however, from the currently imlemented and intended funtionality prospective it looks unnecessary (please correct me if my understanding of your proposal deviates from what you had in mind).

Eugene Nechamkin,
Broadcom Corp.,
ph: (604) 233-8500

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Beacham Gordon-CGB005
Sent: Wednesday, February 25, 2004 11:01 AM
To: [email-masked]
Subject: [ipcdn] pktcSigDevStandardRingCadence and
pktcSigDevRingSplashCadence are redundant

Gordon Beacham