Subject: [ipcdn] Signaling MIB - Draft 3 - Last Call - Clarification US/in tl. requirements

From: Beacham Gordon-CGB005 <[email-masked]>
Date: Tue, 3 Feb 2004 16:24:39 -0800

I am concerned about many of the proposed clarifications. I previously commented:

"Remember, in the international market there is a hybrid need. For example, some operators use the L package and require E package extensions."

Clearly, there are situations where an operator uses L package AND E package features. Making references to ETSI only or NA only in the object descriptions is not accurate, and I think misleading. It is important to allow operators the flexibility to use the 
objects from the MIB they deem necessary for their operations.

As an alternative, I would propose adding comments to the introductory section of the MIB to make it clear that the term L package refers to the core functionality (as defined by CableLabs/PacketCable) and the term E package refers to extensions over and above the core package (defined in support of international requirements). Further, all references to ETSI and NA in the MIB object descriptions could then be eliminated in a subsequent draft of the MIB, and replaced with L or E package comments as appropriate.

Gordon Beacham
Digital Core Gateways, BCS
Motorola, Inc.
858-404-2335
[email-masked]

_______________________________________________
IPCDN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipcdn

---

From: "David De Reu" <[email-masked]>
Date: Thu, 5 Feb 2004 09:59:21 +0100

> Clearly, there are situations where an operator uses L package
> AND E package features. Making references to ETSI only or NA only
> in the object descriptions is not accurate, and I think
> misleading. It is important to allow operators the flexibility to use the

Well, if you have the E-package, then you would also need the L-package.
Using the E-package alone, without also using the L-package, is not
possible.
Remember, the E-package, defined in appendix B.4 of TS 101 909-4, is an
extension to the L-package, that was defined out of a need to map V5 signals
and events to NCS. For instance, there is no way to let an MTA play dial
tone using only the E-package; you need the "dl" signal from the L-package
for this.

> As an alternative, I would propose adding comments to the
> introductory section of the MIB to make it clear that the term L
> package refers to the core functionality (as defined by
> CableLabs/PacketCable) and the term E package refers to
> extensions over and above the core package (defined in support of
> international requirements). Further, all references to ETSI and
> NA in the MIB object descriptions could then be eliminated in a
> subsequent draft of the MIB, and replaced with L or E package
> comments as appropriate.

My idea of the "ETSI systems" and "non-ETSI systems" terminology, was that
an operator that uses the L- and E-package would fall under the "ETSI
systems" category, and an operator using the L-package alone would fall
under the "non-ETSI systems" category.

I believe that this is the source of the confusion; you maybe interpreted it
as if "ETSI systems" referred to E-package *only*?

In any case, it would indeed be beneficial to clarify on what "ETSI systems"
and "non-ETSI systems" mean in this context.

With this in mind, is my proposal not the same as yours, then?

Regards,

David

_____________________________________________________
David De Reu
tComLabs
Stapelplein 70/004 – 9000 Ghent – Belgium
Tel: +32 9 269 22 91 – Fax: +32 9 329 31 74
www.tComLabs.com
_____________________________________________________