Subject: [ipcdn] FW: draft-ietf-ipcdn-pktc-eventmess-14.txt

From: "Woundy, Richard" <[email-masked]>
Date: Fri, 10 Oct 2008 17:47:23 -0400

Sumanth, Wim, Eugene,

David Harrington and Chris Lonvick have pointed out that in
draft-ietf-ipcdn-pktc-eventmess-14, we don't need the reference to
draft-ietf-syslog-device-mib (which is currently dead), nor the
reference to draft-ietf-syslog-3195bis (which is not in the SYSLOG WG
charter to update). See the email thread below for their explanation. I
agree with their analysis.

If you (and the IPCDN WG) agree, then this would resolve all of the
missing references in our draft; see
http://www.rfc-editor.org/queue.html#draft-ietf-ipcdn-pktc-eventmess.

If you or anyone on the IPCDN mailing list objects, please reply by
close of business on Tuesday, October 14.

Below are the changes that the RFC Editor would make to the draft.

Change '[RFCEEE]' in the Reference clause of
'pktcEventSyslogCapabilities' to '[RFC3195]'.

Remove '[RFCABC]' from the Reference clause of 'pktcEventClassSeverity'.

Remove '[RFCABC]' from the Normative References (section 8).

Change '[RFCEEE]' in the Normative References to: '[RFC3195] D. New, M.
Rose, "Reliable Delivery for syslog", RFC 3195, November 2001.'

-- Rich

-----Original Message-----
From: David B Harrington [mailto:[email-masked]] 
Sent: Thursday, October 09, 2008 11:06 PM
To: RFC Editor
Cc: Woundy, Richard; [email-masked]; 'Chris Lonvick';
[email-masked]
Subject: FW: draft-ietf-ipcdn-pktc-eventmess-14.txt

Hi,

It has come to our attention that
draft-ietf-ipcdn-pktc-eventmess-14.txt references two documents that
we plan to drop.

The reference to draft-ietf-syslog-device-mib should be changed to
draft-ietf-syslog-tc-mib. The only reference is to the severity code,
which has been defined in the tc document specifically so the ipcdn
document would not have dependencies on the device-mib document.

The reference to draft-ietf-syslog-3195bis should be changed to RFC
3195. The only reference is to transportBEEP, without specifying which
BEEP transport revision. The only official BEEP transport revision is
defined in RFC3195. The WG is not currently chartered to work on
3195bis, and the WG appears to have little interest in doing so.

Thanks,
David Harrington
[email-masked]
[email-masked]
[email-masked]

> -----Original Message-----
> From: Chris Lonvick [mailto:[email-masked]] 
> Sent: Wednesday, October 08, 2008 2:21 PM
> To: [email-masked]
> Subject: draft-ietf-ipcdn-pktc-eventmess-14.txt
> 
> Hi David,
> 
> I saw in the RFC Editor's queue that 
> draft-ietf-ipcdn-pktc-eventmess-14.txt is still dependent upon 
> draft-ietf-syslog-rfc3195bis and draft-ietf-syslog-device-mib.
> 
> Our charter doesn't say anything about revising 3195.  We still have

> something in our charter about a device mib but I think that 
> we decided to 
> talk to Pasi about that after getting out syslog-sign.
> 
> It looks like a good document and I'd rather it not be held 
> up by these 
> two references which, to me, appear to be rather minor.  How 
> do you think 
> we should handle this?
> 
> Thanks,
> Chris
> 

_______________________________________________
IPCDN mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ipcdn

---

From: "Woundy, Richard" <[email-masked]>
Date: Thu, 16 Oct 2008 17:50:41 -0400

I saw no objections on the mailing list, and received a private positive
reply.

I have recommended to the RFC Editor to incorporate these changes to
draft-ietf-ipcdn-pktc-eventmess-14.

-- Rich

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Woundy, Richard
Sent: Friday, October 10, 2008 5:47 PM
To: Sumanth Channabasappa; [email-masked];
[email-masked]
Cc: Jean-Francois Mule; [email-masked]
Subject: [ipcdn] FW: draft-ietf-ipcdn-pktc-eventmess-14.txt

Sumanth, Wim, Eugene,

-- Rich

-----Original Message-----
From: David B Harrington [mailto:[email-masked]] 
Sent: Thursday, October 09, 2008 11:06 PM
To: RFC Editor
Cc: Woundy, Richard; [email-masked]; 'Chris Lonvick';
[email-masked]

Hi,

Thanks,
David Harrington
[email-masked]
[email-masked]
[email-masked]