Subject: requesting a clarification

From: Parag Sharma <[email-masked]>
Date: Tue, 23 Mar 1999 11:39:36 -0800 (PST)

Hi,

The draft-ietf-ipfc-fibre-channel-05.txt

5.2 FARP Overview

"Since a Sequence Initiative is transferred with the FARP_REPLY, either a 
ACCEPT or REJECT follows this command as a response."

What is the information carried in the ACCEPT reply payload?

Thanks
Parag

-- 
Parag Sharma
Sequent Computer Systems, Inc.                work : (503)-578-4612
15450 SW Koll Parkway MS Gua-1-751            fax  : (503)-578-4455
Beaverton, OR 97006-6063                      email: [email-masked]

---

From: "Infante, Jon" <[email-masked]>
Date: Wed, 24 Mar 1999 10:49:26 -0800

I would suggest the ACC payload for the
 FARP_REPLY only contains the  ELS ACC command
code (0x02000000) with no additional information.
That is what my implementation does.

Jon Infante
Emulex

----------
From: 	Parag Sharma
Sent: 	Tuesday, March 23, 1999 11:39 AM
To: 	[email-masked]
Cc: 	Parag Sharma
Subject: 	requesting a clarification

Hi,

5.2 FARP Overview

Thanks
Parag