Subject: IP and ARP over Fibre Channel

From: Thomas Narten <[email-masked]>
Date: Wed, 24 Mar 1999 06:30:50 -0500

During the IESG review of draft-ietf-ipfc-fibre-channel-05.txt, it was
pointed out that the document doesn't say anything about running IP
multicast over fibre channel. Is the intent here to use the same
techniques as when broadcasting ARP queries? Whatever the answer, the
document should state how it relates to multicasting.

Thomas

---

From: Erik Nordmark <[email-masked]>
Date: Wed, 24 Mar 1999 13:35:30 -0800 (PST)

> document should state how it relates to multicasting.

Or, alternatively, is the intent that IP view the fibre channel is
a mesh of point-to-point links?
In any case, I think the document needs to make a clear statement regarding
this.

  Erik