Subject: current status of "Default Address Selection for IPv6"

From: Makoto EGUCHI <[email-masked]>
Date: Thu, 13 Jul 2000 13:45:04 +0900

Hello. 

I'm Makoto Eguchi.

I'd like to know the current status of "Default Address Selection for
IPv6".
As far as know "Default Address Selection for IPv6" has not been
published 
as an RFC, but the latest draft
"draft-ietf-ipngwg-default-addr-select-00.txt"
has already expired   (May 2000). 

How is status of this document?
Which document should I refer to now?

Thank you.

--
Makoto EGUCHI
NTT Information Sharing Platform Lab.
E-mail:[email-masked] 
Tel:+81-422-59-4993
Fax:+81-422-37-7463
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Richard Draves <[email-masked]>
Date: Wed, 12 Jul 2000 22:09:31 -0700

I plan to submit an update this week.

Thanks,
Rich

> -----Original Message-----
> From: Makoto EGUCHI [mailto:[email-masked]]
> Sent: Wednesday, July 12, 2000 9:45 PM
> To: [email-masked]
> Subject: current status of "Default Address Selection for IPv6"
> 
> 
> Hello. 
> 
> I'm Makoto Eguchi.
>