Subject: Re:

From: Sujith Kumar <[email-masked]>
Date: Fri, 9 Feb 2001 09:08:55 +0530

remove
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Vincent Wright <[email-masked]>
Date: Thu, 08 Feb 2001 22:48:50 -0500

Your remove request went out to individual members. Please make the
request the appropriate way.