Subject: Re: Flow Label discussion

From: "Steven M. Bellovin" <[email-masked]>
Date: Fri, 16 Mar 2001 11:44:36 -0500

In message <[email-masked]>, Erik Nordma
rk writes:
>
>This would seem to fall under the ITRACE WG as far as I can tell.

Although the topic fits, it's out of charter for ITRACE -- we're 
working on an ICMP message for traceback.

>
>  Erik
>
>>----- Begin Included Message -----<
>
>Date: Thu, 15 Mar 2001 18:25:56 +0900
>From: "Masafumi OE" <[email-masked]>
>Subject: Re: Flow Label discussion
>To: [email-masked]
>Cc: [email-masked], [email-masked], [email-masked],
>[email-masked]
>
>Hello,
>
>Could do you give me 10 minutes to talk and discuss about my IPv6 
>traceback idea?
>This technique is routers mark own address and previous hop's address 
>that is divided on flow label.  
>
>Nodes can make paths from a lot of IPv6 packets with the flow label.
>I guess this idea is effective for finding DDoS attacker using faked 
>source address.
>
>Because I am a newcomer person, I leave the judgment whether to giving 
>valuable time for me to the chair. 
>
>As a judgment material, my proposal will be uploaded in webpage by Saturday.
>
>Thank you.
>
>--
>Masafumi Oe, NAIST, WIDE, JAPAN.
>
>On Wed, Mar 14, 2001 at 10:57:18AM -0600,
> [email-masked] wrote:
>
>> good idea.  how about each person write short abstract and send to the list
>> not more than two paragraphs and one is better?  I for one may not be able
>> to do that till end of week or on sunday night from hotel?
>> 
>> thx
>> /jim
>> 
>> > -----Original Message-----
>> > From: ext Steve Deering [mailto:[email-masked]]
>> > Sent: Wednesday,March 14,2001 11:16 AM
>> > To: Erik Nordmark
>> > Cc: [email-masked]; Bob Hinden
>> > Subject: Re: Flow Label discussion
>> > 
>> > 
>> > At 12:09 PM +0100 3/14/01, Erik Nordmark wrote:
>> > >Thus before the WG can actually make any decisions about flow label
>> > >semantics I think we need to have folks write up the different
>> > >problem statements for which they see the flow label as a 
>> > potential solution.
>> > >Then the WG can decide which problem(s) are the most 
>> > important to solve
>> > >and whether or not using the flow label is the best 
>> > solution. That would
>> > >then hopefully lead to nailing down the semantics of the flow label.
>> > >
>> > >So having the discussion you propose is fine, but please 
>> > keep the problem
>> > >statements in mind.
>> > 
>> > Excellent point, Erik.  Clearly, we don't have time for much 
>> > writing up
>> > before the meeting, but those of you who wish to make presentations
>> > should include a description of what problems you are trying to solve,
>> > why those are essential problems to solve, and why using the IPv6 Flow
>> > Label is the best or only way to solve them.  It would be good if our
>> > discussion helps to focus the problem space and the set of potential
>> > solutions, so there will be fewer drafts that need to be written and
>> > argued about afterwards.  (Well, one can hope... :-)
>> > 
>> > Steve
>
>>----- End Included Message -----<
>
>--------------------------------------------------------------------
>IETF IPng Working Group Mailing List
>IPng Home Page:                      http://playground.sun.com/ipng
>FTP archive:                      ftp://playground.sun.com/pub/ipng
>Direct all administrative requests to [email-masked]
>--------------------------------------------------------------------
>

		--Steve Bellovin, http://www.research.att.com/~smb

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Masafumi OE <[email-masked]>
Date: Wed, 21 Mar 2001 00:52:26 +0900

I talked about this topic under the ITRACE WG session.

Thank you for all.
--
Masafumi OE, http://iplab.aist-nara.ac.jp/research/itrace/

On Fri, Mar 16, 2001 at 11:44:36AM -0500,