Subject: IPv6 over LANE pseudo-interface doesn't work, suggestions are very wellcome :-)

From: Juan Francisco Rodriguez Hervella <[email-masked]>
Date: Thu, 21 Feb 2002 16:45:35 +0100

Hello:

I have a question related to IPv6 configuration over a LANE interface.
Maybe
someone here could help me :-)
I have the following configuration on a CISCO router with IOS version
12.2(T):

%%% BEGIN OF CONFIGURATION %%%
[snip]
!
interface ATM0/1/0
 ip address <ipv4-address> <netmask>
 no ip mroute-cache
 no atm ilmi-keepalive
 pvc 0/5 qsaal
 !
 pvc ILMI 0/16 ilmi
  ilmi manage
 !
 pvc 0/40
  protocol ip <ipv4-address> broadcast
!
!
interface ATM0/1/0.1 point-to-point
 description red  TEST troncal
 ip address <ipv4-address> <netmask>
 pvc TEST 0/100
  protocol ip <ipv4-address>
  vbr-nrt 2000 2000 64000
  encapsulation aal5snap
!
!
interface ATM0/1/0.2 multipoint
 description LANE - Red TEST local
 ip address <ipv4-address> <netmask>
 ipv6 enable
 ipv6 address <ipv6-prefix>::/64 eui-64
 ipv6 mtu 4470
 lane server-atm-address 47.000580FFE1000000F21A866B.0020481A866B.42
 lane client ethernet <identifier>
[snip]
!
%%%% END OF CONFIGURATION %%%%%

My question is:

IPv4 works fine through LANE, but IPv6 don't.
Its necessary to do something else ??
(I know very little about ATM and/or LANE protocols :-))

Thank you very much.

*****
JFRH
*****

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Trevor Warwick <[email-masked]>
Date: Thu, 21 Feb 2002 16:29:08 +0000

Please direct any questions about IPv6 in released Cisco IOS images to the 
TAC, or email [email-masked] if you are using an EFT image.

Thanks,

Trevor Warwick

---

From: Ole Troan <[email-masked]>
Date: Thu, 21 Feb 2002 16:34:50 +0000

Juan,

the IPng list is not the right place for vendor specific support
questions. please contact your cisco support representative, or a public
mailing list specific to cisco products, or read the documentation, or
if you are running IPv6 IOS EFT software contact
[email-masked], or best of all do not use LANE.

just to comment on Mr Py's reply; LANE is supported in 12.2T, and does not
have anything to do with bridging or RBE.

/ot