Subject: Re: Query About MLD

From: Nathan Lutchansky <[email-masked]>
Date: Mon, 21 Jan 2002 09:51:20 -0500

On Mon, Jan 21, 2002 at 12:35:05PM -0000, Ramakrishnan wrote:

> Why MLD ( Multicast Listener Discovery) message are sent for Sloicited-Node
> multicast address ?

Intelligent link-layer devices like Ethernet switches may snoop the MLD packets to 
learn what multicast addresses each device is listening to.  In the absence of MLD 
packets, switches would need to flood all multicast packets to the whole network, 
because there is no way of knowing which devices want which packets.  -Nathan

-- 
+-------------------+---------------------+------------------------+
| Nathan Lutchansky | [email-masked] |  Lithium Technologies  |
+------------------------------------------------------------------+
|  I dread success.  To have succeeded is to have finished one's   |
|  business on earth...  I like a state of continual becoming,     |
|  with a goal in front and not behind. - George Bernard Shaw      |
+------------------------------------------------------------------+

---

From: "Ramakrishnan" <[email-masked]>
Date: 21 Jan 2002 12:35:05 -0000

Dear Sir/Madam,
   I have some queries regarding MLD (Multicast Listener Discovery). I am a beginner in IPv6.So, my question may look very simple for you.

Why MLD ( Multicast Listener Discovery) message are sent for Sloicited-Node multicast address ?

Regards,
Ramakrishnan

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------