Subject: Re: Flow Label

From: Alex Conta <[email-masked]>
Date: Thu, 10 Jan 2002 15:08:31 -0500

And engineers get the blame?

Alex

Brian E Carpenter wrote:
> 
> [email-masked] wrote:
> >
> > and the user may refuse to pay because it idid not ask for the flow label that the malicious entity overwrote
> 
> Indeed, and then the lawyers get involved. This is nothing new.
> 
>    Brian
> 
> > gérard
> >
> > Brian E Carpenter <[email-masked]> on 10/01/2002 15:09:10
> >
> >
> >
> >   To:          Subrata Goswami <[email-masked]>
> >
> >   cc:          [email-masked](bcc: Gerard
> >                GASTAUD/FR/ALCATEL)
> >
> >
> >
> >   Subject      Re: Flow Label
> >   :
> >
> >
> >   ---------------------------------------------------------------------------------------------------------------------------------
> >
> > Subrata Goswami wrote:
> > >
> > > The main point is, if I am a provider and I get a packet, how can
> > > I be sure that some malicious entity in the middle has not modified
> > > the flow label  so that it can avail of better QoS ?
> >
> > You can't, any more than you can be sure the DSCP hasn't changed, or that
> > somebody isn't playing games with port numbers to fool your classifier.
> >
> > The ISP's defence against this is that more QoS will result in a higher bill.
> > So the ISP actually doesn't care; they get paid accordingly.
> >
> >    Brian
> --------------------------------------------------------------------
> IETF IPng Working Group Mailing List
> IPng Home Page:                      http://playground.sun.com/ipng
> FTP archive:                      ftp://playground.sun.com/pub/ipng
> Direct all administrative requests to [email-masked]
> --------------------------------------------------------------------

---

From: [email-masked]
Date: Thu, 10 Jan 2002 16:29:04 +0100

Subject      Re: Flow Label                                 
  :                                                           

   Brian