Subject: RE: Securing Neighbor Discovery

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Thu, 14 Mar 2002 23:29:07 +0100

[Sorry if this is not directly relevant to the 
list but it must be said...]

  > I think the design needs to accommodate both small networks and
  > large networks, i.e. it must be scalable. I think that can be
  > achieved by providing space to leverage off the existing 
  > authentication

=> In fact, the most scalable solutions will be 
achieved using e2e and infrastructureless mechanisms. 
I know that a lot of network operators think that
they will make more money or have 'control' if 
most functions are performed in the network. 
Overusing this philosophy will, IMHO, lead to 
detrimental results for these operators. 
Operators can certainly make money out of 
controlling some services, but it's only the 
ones that matter! Trying to control everything
will only lead to more complexity and cost. 
In general, replacing control with creativity
will lead to much better results IMHO.

my 2 cents
Hesham

  > infrastructure if it is there. If it isn't, then infrastructureless
  > methods
  > are, of course, appropriate.
  > 
  >             jak
  > 
  > 
  > --------------------------------------------------------------------
  > IETF IPng Working Group Mailing List
  > IPng Home Page:                      http://playground.sun.com/ipng
  > FTP archive:                      ftp://playground.sun.com/pub/ipng
  > Direct all administrative requests to [email-masked]
  > --------------------------------------------------------------------
  > 
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: "James Kempf" <[email-masked]>
Date: Thu, 14 Mar 2002 14:47:28 -0800

Hesham,

> will lead to much better results IMHO.

Let's take it to the new list to discuss
securing ND. Or, we can talk about it
in MN.

            jak