Subject: next steps for the cellular host draft

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Thu, 14 Mar 2002 23:51:08 +0100

Based on the discussions on the mailing
list, some off-line discussions and
new developments, the authors of the
cellular host draft would like to
suggest a possible way forward in this
area.

Basically the suggestion is:

- The IPv6 WG will work a generic
  IPv6 Node Requirements draft.
  Work towards this shall be started
  in Minneapolis. This draft will
  be Standards Track.

- A new IPv6 over Foo document will
  be produced. This is also Standards
  Track document. This work has started.

- The current cellular host draft becomes
  an Informational and non-prescriptive
  document (possibly no keywords? to be 
  discussed further in Minneapolis?)
  which is more like a document roadmap plus
  issues for hosts of certain category. The
  category is narrowly defined subset of the
  second and third generation cellular hosts.

The second and third items are the most urgent
ones for 3GPP. However, the authors of the cellular 
host draft are eager to contribute on all of the 
above work items.

Additionally, we would like to note
the following:

- All current issues in the cellular
  host requirements document are resolved
  as per WG consensus. (An earlier e-mail
  had a suggestion for the resolutions.)

- We'd like to name the Informational
  document "Implementation Guidelines
  for IPv6 in 2G and 3G Cellular Hosts".

- The title of the IPv6 over Foo document
  needs thought. Potential candidates
  for Foo include PDP and UMTS but neither
  is exactly correct. Input is sought on
  this.

Comments are welcome.

Cheers,
Hesham
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: "Bound, Jim" <[email-masked]>
Date: Fri, 15 Mar 2002 05:05:16 -0500

this sounds really good. 

congratulations working group............

/jim

> -----Original Message-----
> From: Hesham Soliman (ERA) [mailto:[email-masked]]
> Sent: Thursday, March 14, 2002 5:51 PM
> To: [email-masked]
> Subject: next steps for the cellular host draft
> 
> 
>