Subject: RE: Should DAD be optional? [Wasdraft-ietf-ipv6-cellular-host-00. txt -> wg last call?]

From: "Karim El-Malki (ERA)" <[email-masked]>
Date: Wed, 6 Mar 2002 22:27:07 +0100

> Your proposal works very well for me.
 > 
 > I might suggest that the normative capitalization could
 > be changed to lower-case, along with an explanation that
 > the reason for doing so is to prevent the informational
 > recommendations from being construed as IETF IPv6 mandates.
 > 
 > I would also like the title to be changed to
 > "IPv6-over-3GPP-PDP", since I would like to eventually
 > see 3++G systems look a lot more like what we're used
 > to, instead of so many point-to-point tunnels.

I agree that it would be good to see some guidelines in an
informational doc. However I disagree on the title change to
IPv6 over cellular/3g. That is a different spec which we should
also work on.

/Karim
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: "Charles E. Perkins" <[email-masked]>
Date: Wed, 06 Mar 2002 13:38:06 -0800

Hello Karim,

> IPv6 over cellular/3g. That is a different spec which we should

It is possible to design "cellular" systems where the
3GPP/PDP address assignment is completely replaced by
localized, stateless methods.  The way that addresses
are assigned is not related to bandwidth, nor even to
essential authorization issues.  It's an artifact of
near-compatibility with existing 2.5G layouts.  GGSN
does not NECESSARILY need to control this process.

Thus, any document which recommends that DAD or Neighbor
Discovery might be executed rarely if ever, would not fit
such "cellular" systems as I would hope eventually do
come about.

Regards,
Charlie P.