Subject: New WG flow label draft (-01)

From: [email-masked]
Date: Thu, 21 Mar 2002 03:09:23 +0200

Hi,

We had some face-to-face time on Tuesday, which resulted into a new revision of the flow label draft. The presentation on Thursday will be based on this.

	Jarno

 <<draft-ietf-ipv6-flow-label-01.txt>>

---

From: "Glenn Morrow"<[email-masked]>
Date: Wed, 20 Mar 2002 23:00:14 -0600

This looks very good and informative. Thank You.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Wednesday, March 20, 2002 7:09 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: New WG flow label draft (-01)
> 
> 
> Hi,
> 
> We had some face-to-face time on Tuesday, which resulted into 
> a new revision of the flow label draft. The presentation on 
> Thursday will be based on this.
> 
> 	Jarno
>

---

From: "Glenn Morrow"<[email-masked]>
Date: Thu, 21 Mar 2002 12:28:41 -0600

However, I still think the MUST not be changed statement may limit its
future potential. For instance what if the signaling used explicitly
indicated that the field could be changed or not changed en-route. This
seems to handle the case when applications would want the label to change or
not.

-----Original Message-----
From: Morrow, Glenn [RICH2:C330:EXCH] 
Sent: Wednesday, March 20, 2002 11:00 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: New WG flow label draft (-01)

> From: [email-masked] [ mailto:[email-masked]
<mailto:[email-masked]> ]