Subject: RE: requirement for celllular IPv6 host draft

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Tue, 19 Mar 2002 04:55:47 +0100

>   A full implementation of IPv6 includes implementation of the
  >    >   following extension headers:
  >    
  > => this wording is unfortunate: what is a partial implementation
  > of IPv6?
  > 
' > PS: we definitely *need* an IPv6 host requirement document!

=> Yes !

Hesham

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: "Bound, Jim" <[email-masked]>
Date: Tue, 19 Mar 2002 02:24:25 -0500

Hesham,

I strongly disagree.

What is an IPv6 Hosts document going to tell us that we don't already know as implementors for IPv6?

If its new requirements then we should write a draft on those requirements?

I always hated the 1122 and 1123 restated the obvious to kernel OS implementors. I would argue the spec was good but it did not work in the market.  What made implementations interoperable were bake-offs and learning to make the general TCP/IP specs work.  Now for new requirements thats fine.

We are trying to reduce the work load in the IETF not increase it?

I don't see the business or technical benefit of using up the working groups energy with such a document.

Maybe someone should write up what it would do and we should discuss that?  I feel like we are urinating in the wind here.

thanks
/jim

> -----Original Message-----
> From: Hesham Soliman (ERA) [mailto:[email-masked]]
> Sent: Monday, March 18, 2002 10:56 PM
> To: 'Francis Dupont'; Jun-ichiro itojun Hagino
> Cc: Hesham Soliman (ERA); [email-masked]
> Subject: RE: requirement for celllular IPv6 host draft 
> 
>

---

From: "Bound, Jim" <[email-masked]>
Date: Tue, 19 Mar 2002 02:33:20 -0500

but I do think we need the cellular hosts doc for 3GGP Rel 5 given its a use model.
/jim

> From: Bound, Jim 
> Sent: Tuesday, March 19, 2002 2:24 AM
> To: Hesham Soliman (ERA); Francis Dupont; Jun-ichiro itojun Hagino
> Cc: [email-masked]
> I always hated the 1122 and 1123 restated the obvious to 
> kernel OS implementors. I would argue the spec was good but 
> it did not work in the market.  What made implementations 
> interoperable were bake-offs and learning to make the general 
> TCP/IP specs work.  Now for new requirements thats fine.
> 
> I don't see the business or technical benefit of using up the 
> working groups energy with such a document.
> 
> Maybe someone should write up what it would do and we should 
> discuss that?  I feel like we are urinating in the wind here.
> 
> thanks
> /jim
>