Subject: RE: Authentication, Authorization and Accounting (aaa)

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Mon, 8 Apr 2002 15:39:39 +0200

Francis, 

I don't think it is fair to recommend that someone
implements a personal draft that is not approved
by PANA as _the_ IPv6 AAA document. At least a disclaimer
should be included. 
I don't even know if it is a AAA WG draft.

Hesham

  > -----Original Message-----
  > From: Francis Dupont [mailto:[email-masked]]
  > Sent: Saturday, April 06, 2002 3:55 PM
  > To: Damir Bilajbegovic
  > Cc: [email-masked]
  > Subject: Re: Authentication, Authorization and Accounting (aaa) 
  > 
  > 
  >  In your previous mail you wrote:
  > 
  >    For my university I must implement Authentication, 
  > Authorization and
  >    Accounting for Mobile IPv6. What is the simplest way to 
  > do it and what
  >    documents I must read.
  > 
  > => draft-le-aaa-mipv6-requirements-00.txt
  > 
  > Regards
  > 
  > [email-masked]
  > --------------------------------------------------------------------
  > IETF IPng Working Group Mailing List
  > IPng Home Page:                      http://playground.sun.com/ipng
  > FTP archive:                      ftp://playground.sun.com/pub/ipng
  > Direct all administrative requests to [email-masked]
  > --------------------------------------------------------------------
  > 
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Francis Dupont <[email-masked]>
Date: Mon, 08 Apr 2002 16:34:09 +0200

by PANA

=> why do you speak about PANA? The request is clearly for a document
about AAA and Mobile IPv6.

   as _the_ IPv6 AAA document.

=> same question. And I didn't say this is _the_ document.

   At least a disclaimer should be included.

=> I don't believe a disclaimer is needed, and there is no other
active AAA/MIPv6 document today.

=> the name can answer to your question: this is not an AAA WG draft,
mainly because MIPv6 is still far from last call.

Regards