Subject: RE: Avoiding interface failure upon DAD failure

From: <[email-masked]>
Date: Fri, 9 May 2003 16:19:53 +0300

Hi Francis,

Do you think that is applicable for the MIP case?  Even still, if
there was a mechanism to pick 3041 addresses after a manual setting,
then it should work OK ...or better yet, use 3041 address instead
of manual configs ...

John

> -----Original Message-----
> From: ext Francis Dupont [mailto:[email-masked]]
> Sent: 09 May, 2003 15:34
> To: Loughney John (NRC/Helsinki)
> Cc: [email-masked]; [email-masked]; Perkins Charles
> (IPRG); [email-masked]
> Subject: Re: Avoiding interface failure upon DAD failure 
> 
> 
>  In your previous mail you wrote:
> 
>    Has anyone come-up with cases where DAD would fail? 
>    
> => real case: manual setup of a router (so without autoconf) with
> a manual IID (common if you need to know it, 1 is easier than
> 260:5cff:fef4:90f :-) copied without care to another router.
> IMHO DAD failures are far more frequent when not automatical config
> is used, i.e., for routers and boxes running some services like DNS.
> 
> Thanks
> 
> [email-masked]
> 

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Francis Dupont <[email-masked]>
Date: Fri, 09 May 2003 16:25:58 +0200

Do you think that is applicable for the MIP case?

=> yes, it will be applicable when MIP will support mobile routers.
And today it is applicable when the node can be attached to the home link
without previous knowledge.

Thanks