Subject: RE: Avoiding interface failure upon DAD failure

From: Hesham Soliman <[email-masked]>
Date: Thu, 8 May 2003 16:58:13 -0400

> > The point is, should 3041 be used to generate CoAs
 > > or not?
 > 
 > If it doesn't perceivably improve the total failure rate 
 > observed by the
 > user, no.

=> Ok. So do you think that RFC 3041 should be used
at all? I mean, do you say "no" for the MIPv6 spec 
only or for any address?

Hesham
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Mika Liljeberg <[email-masked]>
Date: 09 May 2003 00:10:16 +0300

> at all? I mean, do you say "no" for the MIPv6 spec 

I mean don't make RFC3041 a pre-requisite for MIPv6, unless there is a
clear benefit. "MAY use RFC3041 to configure CoA" is fine by me.

Personally, I think the 5 retries in RFC3041 are an overkill but, as
someone pointed out, it's already an RFC.

	MikaL

---

From: "Charles E. Perkins" <[email-masked]>
Date: Thu, 08 May 2003 14:13:49 -0700

Hello folks,

> clear benefit. "MAY use RFC3041 to configure CoA" is fine by me.

This MAY is also fine with me -- in fact, I don't think
it was ever the intention to mandate that the device
try new addresses.

Regards,
Charlie P.

---

From: Jari Arkko <[email-masked]>
Date: Fri, 09 May 2003 00:17:46 +0300

> it was ever the intention to mandate that the device

This scheme is already a MAY in the current spec.

--Jari