Subject: Fwd: I-D ACTION:draft-hinden-ipv6-global-local-addr-00.txt

From: Bob Hinden <[email-masked]>
Date: Thu, 08 May 2003 15:05:45 -0700

FYI

>To: IETF-Announce: ;
>From: [email-masked]
>Reply-to: [email-masked]
>Subject: I-D ACTION:draft-hinden-ipv6-global-local-addr-00.txt
>Date: Thu, 08 May 2003 15:34:43 -0400
>Sender: [email-masked]
>
>A New Internet-Draft is available from the on-line Internet-Drafts 
>directories.
>
>         Title           : Globally Unique IPv6 Local Unicast Addresses
>         Author(s)       : R. Hinden
>         Filename        : draft-hinden-ipv6-global-local-addr-00.txt
>         Pages           : 10
>         Date            : 2003-5-8
>
>This document defines an unicast address format that is globally
>unique and is intended for local communications, usually inside of a
>site.  They are not expected to be routable on the global Internet
>given current routing technology.
>
>A URL for this Internet-Draft is:
>http://www.ietf.org/internet-drafts/draft-hinden-ipv6-global-local-addr-00.txt
>
>To remove yourself from the IETF Announcement list, send a message to
>ietf-announce-request with the word unsubscribe in the body of the message.
>
>Internet-Drafts are also available by anonymous FTP. Login with the username
>"anonymous" and a password of your e-mail address. After logging in,
>type "cd internet-drafts" and then
>         "get draft-hinden-ipv6-global-local-addr-00.txt".
>
>A list of Internet-Drafts directories can be found in
>http://www.ietf.org/shadow.html
>or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
>
>Internet-Drafts can also be obtained by e-mail.
>
>Send a message to:
>         [email-masked].
>In the body type:
>         "FILE /internet-drafts/draft-hinden-ipv6-global-local-addr-00.txt".
>
>NOTE:   The mail server at ietf.org can return the document in
>         MIME-encoded form by using the "mpack" utility.  To use this
>         feature, insert the command "ENCODING mime" before the "FILE"
>         command.  To decode the response(s), you will need "munpack" or
>         a MIME-compliant mail reader.  Different MIME-compliant mail readers
>         exhibit different behavior, especially when dealing with
>         "multipart" MIME messages (i.e. documents which have been split
>         up into multiple messages), so check your local documentation on
>         how to manipulate these messages.
>
>
>Below is the data which will enable a MIME compliant mail reader
>implementation to automatically retrieve the ASCII version of the
>Internet-Draft.
>Content-Type: text/plain
>Content-ID:     <[email-masked]>
>
>ENCODING mime
>FILE /internet-drafts/draft-hinden-ipv6-global-local-addr-00.txt
>
><ftp://ftp.ietf.org/internet-drafts/draft-hinden-ipv6-global-local-addr-00.txt>

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Greg Daley <[email-masked]>
Date: Fri, 09 May 2003 11:25:16 +1000

Hi Bob,

Thanks for putting out the draft.

I'm interested in why you chose to use a registry
rather than a stateless random service?

I guess that the chance that someone incorrectly
reads the registry provided prefix is greater than
the chance of collision due to two merging sites selecting
the same random number.

Is there a perceived benefit to having 'registered
uniqueness'?

Forty-one coin tosses are possibly onerous, but this only
need to be done once per organization... (except if all
are 0's or 1's :)

Greg Daley

Bob Hinden wrote:
>>         "FILE 
>> /internet-drafts/draft-hinden-ipv6-global-local-addr-00.txt".
>>