Subject: RE: Avoiding interface failure upon DAD failure

From: Hesham Soliman <[email-masked]>
Date: Thu, 8 May 2003 16:39:49 -0400

> On Thu, 2003-05-08 at 21:40, Charles E. Perkins wrote:
 > > If a node picks a random link-local address, it
 > > should be able to use it as long as their are no
 > > conflicts.  If such a node then moves to a new
 > > link, there is a very small possibility of a conflict.
 > 
 > Have you done a probability analysis on this? Is the probability of
 > interface failure due to address collision significantly higher than,
 > say, link failure due to problems in the radio propagation 
 > environment?
 > My gut feeling is, not even close.

=> Fully agree with you, so let's remove DAD from
IPv6!
This is not the point being discussed....
The point is, should 3041 be used to generate CoAs
or not?

Hesham
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Mika Liljeberg <[email-masked]>
Date: 08 May 2003 23:58:09 +0300

> The point is, should 3041 be used to generate CoAs

If it doesn't perceivably improve the total failure rate observed by the
user, no.

	MikaL