Subject: RE: Status of <draft-hinden-ipv6-global-local-addr-00.txt>

From: "Michel Py" <[email-masked]>
Date: Tue, 3 Jun 2003 07:38:57 -0700

>> Andrew White wrote:
>> - A network with access to the global internet via
>> more than one independent path.

> Pekka Savola wrote:
> In some cases, it's more detailed than that, but yes.

Agree.

>> Andrew White wrote:
>> - A node with more than one usable address (having addresses
>> in more than one logical subnet simultaneously).

> Pekka Savola wrote:
> That's "multi-addressing". (Note that there's a significant
> overlap with the two definitions above.)

I don't even think that there is a need for a word; the capacity of a
host to have multiple addresses has been built into IPv6 for a long
time. In my experience, "multi-addressing" is generally used for a form
of multihoming where a host that has multiple global PA addresses form
multiple providers to connect to the global Internet via multiple paths.

IMHO, a host that has a global address and a local address is neither
multihomed nor multi-addressed. It's just a regular IPv6 host.

Michel.

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Tim Hartrick <[email-masked]>
Date: Wed, 4 Jun 2003 17:58:22 -0700 (PDT)

Bob,

> 
>>Hence, I see no real reason at all to stray from FEC0::/10 - and lots
>>of reasons to remain in that space.
>
> I think you are suggesting that the draft be changed to reuse the
> FEC0::/10 space with a resulting 38-bit global ID.  This would allow
> for 274,877,906,944 prefixes, or 30 per person in 2050.
>
> My preference would be for a larger global ID, but I would like to
> hear what other folks think.
> 

For what it is worth, I agree with kre as well.

tim

---

From: Bob Hinden <[email-masked]>
Date: Thu, 05 Jun 2003 15:45:58 -0700

Christian,

>Isn't that cool? We had this discussion before. In the spring of 1997,
>as a matter of fact. And the suggestion then was:
>
> > Date: Tue, 13 May 1997 11:25:42 -0400
> > From: [email-masked] (Christian Huitema)
> > Subject: (IPng 3627) Re: W.G. Last Call on "Advanced Sockets API for

In hindsight, we should have listened to you back in 1997.

Bob