Subject: RE: Requirements for Limited-Scope Unicast Addressing in IPv6

From: "Michel Py" <[email-masked]>
Date: Tue, 24 Jun 2003 08:09:24 -0700

Bill,

> Bill Manning wrote:
> what an odd point of view.  if, as is asserted, the
> IPv6 is "production" then why are we still seeing
> drafts changing the address format?

You are making my point. I am not the one that states that v6 is
operational, BTW.
http://ops.ietf.org/lists/v6ops/v6ops.2002/msg00000.html

Michel.

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Bill Manning <[email-masked]>
Date: Tue, 24 Jun 2003 20:38:36 -0700 (PDT)

% Bill,
% 
% > Bill Manning wrote:
% > what an odd point of view.  if, as is asserted, the
% > IPv6 is "production" then why are we still seeing
% > drafts changing the address format?
% 
% You are making my point. I am not the one that states that v6 is
% operational, BTW.
% http://ops.ietf.org/lists/v6ops/v6ops.2002/msg00000.html
% 
% Michel.
% 

	ah.. perhaps my  issue is that your original note
	used the term "production", while now you use the
	term "operational".  they are different words w/
	distinct meanings.

--bill
Opinions expressed may not even be mine by the time you read them, and
certainly don't reflect those of any other entity (legal or otherwise).
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------