Subject: Re: FEC0::/10 vs. FC00::/7

From: [email-masked]
Date: Sun, 8 Jun 2003 19:18:38 -0300

Do you see any reason that's not performance, to use three IPv6 address in
the same device? What do you think about security reasons with three address
in the same device?

Global IPv6 + IPSec (VPN) and site-local address can help administrate the
security for connections to the same domain. Based in this view point, you
don't have problem to use FEC0::/10 or FC00::/7 inside your network because:

- Your site-local address will be encapsulated in your global address from
the same domain
- External connections will come ever from Global address from the
differents domains
- What's the link local address propose in the same data-link?
autoconfiguration?

Please, If someone have any information, I'd like to know the performance
reasons to use three IPv6 address in the same device.

Robson

--------- Mensagem Original --------
De: "Brian E Carpenter" <[email-masked]>
Para: "[email-masked]" <[email-masked]>
Assunto: Re: FEC0::/10 vs. FC00::/7
Data: 08/06/2003 10:34

Margaret Wasserman wrote:
>
> Using myself as the example...
>
> Does anyone else find it sub-optimal that we are spending so
> much time arguing about what address bits should be used for
> local addressing when we have yet to gain consensus on:
>
> - The requirements for local addressing?
> - The best technical mechanism(s) to meet those
> requirements?
> - Whether we need local addressing at all?

I maintain that it is 100% clear that we need limited-scope
addressing, and since we will never have a precise definition
of a "site", we'd better not waste our time trying to define
"site local" precisely.

>
> Let's figure out what we really need, and _then_ argue about
> the specifics of where to put the address space.
>
> Did anyone want to comment on Tony's requirements document
> and/or propose an alternative set of requirements?

I think we should take that draft as good enough, and discuss
Bob's proposal as a solution to those requirements.

Brain

>
> Margaret
>
> At 11:02 AM 6/7/2003 -0400, Margaret Wasserman wrote:
> >At 03:46 PM 6/6/2003 -0700, Bob Hinden wrote:
> >>I still have a small preference preference for using FC00::/7 for the
> >>globally unique local addresses due to the larger global ID, instead of
> >>reusing the FEC0::/10 prefix. But either would work.
> >
> >The problem with using FECO::/10 for these addresses is that there
> >are implementations that include special semantics to handle
> >the ambiguity of FECO::/10 addresses, such as requiring a Zone ID
> >to disambiguate FECO::/10 addresses, setting up separate routing
> >tables for separate FECO::/10 zones, etc.
> >
> >In Bob's proposal, addresses are globally unique (although
> >they may not be globally routed), so we don't need special
> >semantics to handle the ambiguity.
> >
> >Margaret

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page: http://playground.sun.com/ipng
FTP archive: ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: [email-masked]
Date: Mon, 9 Jun 2003 10:07:26 -0300

8 bits   = oct
16 bits = hexat
IPv6     = x:x:x:x:x:x:x:x = 8 hexat
--Robson

--------- Mensagem Original --------
De: "Brian E Carpenter" <[email-masked]>
Para: "[email-masked]" <[email-masked]>
Assunto: Re: FEC0::/10 vs. FC00::/7
Data: 08/06/2003 10:34

Brain